Update the JQuery lib #299

Open
ndkeren opened this Issue Sep 19, 2012 · 1 comment

2 participants

@ndkeren

Hello! Could you please upgrade JQuery to 1.8.0 or 1.7.2, 1.6.4 is outdated and doesnt support some features (and events) we'd like to see in our applications.

Thanks.

@sbryan

Thanks for the request. I've filed an official feature request at: https://01.org/jira/browse/RIB-62

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment