Error: bundleDependencies must be an array #1

Closed
flasomm opened this Issue Mar 15, 2012 · 1 comment

Comments

Projects
None yet
2 participants
@flasomm

flasomm commented Mar 15, 2012

There is an error while executing : npm install -l on this bundle.
To fix it just change the bundledDependencies declaration as it :

"bundledDependencies": [
"oauth"
],

instead of :

"bundledDependencies": {
"oauth": ">=0.9.0"
},

@anatoliychakkaev

This comment has been minimized.

Show comment
Hide comment
@anatoliychakkaev

anatoliychakkaev Mar 15, 2012

Collaborator

Thanks! Fixed.

Collaborator

anatoliychakkaev commented Mar 15, 2012

Thanks! Fixed.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment