Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update Backbone to 1.4.0 and Underscore to 1.9.1 #8

Merged
merged 1 commit into from Sep 11, 2019

Conversation

EvanHahn
Copy link
Collaborator

@EvanHahn EvanHahn commented Sep 10, 2019

This updates Backbone from version 1.1.2 to 1.4.0 and Underscore from 1.7.0 to 1.9.1. These versions should be compatible, but you can check out the changelogs for Backbone or Underscore if you're curious.

I tested the site manually and it appears to work just fine after this change.

Partially addresses #2.

This updates Backbone from version 1.1.2 to 1.4.0 and Underscore from
1.7.0 to 1.9.1. These versions should be compatible, but you can check
out the changelogs for [Backbone][1] or [Underscore][2] if you're
curious.

I tested the site manually and it appears to work just fine after this
change.

Partially addresses [issue #2][3].

[1]: https://backbonejs.org/#changelog
[2]: https://underscorejs.org/#changelog
[3]: #2
@EvanHahn EvanHahn merged commit 493fda4 into master Sep 11, 2019
5 checks passed
@EvanHahn EvanHahn deleted the update_backbone_and_underscore branch Sep 11, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Development

Successfully merging this pull request may close these issues.

None yet

2 participants