@FranticRain FranticRain released this Oct 10, 2018 · 6 commits to master since this release

Assets 3

This release requires macOS 10.11 or later.

There are a couple new devices added in this release, along with some some safety features so that old versions of the driver don't come back to haunt you. Primarily, this release is for new devices and some fixed version stuff.

Make sure to allow access to the developer in System Preferences > Security & Privacy

If you need help or don't know how to do something, make sure you check the README for answers to your questions.