Permalink
Browse files

Require AP::VERSION in order to install gems.

  • Loading branch information...
1 parent ffec153 commit bbc4de75d3767425d39cf2d9ef34a245553452cd @josevalim josevalim committed Mar 10, 2010
Showing with 1 addition and 0 deletions.
  1. +1 −0 Rakefile
View
@@ -49,6 +49,7 @@ end
desc "Install gems for all projects."
task :install => :gem do
+ require File.expand_path("../actionpack/lib/action_pack/version", __FILE__)
(PROJECTS - ["railties"]).each do |project|
puts "INSTALLING #{project}"
system("gem install #{project}/pkg/#{project}-#{ActionPack::VERSION::STRING}.gem --no-ri --no-rdoc")

0 comments on commit bbc4de7

Please sign in to comment.