Client Install

mattparks edited this page Dec 16, 2014 · 3 revisions

-- 4.0.8 AND UP DOES NOT REQUIRE MATTCORE! --

You install 4Space just like any other mod! This is just a brief overview on how to install mods if you haven't installed any other mods before.

You first have to have ran minecraft 1.7.10 at least ONCE, if you haven't do that right now! Once you have go to http://files.minecraftforge.net and download the latest Forge 1.7.10 installer, run it and use client install IF IT FAILS YOU DID NOT RUN MINECRAFT 1.7.10 BEFORE.

Next you have to download Galacticraft Core, Planets and MicdoodleCore you can get them here: http://micdoodle8.com/mods/galacticraft then download 4Space from the website.

Once you have them go into C:\Users*YOUR_ACCOUNT*\AppData\Roaming.minecraft\mods put all 3 Galacticraft files and the 4Space file in there.

Run Minecraft everything should work fine, if it crashes and it says something about galacticraft get help here: http://forum.micdoodle8.com/ If it crashes and says something about 4Space get help here: http://mattparks.proboards.com/

Clone this wiki locally
You can’t perform that action at this time.
You signed in with another tab or window. Reload to refresh your session. You signed out in another tab or window. Reload to refresh your session.
Press h to open a hovercard with more details.