Skip to content
Avatar
🚀
🚀
Block or Report

Block or report 5trubel

Block user

Prevent this user from interacting with your repositories and sending you notifications. Learn more about blocking users.

You must be logged in to block users.

Add an optional note:
Report abuse

Contact GitHub support about this user’s behavior. Learn more about reporting abuse.

Report abuse

Pinned

  1. GamerParty Website

    JavaScript

  2. All my addons for Garry's mod

    Lua

  3. A repo where I put descriptions of how things work.

  4. All my (publicly accessible) servers!

  5. ftd_fleet Public

    My personal FtD Fleet

  6. Welcome to the back of my fancy benchmarking website, since I'm too lazy to look at my Excel spreadsheet all day.

    JavaScript 2

41 contributions in the last year

Oct Nov Dec Jan Feb Mar Apr May Jun Jul Aug Sep Mon Wed Fri

Contribution activity

September 2022

Created an issue in WarmUpTill/SceneSwitcher that received 3 comments

QT5 as dependecy for OBS28

Describe the bug The .deb file still requires qt5, while qt6 is required according to OBS. Expected behavior The plugin works and no errors about m…

3 comments

Seeing something unexpected? Take a look at the GitHub profile guide.