New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

GraphQL Compatibility Acceptance Tests Coverage #368

Open
mathewbyrne opened this Issue Oct 4, 2018 · 0 comments

Comments

Projects
None yet
1 participant
@mathewbyrne
Collaborator

mathewbyrne commented Oct 4, 2018

This is a pretty broad issue, just opening to track support for running https://github.com/graphql-cats/graphql-cats against gqlgen. Supporting this will probably depend a bit on the direction that plugins take, as they will probably be the way in which we support the required directives.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment