Help, AI Do not attack #454

Open
LCBDA opened this Issue Dec 2, 2016 · 4 comments

Comments

Projects
None yet
4 participants
@LCBDA

LCBDA commented Dec 2, 2016

So I have no idea what's happened but recently for what seems like no apparent reason the AI don't attack anything, they run around as if they want to attack but never actually do anything. Nothings even detected on my helicopter radars any more when I fly around my mission, I can just hover strait on top of an enemy base and they'll just stare at me and do nothing.

The team you play in my mission is Independent and yes they're set to 'nobody' being friendly towards them in the Intel section. So I have no clue what's causing this...any ideas?

@AgentRev

This comment has been minimized.

Show comment
Hide comment
@AgentRev

AgentRev Dec 2, 2016

Member

probably an Arma bug from the update

Member

AgentRev commented Dec 2, 2016

probably an Arma bug from the update

@LCBDA

This comment has been minimized.

Show comment
Hide comment
@LCBDA

LCBDA Dec 2, 2016

Thank you glad with your answer AgentRev.

Can you direct me to some solution.

LCBDA commented Dec 2, 2016

Thank you glad with your answer AgentRev.

Can you direct me to some solution.

@barbosa-rus

This comment has been minimized.

Show comment
Hide comment
@barbosa-rus

barbosa-rus Dec 8, 2016

When running on a local server at home, AI sees the enemy. On a dedicated server the AI not sees the enemy.

barbosa-rus commented Dec 8, 2016

When running on a local server at home, AI sees the enemy. On a dedicated server the AI not sees the enemy.

@hobart666

This comment has been minimized.

Show comment
Hide comment
@hobart666

hobart666 Dec 8, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment