Skip to content
This repository
Browse code

Adding InflectorKit and TransformerKit dependencies to podspec

  • Loading branch information...
commit f2525b962d89595cf6e4e095971d29e17b850f81 1 parent 5439ea0
Mattt Thompson mattt authored

Showing 1 changed file with 4 additions and 2 deletions. Show diff stats Hide diff stats

  1. +4 2 AFIncrementalStore.podspec
6 AFIncrementalStore.podspec
... ... @@ -1,6 +1,6 @@
1 1 Pod::Spec.new do |s|
2 2 s.name = "AFIncrementalStore"
3   - s.version = "0.3.2"
  3 + s.version = "0.4.0"
4 4 s.summary = "Core Data Persistence with AFNetworking, Done Right."
5 5 s.homepage = "https://github.com/AFNetworking/AFIncrementalStore"
6 6 s.author = { "Mattt Thompson" => "m@mattt.me" }
@@ -9,7 +9,7 @@ Pod::Spec.new do |s|
9 9 s.ios.deployment_target = '5.0'
10 10 s.osx.deployment_target = '10.7'
11 11
12   - s.source = { :git => "https://github.com/AFNetworking/AFIncrementalStore.git", :tag => "0.3.2" }
  12 + s.source = { :git => "https://github.com/AFNetworking/AFIncrementalStore.git", :tag => "0.4.0" }
13 13 s.source_files = 'AFIncrementalStore/*.{h,m}'
14 14
15 15 s.framework = 'CoreData'
@@ -17,4 +17,6 @@ Pod::Spec.new do |s|
17 17 s.requires_arc = true
18 18
19 19 s.dependency 'AFNetworking', '>= 0.9.0'
  20 + s.dependency 'InflectorKit'
  21 + s.dependency 'TransformerKit'
20 22 end

0 comments on commit f2525b9

Please sign in to comment.
Something went wrong with that request. Please try again.