Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Allow compatibility with 'old' Touchscreens (Linux < 3.1) #8

Open
wants to merge 2 commits into
from

Conversation

Projects
None yet
1 participant

ugers commented Jul 22, 2013

BOARD_USE_LEGACY_TOUCHSCREEN := true in your BoardConfig.mk

Support the Multitouch, 10-points tested on the qtouch (Defy/Droid)

Remember to add the new idc file required for the touchscreen/keypad
Example: /system/usr/idc/qtouch-touchscreen.idc

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment