Permalink
Switch branches/tags
Nothing to show
Find file Copy path
Fetching contributors…
Cannot retrieve contributors at this time
2301 lines (2243 sloc) 92.1 KB

Major Objectives

  • Processing package addition/update requests.
  • Introduce Deepin Desktop Environment.
  • Regular updates.

Pakreq (Package Requests) and New Packages

This section lists all the new packages requested by community members, or actively added by packagers due to dependency needs. These packages are made available when this wave of updates is ready.

A total of 261 packages has been introduced in this Wave, the list below is sorted in chronological order.

* 62dd6f94b trash-cli: new, 0.17.1.14
* d9fec8a4f fantasque-sans-mono: new, 1.7.1
* 30e6d4f0e zerofree: new, 1.1..0
* 96dced783 tmate: new, 2.2.1
* 107cac107 teamviewer: new, 13.0.6634
* b46ae5cc2 deap: new, 1.2.2
* 109d07f5c telegram-qt: new, 0.1.0
* f7527c9c4 telepathy-morse: new, 0.1.0
* 59869cde6 debootstrap: new, 1.0.93
* 509204f28 elisa: new, 0.0.80
* 29a23a4c4 upnp-player-qt: new, 20170530
* 8f7bce18c kdsoap: new, 1.6.0
* 218cadff2 mawk: new, 1.3.4+20171017
* c53346404 simpy: new, 3.0.10
* 71b373ece pypng: new, 0.0.18
* 8ea58cfa7 asciidoctor: new, 1.5.6.1 (noarch)
* 451520875 dockd: new, 1.20
* cb50048cb libthinkpad: new, 2.4
* 090267a8a rstudio: new, 1.1.408 (FTBFS)
* 7a2748e32 cmark: new, 0.28.3
* 57835b07d openstf: new, 3.2.0
* 969867afe rethinkdb: new, 2.3.6
* efe456f4d borgbackup: new, 1.1.3
* abec3fc41 llfuse: new, 1.3.2
* 3eaaeff95 firejail: new, 0.9.52
* b7da1c97f proot: new, 5.1.20171016
* 6e71064fc innoextract: new, 1.6
* 90e4a6e93 xlwt: new, 1.3.0
* 3a33da529 vgmstream: new, 20171223
* 7f5f197f4 maiatrac3plus: new, 20130616
* 6cce0f2cc reptyr: new, 0.6.2
* b4f5e95bb xmrig: new, 2.4.3
* 1b0f5167e scummvm: new, 2.0.0
* 011476803 ocrmypdf: new, 5.4.4
* 2a18687cc unpaper: new, 20170607
* 8c47d67fc ruffus: new, 2.6.3
* 8f64194fe pypdf2: new, 1.26.0
* c934b2bcd olefile: new, 0.44
* e4d68d1fa img2pdf: new, 0.2.4
* 8250cf357 pdf2djvu: new, 0.9.7
* 9d979fb57 ocrodjvu: new, 0.10.2
* 9bf8a1658 pyicu: new, 1.9.8
* 822c7aa33 djview4: new, 4.10.6
* a14743bd6 nvidia+340{,+32}: new, 340.104
* 76404fc7d qtstyleplugins: new, 5.0.0.20170311
* 841e29919 xfce4-statusnotifier-plugin: new, 0.2.1
* 2ca96087d xfce4-pulseaudio-plugin: new, 0.3.3
* 81a5ff7fb xf86-video-vboxvideo: new, 1.0.0
* 82f0d931a qtav: new, 1.12.0
* 236176374 zssh: new, 1.5c
* 810323304 hexedit: new, 1.2.13
* c6ebe776f camlp5: new, 703
* ba04bed6e qoauth: new, 2.0.0
* 696c42a3d libopenglrecorder: new, 0.1.0
* 302f6c107 openh264: new, 1.7.0
* 2f23a56e8 mate-calc: new, 1.18.1
* 6e0a92283 deepin-screen-recorder: new, 2.6.5
* a9641658d byzanz: new, 0.3.0.1
* 2b1c4a35b deepin-screenshot: new, 4.0.10.1
* c1f065fb2 dde-session-ui: new, 4.1.4
* 18903ddbd deepin-system-monitor: new, 1.3.6
* 885198282 deepin-voice-recorder: new, 1.3.6
* f7f644110 dtkwm: new, 2.0.5
* 59917e292 deepin-picker: new, 1.6
* 7a83a2bf4 deepin-music: new, 3.1.7.1
* ab1ebc9e0 deepin-movie-reborn: new, 2.9.97
* fe9851996 deepin-image-viewer: new, 1.2.16.2
* 779b00e00 dde-help: new, 15.5 (noarch)
* 1f543fd26 dde-control-center: new, 4.3.3
* 13cb8b4cc redshift: new, 1.11
* f462e5b55 dde-file-manager: new, 4.4.3
* 700ea9473 dde-dock: new, 4.5.1
* 8a52b6cd6 deepin-qt5integration: new, 0.2.8.1
* 0706f8007 qt5dxcb-plugin: new, 1.1.2
* af1156d74 dde-launcher: new, 4.2.4
* 05c8fbaa0 startdde: new, 3.1.19
* aedc093d2 deepin-wm-switcher: new, 1.1.7
* b24dfa858 deepin-wm: new, 1.9.21
* e2d86fa9d granite: new, 0.4.1
* 66add7df3 dde-daemon: new, 3.2.6
* 942994579 deepin-notifications: new, 3.1.2
* 619c441ac dde-polkit-agent: new, 0.1.1
* 096ee8b40 deepin-grub2-themes: new, 1.0.0 (noarch)
* 02243fe99 deepin-terminal: new, 2.7.6
* 4f55aa69d deepin-menu: new, 3.1.8
* cd7e65154 deepin-manual: new, 1.0.6 (noarch)
* 3ff08432a dae: new, 1.0.2 (noarch)
* 8eee12e55 deepin-qml-widgets: new, 2.3.6
* 900fd8def deepin-shortcut-viewer: new, 1.3.2
* ed97fb4d0 treefrog-framework: new, 1.19.0
* a8d4aec76 mongo-c-driver: new, 1.8.2
* 52e839953 libbson: new, 1.8.2
* d17aab96d deepin-clone: new, 0.0.7
* 829d48eeb dde-calendar: new, 1.1.1
* c7bfb3717 deepin-calculator: new, 0.9.0
* bd37bffa4 dtkwidget: new, 2.0.5.1
* 7667df711 dtkcore: new, 2.0.5
* 3a9d85017 gsettings-qt: new, 0.1+17.10.20170824
* fbfdff7de dde-qt-dbus-factory: new, 0.4.2
* 9d947ce24 dde-account-faces: new, 1.0.10 (noarch)
* 630d8f33b deepin-metacity: new, 3.22.13
* 93172294b deepin-mutter: new, 3.20.26
* f98309061 deepin-desktop-schemas: new, 3.2.2 (noarch)
* 5991b80ff deepin-artwork-themes: new, 15.12.4 (noarch)
* 7facc3f74 deepin-icon-theme: new, 15.12.50 (noarch)
* 58a5c2bb9 deepin-desktop-base: new, 2016.13.3
* 8a71dc6f5 deepin-wallpapers: new, 1.7 (noarch)
* aaea56439 dde-api: new, 3.1.17
* bfc721658 blur-effect: new, 1.1.3
* 1765cf288 deepin-dbus-factory: new, 3.1.10 (noarch)
* 571624cf7 deepin-go-dbus-generator: new, 0.6.6
* 864a74b2b deepin-gettext-tools: new, 1.0.7 (noarch)
* 09710c57c perl-config-tiny: new, 2.23 (noarch)
* b015f8724 deepin-go-gir-generator: new, 1.0.2
* 0016563c2 deepin-go-lib: new, 1.2.1 (noarch)
* 0b19f6a65 xcur2png: new, 0.7.1
* 63fa6e200 deepin-gtk-theme: new, 17.10.5 (noarch)
* 13765069e deepin-sound-theme: new, 15.10.2
* f14262253 spatialite-gui: new, 2.0.0
* e2e29fe5b charls: new, 1.1.0
* 1f08a61a4 spatialite-tools: new, 4.3.0
* 05e928e10 readosm: new, 1.1.0
* 88e701782 typespeed: new, 0.6.5
* 846203c8a nuitka: new, 0.5.28.1 (noarch)
* d715690cd pyte: new, 0.7.0 (noarch)
* 441d8f664 virtualpg: new, 1.0.2
* 18c75d556 xlrd: new, 1.1.0 (noarch)
* 166853dce librasterlite2: new, 1.0.0rc0
* 5bc431c6a fatattr: new, 1.0.1
* 197cce18c ttaenc: new, 3.4.1
* f98e77824 projectm: new, 2.1.0
* 6fd1f89bd it87: new, 1.0 (noarch)
* a1523c2e8 libgpiod: new, 0.3.2
* e87010b4f sarasa-gothic-fonts: new, 0.3.0
* baf2e59af i2pd: new, 2.16.0
* d91ba6df8 purple-matrix: new, 20170927
* 324f044de ripgrep: new, 0.7.1
* b5a31bbf2 way-cooler-grab: new, 0.3.0
* b06f61bff way-cooler-lock: new, 0.2.0
* 541553c83 miniz: new, 2.0.6
* 37c413e85 way-cooler-bg: new, 0.3.0
* 2a99c25ed way-cooler: new, 0.6.2
* 06d7b68c5 teamocil: new, 1.4.2 (noarch)
* efea19329 orafce: new, 3.6.1
* 50fad1948 sslh: new, 1.18
* e26507c13 tcp-wrapper: new, 7.6.q
* 1a9ffdeed osm2pgrouting: new, 2.3.2
* 09d0a3479 pgrouting: new, 2.5.2
* a92b57bdb cgal: new, 4.11
* 9b541e607 osm2pgsql: new, 0.94.0
* 6fb67dd2b pgdbf: new, 20170531
* 700129839 grass: new, 7.2.2
* 01a34daa4 pgloader: new, 3.4.1
* 8b54551a4 ieasemusic: new, 1.0.3
* 41d75eac9 tcping: new, 1.3.5
* bcf303731 dropbox: new, 39.4.49 (amd64)
* 9cee164ef julia: new, 0.6.1
* a8f86294f llvm-3.9: new, 3.9.1
* 915a8b834 pymssql: new, 2.1.3
* a0c47d9e4 dbeaver: new, 4.2.5
* 662d90c8b postgis: new, 2.4.1
* c6318cb46 bird: new, 1.6.3
* 2861d6b5f quagga: new, 1.2.2
* 2a4ff82f4 ipcalc: new, 0.41
* 4660a1ed9 babeld: new, 1.8.0
* 6e3043323 ahcpd: new, 0.53
* 591336b17 abyss: new, 2.0.2
* b618e8daa opendoas: new, 6.0
* c3d546411 squid: new, 3.5.27
* 9a05e921f supervisor: new, 3.3.2 (noarch)
* 4680f2966 meld3: new, 1.0.2 (noarch)
* 7ef6fbca9 cvecheker: new, 3.8
* 313df7da2 qgis: new, 2.18.14
* e55e028dd gpsbabel: new, 1.5.4
* 9b2bec2db qwtpolar: new, 1.1.1
* 72677aa32 qwt: new, 6.1.3
* fedd8c2ca spatialindex: new, 1.8.5
* 9b601598e txt2tags: new, 2.6 (noarch)
* 6a0f5da3f owslib: new, 0.15.0
* c246eac57 pyproj: new, 1.9.5.1
* 3f0b296cf pyspatialite: new, 3.0.1a0
* 10b37350a gdal: new, 2.2.2
* 473f1c044 libgeotiff: new, 1.4.2
* 97dfa650c netcdf: new, 4.5.0
* a476e166c libspatialite: new, 4.3.0a
* ca8da6525 proj: new, 4.9.3
* f8bcd86b2 freexl: new, 1.0.4
* b355d96d0 geos: new, 3.6.2
* 262d35437 pup: new, 0.4.0
* af22f86c3 telegram-history-dump: new, 2.4.1 (noarch)
* 650576aaf tg(telegram-cli,tg-cli): new, 20160323
* 798f5e35e nixnote2: new, 2.0.2
* da41dd4ca mimetex: new, 1.76
* 485bdde9b earlyoom: new, 0.12
* 63a09e501 weka: new, 3.8.1 (noarch)
* 9db775344 popub: new, 20171007
* f9185348f min: new, 1.6.3
* 354af7609 opus-tools: new, 0.1.10
* acc722b95 pyftpdlib: new, 1.5.3 (noarch)
* 914e2f62a pysendfile: new, 2.0.1
* f12204627 quicktun: new, 2.2.5
* 644545746 rmlint: new, 2.6.1
* 357bb915f dnsdiag: new, 1.6.3 (noarch)
* 71230fc33 cymruwhois: new, 1.6 (noarch)
* 7f1a0eb90 opalang: new, 20170103 (FTBFS, warning 52)
* ae8f30ca8 ocaml-ulex: new, 1.1
* bc4875052 ocaml-cryptokit: new, 1.13
* 066a26ff9 zarith: new, 1.7
* 87e1dec6c ocamlgraph: new, 1.8.8
* fadcea6a8 ocaml-ssl: new, 0.5.5
* 2fda8ae5f ocaml-zip: new, 1.06
* 16175aec0 jieba: new, 0.39 (noarch)
* 85aae58cf python-pinyin: new, 0.27.0 (noarch)
* ddd392011 piper: new, 0.2.900
* ed9fc7c7e python-evdev: new, 0.7.0
* 3ffab10d0 libratbag: new, 0.9.900
* ebe49facd wewechat: new, 1.1.4
* 6f3fbe618 kube: new, 0.4.0
* 965d08aa4 sink: new, 0.4.0
* df95968b6 kasync: new, 0.2.0
* 58be873d4 kimap2: new, 0.2.0
* bd4219e13 kdav2: new, 0.1.0
* a6a11dcdb flatbuffers: new, 1.7.1
* 470416aff ghostpdl: new, 9.22
* 802b786d0 tofrodos: new, 1.7.13
* 89ec878b4 aha: new, 0.4.10.6
* c4df2a028 sonic-visualiser: new, 3.0.3
* d0db3c1bb capnproto: new, 0.6.1
* 18d8936c2 libfishsound: new, 1.0.0
* aeb7d6a60 vmtouch: new, 1.3.0
* 05deb6f8d proxychains-ng+32: new, 20161205
* 076019456 rambox: new, 0.5.13 (amd64)
* a6af9cc59 latte-dock: new, 0.7.1
* 381dd0a4d neovim-gtk: new, 0.1.1
* e91013d5b neovim-gtk: new, 0.1.1
* 13ffb3fae zerobranestudio: new, 1.60 (noarch)
* 6e2351335 wxlua: new, 252
* 561c7706e assaultcube: new, 1.2.0.2
* 394e3b8f0 hashcat: new, 4.0.0
* f56ba855b libhashab: new, 20150721
* e9963a56d fortune-zh: new, 2.5 (noarch)
* 789dcf4dc ydcv: new, 0.4 (noarch)
* 579b1c097 nrg2iso: new, 0.4
* 6eddfc76e dep: new, 0.3.2
* 259c5f2b8 delve: new, 0.12.2
* 0639e0bd1 exa: new, 0.8.0
* c9eb5178d milkytracker: new, 1.01.00
* 46542cdbe rtmidi: new, 3.0.0
* 10b3250aa hardcode-tray: new, 4.1 (noarch)
* 34a575fea gnome-pie: new, 0.7.1
* b3aab813a mbpfan: new, 2.0.2
* fe252babf openjfx: new, 8u172b00, scratch config (FTBFS)
* fcb21ca40 awesome-network-manager: new, 20151117 (noarch)
* cf9280855 srm: new, 1.2.15
* f51b8878b pcem: new, 12
* 906c43234 neomutt: new, 20171027
* a05889d74 notmuch: new, 0.25.1
* a45acbd56 libguestfs: new, 1.36.10
* d4cd1c5e5 hivex: new, 1.3.14
* 60c4fb288 perl-sys-virt: new, 3.9.0
* 2bb62faa6 perl-string-shellquote: new, 1.04 (noarch)

Unresolved/Delayed Pakreqs

See our online requests catalogue.

Updreq (Update Requests)

This section lists all updates to existing packages requested by community members, these package updates are made by request and are made available when this wave of updates is ready.

See our online requests catalogue.

Unresolved/Delayed Updreqs

See our online requests catalogue.

Optreq (Optimisation Requests)

This section lists all optimisation to existing packages requested by community members, these package updates are made by request and are made available when this wave of updates is ready.

None processed this Wave.

See our online requests catalogue.

Unresolved/Delayed Optreqs

See our online requests catalogue.

Security Issues

This section lists all security updates made throughout the month (not made available monthly, but at availability).

  • AOSA-2017-0197: Update RPM to 4.12.0.2 (CVE-2013-6435, CVE-2014-8118). ²
  • AOSA-2017-0198: Update OpenJPEG to 2.2.0-2 (CVE-2017-14039, CVE-2017-14041, CVE-2017-14040, CVE-2017-14151).
  • AOSA-2017-0199: Update OpenSSL to 1.0.2m (CVE-2017-3735, CVE-2017-3736). ¹
  • AOSA-2017-0200: Update Chromium and Google Chrome to 62.0.3202.89 (CVE-2017-15398, CVE-2017-15399).
  • AOSA-2017-0201: Update Brave Browser to 0.19.80 (CVE-2017-15396). ³
  • AOSA-2017-0202: Update PostgreSQL to 10.0-1 (CVE-2017-12172, CVE-2017-15098, CVE-2017-15099).
  • AOSA-2017-0203: Update MariaDB to 10.2.10 (CVE-2017-10378, CVE-2017-10268). ²
  • AOSA-2017-0204: Update LibJPEG-Turbo to 1.5.2-1 (CVE-2017-15232). ¹
  • AOSA-2017-0205: Update Brave Browser to 0.19.88 (CVE-2017-15398, CVE-2017-15399). ³
  • AOSA-2017-0206: Update WebKit2GTK+ to 2.18.3 (CVE-2017-13783, CVE-2017-13784, CVE-2017-13785, CVE-2017-13788, CVE-2017-13791, CVE-2017-13792, CVE-2017-13793, CVE-2017-13794, CVE-2017-13795, CVE-2017-13796, CVE-2017-13798, CVE-2017-13802, CVE-2017-13803).
  • AOSA-2017-0207: Update Konversation to 1.6.2-3 (CVE-2017-15923).
  • AOSA-2017-0208: Update Firefox to 57.0 (CVE-2017-7826, CVE-2017-7827, CVE-2017-7828, CVE-2017-7830, CVE-2017-7831, CVE-2017-7832, CVE-2017-7833, CVE-2017-7834, CVE-2017-7835, CVE-2017-7836, CVE-2017-7837, CVE-2017-7838, CVE-2017-7839, CVE-2017-7840, CVE-2017-7842).
  • AOSA-2017-0209: Update CouchDB to 2.1.1 (CVE-2017-12635, CVE-2017-12636).
  • AOSA-2017-0210: Update FlashPlayer-PPAPI (Pepper API) to 27.0.0.187 (CVE-2017-3112, CVE-2017-3114, CVE-2017-11213, CVE-2017-11215, CVE-2017-11225). ³
  • AOSA-2017-0211: Update Varnish to 5.1.2-2 (CVE-2017-8807).
  • AOSA-2017-0212: Update PHP 7 to 7.1.11 (CVE-2016-1283).
  • AOSA-2017-0213: Update jq to 1.5-1 (CVE-2015-8863, CVE-2016-4074).
  • AOSA-2017-0214: Update Opera to 49.0.2725.39 (CVE-2017-15398, CVE-2017-15399). ³
  • AOSA-2017-0214: Update Opera to 49.0.2725.39 (CVE-2017-5124, CVE-2017-5125, CVE-2017-5126, CVE-2017-5127, CVE-2017-5128, CVE-2017-5129, CVE-2017-5130, CVE-2017-5131, CVE-2017-5132, CVE-2017-5133, CVE-2017-15386, CVE-2017-15387, CVE-2017-15388, CVE-2017-15389, CVE-2017-15390, CVE-2017-15391, CVE-2017-15392, CVE-2017-15393, CVE-2017-15394, CVE-2017-15395, CVE-2017-15396, CVE-2017-15398, CVE-2017-15399). ³
  • AOSA-2017-0215: Update DotNet-Runtime and DotNet-SDK to 2.0.3 (CVE-2017-11770). ³
  • AOSA-2017-0216: Update Samba to 4.7.0-1 (CVE-2017-14746, CVE-2017-15275).
  • AOSA-2017-0217: Update LDNS to 1.7.0-2 (CVE-2017-1000231, CVE-2017-1000232).
  • AOSA-2017-0218: Update VLC to 2.2.6-3 (CVE-2017-9300, CVE-2017-10699).
  • AOSA-2017-0219: Update Perl XML::LibXML to 2.0128-1 (CVE-2017-10672).
  • AOSA-2017-0220: Update Telegram Desktop to 1.1.23-1 (CVE-2016-10351).
  • AOSA-2017-0221: Update Exim to 4.89.1 (CVE-2017-16943, CVE-2017-16944).
  • AOSA-2017-0222: Update OptiPNG to 0.7.6-2 (CVE-2017-1000229).
  • AOSA-2017-0223: Update X11 Libraries Meta to 7.7.20171201 (CVE-2017-16611, CVE-2017-16612). ¹
  • AOSA-2017-0224: Update cURL to 7.57.0 (CVE-2017-8816, CVE-2017-8817, CVE-2017-8818). ¹
  • AOSA-2017-0225: Update Thunderbird to 52.5.0 (CVE-2017-7826, CVE-2017-7828, CVE-2017-7830).
  • AOSA-2017-0226: Update Firefox to 57.0.1 (CVE-2017-7843, CVE-2017-7844).
  • AOSA-2017-0227: Update Qemu to 2.9.1-2 (CVE-2017-17381).
  • AOSA-2017-0228: Update Tor to 0.3.1.9 (CVE-2017-8819, CVE-2017-8820, CVE-2017-8821, CVE-2017-8822, CVE-2017-8823).
  • AOSA-2017-0229: Update LibTIFF to 4.0.9 (CVE-2017-17095). ¹
  • AOSA-2017-0230: Update OpenSSL to 1.0.2n (CVE-2017-3737, CVE-2017-3738). ¹
  • AOSA-2017-0231: Update Rsync to 3.1.2-2 (CVE-2017-17433, CVE-2017-17434).
  • AOSA-2017-0232: Update Wireshark to 2.4.3. ²
  • AOSA-2017-0233: Update Chromium and Google Chrome to 63.0.3239.84 (CVE-2017-15407, CVE-2017-15408, CVE-2017-15409, CVE-2017-15410, CVE-2017-15411, CVE-2017-15412, CVE-2017-15413, CVE-2017-15415, CVE-2017-15416, CVE-2017-15417, CVE-2017-15418, CVE-2017-15419, CVE-2017-15420, CVE-2017-15422, CVE-2017-15423, CVE-2017-15424, CVE-2017-15425, CVE-2017-15426, CVE-2017-15427).
  • AOSA-2017-0234: Update Erlang to 20.1.7 (CVE-2017-1000385).
  • AOSA-2017-0235: Update Node.js to 8.9.3 (CVE-2017-3738, CVE-2017-15896, CVE-2017-15897).
  • AOSA-2017-0236: Update OptiPNG to 0.7.6-3 (CVE-2017-16938).
  • AOSA-2017-0237: Update Mercurial to 4.4.1 (CVE-2017-17458).
  • AOSA-2017-0238: Update GraphicsMagick to 1.3.27 (CVE-2017-11102). ²
  • AOSA-2017-0239: Update FFmpeg to 3.4.1 (CVE-2017-16840, CVE-2017-17081). ¹
  • AOSA-2017-0240: Update LibXML2 to 2.9.5-1 (CVE-2017-15412). ¹
  • AOSA-2017-0241: Update Chromium and Google Chrome to 63.0.3239.108 (CVE-2017-15429).
  • AOSA-2017-0242: Update FontForge to 20170731 (CVE-2017-11570, CVE-2017-11573).
  • AOSA-2017-0243: Update Lynx to 2.8.9dev16 (CVE-2017-1000211).
  • AOSA-2017-0244: Update Rsync to 3.1.2-3 (CVE-2017-16548).
  • AOSA-2017-0245: Update Linux Kernel (mainline) to 4.13.8 (CVE-2017-12190).
  • AOSA-2017-0246: Update OpenCV to 3.3.1 (CVE-2017-12597, CVE-2017-12598, CVE-2017-12599, CVE-2017-12600, CVE-2017-12601, CVE-2017-12602, CVE-2017-12603, CVE-2017-12604, CVE-2017-12605, CVE-2017-12606, CVE-2017-12862, CVE-2017-12863, CVE-2017-12864, CVE-2017-14136).
  • AOSA-2017-0247: Update Flash Player PepperAPI Plugin to 28.0.0.126 (CVE-2017-11305). ³
  • AOSA-2017-0248: Update Vivaldi Browser to 1.13.1008.36. ²
  • AOSA-2017-0249: Update WebKit2GTK+ to 2.18.4 (CVE-2017-7156, CVE-2017-7157, CVE-2017-13856, CVE-2017-13866, CVE-2017-13870).
  • AOSA-2017-0250: Update Ruby to 2.4.3 (CVE-2017-17405).
  • AOSA-2017-0251: Update GIMP to 2.8.22-1 (CVE-2017-17784, CVE-2017-17785, CVE-2017-17786, CVE-2017-17787, CVE-2017-17788, CVE-2017-17789).
  • AOSA-2017-0252: Update XRDP to 0.9.4-1 (CVE-2017-16927).
  • AOSA-2017-0253: Update ImageMagick to 6.9.9+27 (CVE-2017-11188, CVE-2017-11478, CVE-2017-11523, CVE-2017-11527, CVE-2017-11535, CVE-2017-11640, CVE-2017-11752, CVE-2017-12140, CVE-2017-12435, CVE-2017-12587, CVE-2017-12644, CVE-2017-12662, CVE-2017-12669, CVE-2017-12983, CVE-2017-13134, CVE-2017-13769, CVE-2017-14138, CVE-2017-14172, CVE-2017-14173, CVE-2017-14175, CVE-2017-14341, CVE-2017-14342, CVE-2017-14531, CVE-2017-14607, CVE-2017-14682, CVE-2017-14733, CVE-2017-14989, CVE-2017-15217, CVE-2017-15930, CVE-2017-16545, CVE-2017-16546, CVE-2017-16669).
  • AOSA-2017-0254: Update LibRAW to 0.18.6 (CVE-2017-16909, CVE-2017-16910).
  • AOSA-2017-0255: Update Transfig to 3.2.5e-4 (CVE-2017-16899).
  • AOSA-2017-0256: Update Thunderbird to 52.5.2 (CVE-2017-7829, CVE-2017-7845, CVE-2017-7846, CVE-2017-7847, CVE-2017-7848).

Notes:

¹ If 32-bit subsystem (32subsystem, or optenv32) is installed on your copy of AOSC OS (files in /opt/32), you would need to update the 32-bit counterpart(s) of the offending package(s) as well - for example, when an AOSA is assigned to cURL, package curl, you would need to update curl+32 to the same version. ² These packages has extra security issues fixed which are not assigned with a CVE. Please search the AOSA number on our GitHub issues list, at https://github.com/AOSC-Dev/aosc-os-abbs/issues - read the detailed issue/report for more security information. ³ These packages are only applicable to AMD64/x86_64 AOSC OS users.

General Issues

This section lists all issues/bugs reported by community members, and are made available as a part of this wave of update.

Please see "Bugfix Updates" section.

Unresolved/Delayed Issues

None recorded this Wave.

Other Changes

Other changes are non-bugfix changes made to packages, or packages dropped from the community repository - effective in this wave of update. Users should take note.

  • Wayland session files are now excluded from the kde-workspace package, as it never worked properly.

Delayed Changes

These changes are not made due to various reasons, these could include lack of testing or major unresolved bugs found in the testing period (Day 20-25).

None recorded this Wave.

General Updates

This section lists all changes made, and effective with this wave of update - including all issues, requests, and changes mentioned above, and additionally all version updates and rebuilds (if necessary). This section excludes all changes made to the bugfix branch, as they are not made available in a monthly fashion but irregularly as necessary, they will be listed below in a separate section.

This section is essentially a (slightly edited for reference and typos) list of Git commits made to the staging (testing) branch of our ABBS tree. This list is chronologically sorted, with oldest commits on top.

* b8f881170 kde-workspace: do not install broken Wayland sessions
* 87ea154ec pyside: fix #844
* 29c506662 yubikey-piv-manager: fix #844
* c8bfcfe6b gti: fix #701
* ddd29b1af pulp: fix patch
* 8f70d93d8 pulp: use Debian patch to unbundle cbc
* d0e35579f libreswan, openswan, strongswan: remove invalid reference
* 7cc7a74cd discover: update to 5.11.5
* a60c5c689 breeze-plymouth: update to 5.11.5
* dd40be0f6 breeze-grub: update to 5.11.5
* 2d18d1554 xdg-desktop-portal-kde: update to 5.11.5
* cfd2629eb kgamma: update to 5.11.5
* 53d943273 kwallet-pam: update to 5.11.5
* 7eca33a98 user-manager: update to 5.11.5
* b9530907b plasma-sdk: update to 5.11.5
* 06980e396 sddm-kcm: update to 5.11.5
* 183967bef ksshaskpass: update to 5.11.5
* a9b745a4e kscreen: update to 5.11.5
* ba22f4726 kde-gtk-config: update to 5.11.5
* c73fff7c9 bluedevil: update to 5.11.5
* 538a26487 kdeplasma-addons: update to 5.11.5
* 018e18911 kwrited: update to 5.11.5
* d75bc97da plasma-desktop: update to 5.11.5
* 60d2cec18 plasma-pa: update to 5.11.5
* 562cdb4d1 plasma-nm: update to 5.11.5
* 19be59011 plasma-workspace-wallpapers: update to 5.11.5
* 6496ff474 polkit-kde-agent-1: update to 5.11.5
* f4a90b5bd powerdevil: update to 5.11.5
* 0b4570a7a kmenuedit: update to 5.11.5
* 3f4ab4d28 systemsettings: update to 5.11.5
* 0d97110a3 ksysguard: update to 5.11.5
* d932ef607 kinfocenter: update to 5.11.5
* c5c5b2d9e khotkeys: update to 5.11.5
* 2a0753d67 kde-workspace: update to 5.11.5
* b22d56c76 kwayland-integration: update to 5.11.5
* bf8863abb plasma-integration: update to 5.11.5
* 8e542d7fe milou: update to 5.11.5
* dc7610d85 libkscreen: update to 5.11.5
* 58c2c5982 libksysguard: update to 5.11.5
* 6d9262f3e kde-cli-tools: update to 5.11.5
* 421b4b6de kwin: update to 5.11.5
* 44796b674 breeze: update to 5.11.5
* e87eaec7d breeze-gtk: update to 5.11.5
* 40cb76ad6 oxygen: update to 5.11.5
* 1ac48cc8b kdecoration: update to 5.11.5
* 459481b16 kscreenlocker: update to 5.11.5
* 5701861f2 kactivitymanagerd: update to 5.11.5
* 085e47f03 breeze-icons: update to 5.41.0
* f56c81e1e oxygen-icons: update to 5.41.0
* 3a59875cb baloo: update to 5.41.0
* 4e5357f1d kross: update to 5.41.0
* d66e26f7a kmediaplayer: update to 5.41.0
* f11082ceb kjsembed: update to 5.41.0
* bba397166 khtml: update to 5.41.0
* e5ba11e42 kdelibs4support: update to 5.41.0
* 55544012b qqc2-desktop-style: update to 5.41.0
* 89f015c5e prison5: update to 5.41.0
* 7d485f0c7 networkmanager-qt: update to 5.41.0
* 2a2e7e38c modemmanager-qt: update to 5.41.0
* b5af82f31 kxmlrpcclient: update to 5.41.0
* 948e8486a kwayland: update to 5.41.0
* 19c44a8b5 ktexteditor: update to 5.41.0
* 5db43aaaf krunner: update to 5.41.0
* 1ea14988d kpeople: update to 5.41.0
* 77cb78b3c knotifyconfig: update to 5.41.0
* 3ac647155 kitemmodels: update to 5.41.0
* 93502aa14 kimageformats: update to 5.41.0
* 6dca89858 kidletime: update to 5.41.0
* 16c25e067 kemoticons: update to 5.41.0
* 972ed7710 kdnssd: update to 5.41.0
* 89286a33a kdesu: update to 5.41.0
* d3697dffe kded: update to 5.41.0
* e15253b89 frameworkintegration: update to 5.41.0
* 686f8518f kirigami2: update to 5.41.0
* f11f4f8f7 knewstuff: update to 5.41.0
* f54655d7c bluez-qt: update to 5.41.0
* 09c323ec5 kfilemetadata: update to 5.41.0
* 9e47a5c64 kjs: update to 5.41.0
* 813a034c2 plasma-framework: update to 5.41.0
* 5b65ee423 kactivities-stats: update to 5.41.0
* 92cfa341e kactivities: update to 5.41.0
* 0fdb090c4 kcmutils: update to 5.41.0
* 5be604b13 threadweaver: update to 5.41.0
* 4dbadbdcb kunitconversion: update to 5.41.0
* c5fe37c7a kpty: update to 5.41.0
* bdcbf4d09 kdesignerplugin: update to 5.41.0
* c7cedcf56 kplotting: update to 5.41.0
* 1d0abbdb9 kdewebkit: update to 5.41.0
* bc44a4ee9 kparts: update to 5.41.0
* b9fd51d31 kdeclarative: update to 5.41.0
* 9f689fbd4 kpackage: update to 5.41.0
* c4a70017b kinit: update to 5.41.0
* e382cfccd kio: update to 5.41.0
* 7b258c870 kwallet: update to 5.41.0
* 59827898d knotifications: update to 5.41.0
* c20c59d4b kjobwidgets: update to 5.41.0
* 37c716875 solid: update to 5.41.0
* 1eb4207e1 kbookmarks: update to 5.41.0
* 0780876f0 kxmlgui: update to 5.41.0
* a31987c76 ktextwidgets: update to 5.41.0
* 1272436c4 sonnet: update to 5.41.0
* 05640fb66 kiconthemes: update to 5.41.0
* 4b55b23a5 kitemviews: update to 5.41.0
* a9e1e9868 kglobalaccel: update to 5.41.0
* 5beaaec54 kservice: update to 5.41.0
* e0e5e7e4d attica5: update to 5.41.0
* df067b0df kdbusaddons: update to 5.41.0
* a0377e92b kcrash: update to 5.41.0
* f89ba7aa6 kwindowsystem: update to 5.41.0
* da859321b kconfigwidgets: update to 5.41.0
* be252662d kguiaddons: update to 5.41.0
* 2eab5dd4e kcompletion: update to 5.41.0
* dd48e8c95 kwidgetsaddons: update to 5.41.0
* 0a8189261 kconfig: update to 5.41.0
* ac3c1abb9 kcodecs: update to 5.41.0
* 55b637fd5 kauth: update to 5.41.0
* 814b3859f kdoctools: update to 5.41.0
* f7b46c3a7 ki18n: update to 5.41.0
* 930dea175 karchive: update to 5.41.0
* 8514281d6 kcoreaddons: update to 5.41.0
* ab4fde466 kapidox: update to 5.41.0
* 152df6acc syntax-highlighting: update to 5.41.0
* 1752e0865 extra-cmake-modules: update to 5.41.0
* 98da81b41 jbig2dec: update to 0.14
* 39ae80e2b gnupg: update to 2.2.4
* fcd915457 libassuan: update to 2.5.1
* 62dd6f94b trash-cli: new, 0.17.1.14
* d9fec8a4f fantasque-sans-mono: new, 1.7.1
* 30e6d4f0e zerofree: new, 1.1..0
* 96dced783 tmate: new, 2.2.1
* 107cac107 teamviewer: new, 13.0.6634
* 7fa9dfbbb matplotlib: move qhull to dep
* b46ae5cc2 deap: new, 1.2.2
* 85fc8d4fc telepathy-morse: add telegram-qt dep
* 109d07f5c telegram-qt: new, 0.1.0
* f7527c9c4 telepathy-morse: new, 0.1.0
* 59869cde6 debootstrap: new, 1.0.93
* 509204f28 elisa: new, 0.0.80
* 29a23a4c4 upnp-player-qt: new, 20170530
* 8f7bce18c kdsoap: new, 1.6.0
* 218cadff2 mawk: new, 1.3.4+20171017
* 037fceff4 octave: rebuild for glpk
* 5c22338f0 coinutils: rebuild for glpk
* 65ddb1bed cvxopt: rebuild for glpk
* 9deaa454a dsdp: rebuild for LTO ABI change
* 77aef0200 igraph: rebuild for glpk
* 699f85897 glpk: update to 4.64
* d5d632b5e cbc: update to 2.9.9
* c53346404 simpy: new, 3.0.10
* 71b373ece pypng: new, 0.0.18
* 25d5663f6 youtube-dl: update to 2017.12.31
* 77f5885f6 pigz: update to 2.4
* bcf62662c unifont: update to 10.0.07
* cfb22bd2a nano: update to 2.9.2
* 863899873 freerdp: update to 2.0.0rc1
* 3ea6d48bd transmission-remote-gtk: rebuild for appindicator
* 7bf190eaa darktable: upgrade to 2.4.0
* 86d8f8449 groups/gstreamer-1-0+32: fix build
* 05f825892 gst-plugins-ugly-1-0+32: update to 1.12.4
* fe7330e79 gst-plugins-good-1-0+32: update to 1.12.4
* 8327c85be gst-plugins-bad-1-0+32: update to 1.12.4
* 1218a26fc gst-libav-1-0+32: update to 1.12.4
* 0a12918e1 gst-plugins-base-1-0+32: update to 1.12.4
* ebd0add80 gstreamer-1-0+32: update to 1.12.4
* 385e22f49 gstreamer-vaapi: update to 1.12.4
* 2d01f0eab gst-python-1-0: update to 1.12.4
* e026cccbd gst-plugins-ugly-1-0: update to 1.12.4
* 5f57ea0a1 gst-plugins-good-1-0: update to 1.12.4
* 833540078 gst-plugins-bad-1-0: update to 1.12.4
* 623fdbe02 gst-libav-1-0: update to 1.12.4
* 60b036ec2 gst-editing-services: update to 1.12.4
* e38736be9 gst-plugins-base-1-0: update to 1.12.4
* 004a6b988 gstreamer-1-0: update to 1.12.4
* 8ea58cfa7 asciidoctor: new, 1.5.6.1 (noarch)
* f811c86c5 konversation: update to 1.7.4
* 451520875 dockd: new, 1.20
* cb50048cb libthinkpad: new, 2.4
* f5071f165 pulp: update to 1.6.8; fix #914
* 090267a8a rstudio: new, 1.1.408 (FTBFS)
* e95b0500e pandoc: static build
* 7c496b585 numactl: enable static
* 480e601ff libffi: enable static
* 7a2748e32 cmark: new, 0.28.3
* 9b3e87cd8 r: clean-up and enable shared lib
* 68918a1bb linux-firmware: update to 20171221
* 823571d30 lmms: resolve undefined symbols in ladspa
* 34cc42a99 lmms: rebuild with carla added
* a39b184f4 carla: make carla installs wine modules to correct place
* 26a5da993 carla: fix the building of Wine modules
* 1b41869a4 carla: use nightly version ...
* 123de1d4c carla: new
* 85431593e gcc+w64: try to enable AOSC fortify flags
* 1b32fb233 gcc+w64: correct conditional flags
* a9b749c90 mingw+w64: rebuild using new toolchain
* 3664ecffb gcc+w64: add AOSC branding
* a0ce6631b gcc+w64: successful build (gcc 7.2.0)
* 50b2ffc7e gcc+w64: test build #2
* 58987354e gcc+w64: update to 7.2.0 (test build)
* c7d7d9eb9 binutils+w64: update to 2.29.1 and enable gold linker
* 7c4899ca5 ngsoftfm: correct deps
* b1e868851 ngsoftfm: new
* 3a15de8f2 airspy: new 1.0.9
* c00c86c0d atom: update apm to 1.18.12 and use system nodejs
* 57835b07d openstf: new, 3.2.0
* 969867afe rethinkdb: new, 2.3.6
* fb86c7b4b nvidia: remove generated prerm and postinst
* 2ace64b45 kernel-tools: upgrade to 4.14.8
* b14b5e01e linux-kernel: upgrade to 4.14.8
* 25d34ba82 zstd: update to 1.3.3
* 65fd15fe8 tcc: update to 0.9.27
* 5f7064305 vscode: use Electron 1.7.10 and update to 1.19.1
* cb55243d2 atom: use AOSC brewed Electron and update to 1.23.1
* a02184044 mruby: update to 1.3.0
* ab98980aa tesseract: re-generate patch
* 9f115efca tesseract: update to 3.05.01 (data 3.04.00)
* 3be416c7a html5lib-python: Update to 1.0.1
* 834e6e1fc transfig: update to 3.2.6a; fix #913
* a6eecd9b6 tea: fixing override copying script
* 2231ecc91 borgbackup: add the missing quotations in build script
* 91e8c7296 borgbackup: fixing the incorrect dependency name
* dd25c0bd1 borgbackup: mv autobuild/defined autobuild/defines, make autobuild happy
* 7ff59e053 firejail: disable shadow build making autobuild happy
* 640d7ec7b firejail: add a missing quotation for autobuild happy prepare script
* 02eff0c71 firejail: fix the parsing of source tarball downloading link
* 3f9c62c7a llfuse: corrected the upstream source tarball url
* d3ddc2258 zynaddsubfx: update to 3.0.3
* efe456f4d borgbackup: new, 1.1.3
* abec3fc41 llfuse: new, 1.3.2
* 3eaaeff95 firejail: new, 0.9.52
* b7da1c97f proot: new, 5.1.20171016
* 3c5182d2a v2ray: update to 3.4
* 86e8d4a36 wireguard: update to 0.0.20171221
* edf4a0bfd juffed: update to 0.10-85-g5ba17f9-16
* b48c46a0d tea: clean up build script and update to 44.1.1
* 310d760e7 telepathy-qt: update to 0.9.7
* 2316c1b62 retroarch: update to 1.6.9
* 6e71064fc innoextract: new, 1.6
* 90e4a6e93 xlwt: new, 1.3.0
* 3a33da529 vgmstream: new, 20171223
* 7f5f197f4 maiatrac3plus: new, 20130616
* 6cce0f2cc reptyr: new, 0.6.2
* b4f5e95bb xmrig: new, 2.4.3
* 1b0f5167e scummvm: new, 2.0.0
* 011476803 ocrmypdf: new, 5.4.4
* 2a18687cc unpaper: new, 20170607
* 8c47d67fc ruffus: new, 2.6.3
* 8f64194fe pypdf2: new, 1.26.0
* 1c1e49025 pillow: add olefile dep
* c934b2bcd olefile: new, 0.44
* e4d68d1fa img2pdf: new, 0.2.4
* 3849cf1fe qemu: update to 2.11.0
* 8250cf357 pdf2djvu: new, 0.9.7
* 9d979fb57 ocrodjvu: new, 0.10.2
* 9bf8a1658 pyicu: new, 1.9.8
* 822c7aa33 djview4: new, 4.10.6
* 0b5e3df24 mesa: update to 17.3.1
* d035d4ec6 llvm: update to 5.0.1
* b84b07a23 lmms: fix JACK support
* 4510366a1 ca-certs: update to 20171122
* aa0e49d47 partitionmanager: update to 3.3.0
* 88c57eb69 kpmcore: update to 3.3.0
* d75b3e3c5 lmms: fix build
* ecf61617e lmms: more optimized build
* 0080409c5 lmms: update to 1.2.0rc5, fix build (to my understanding)
* 045a1a315 gcc+32: update to 7.2.0
* 06ecc18ab glibc+32: update to 2.26
* 250874008 glib-static: rebuild for LTO ABI change
* c489b51b9 libnfs-static: rebuild for LTO ABI change
* 6b86fce4e libgpg-error-static: rebuild for LTO ABI change
* 44d635bcb libgcrypt-static: rebuild for LTO ABI change
* d72325009 pcre-static: rebuild for LTO ABI change
* b6a62f485 zlib-static: rebuild for LTO ABI change
* 3ca19f5bf nvidia{,+32}: add conflict with their 340 counterparts
* a14743bd6 nvidia+340{,+32}: new, 340.104
* 61fdec294 tilix: rebuild for gtkd
* ef31dcdd3 gtkd: rebuild for ldc
* c9b79838c ldc: add gtkd and tilix breakage
* 9a5c3abe2 materia-theme: upgrade to 20171213
* 0538e8ad1 v2ray: upgrade to 3.3, include v2ctl
* c9f06f63e linux+kernel: bump for 4.14.7
* 9f20261e7 linux-kernel: upgrade to 4.14.7, adopt dkms remove
* b3d02f80e qemu: fix #897
* f206f6af2 qemu: fix #858
* 85e47933a retrec: fix confirmed working & bump rel
* dc12fb7c5 retdec: disable LTO to prevent random segfault
* 2ed009b9c retdec: usability fixes
* c55be33bb mixxx: disable LTO to prevent random crashing
* 1f937d72f retdec: fix build
* 857d0cefe retdec: new
* 802eacf91 quaternion: make patching after git submodule init
* d271a1f27 quaternion: fix the working dir problem in patching script
* a7ddc5248 quaternion: add a patch for url slashes fixing
* d611f62b8 wireguard: update to 0.0.20171211
* 40e4e0652 quaternion: clean autobuild script, make autobuild happy
* 4c97996fe qtstyleplugins: add qtchooser building dependency
* 82f9dd3ae qtstyleplugins: make it use qt-5, let autobuild happy
* 89214356c v2ray: update to 3.1
* 0c1a96ed8 wireguard: update to 0.0.20171127
* 7992cd0dc multimc5: remove upstream merged gcc7 fixing patch
* 76404fc7d qtstyleplugins: new, 5.0.0.20170311
* 945946b41 quaternion: update to 0.0.4
* 205054384 cabal-install: update to 2.0.0.1
* e730923e2 openmw: update to 0.43.0
* 39f6f873e arb: update to 2.12.0
* 174266020 i2pd: update to 2.17.0
* 543278f73 ieasemusic: update to 1.0.8
* 9d1c10316 dbeaver: update to 4.3.0
* 236b2e61e python-pinyin: update to 0.28.0
* 7f84b07a2 wewechat: update to 1.1.5
* f35829d21 flatbuffers: update to 1.8.0
* 4e81f1a62 latte-dock: update to 0.7.2
* fc469e1eb zerobranestudio: update to 1.70
* 68c7b86a4 hashcat: update to 4.0.1
* 8a757324a typescript: update to 2.6.2
* c68c4f146 simple-obfs: update to 0.0.5
* b99026a8f dgsh: update to 20171022
* 6c028732a sddm: update to 0.17.0
* 3c51a9b23 liblouis: update to 3.4.0
* f7d48d230 openscenegraph: update to 3.5.9
* 3e66b6fff pipewire: update to 0.1.7
* fd0c1e23d pycairo: update to 1.15.4
* 4709c93e5 expat{,+32}: update to 2.2.5
* 60948f092 radare2: update to 2.1.0
* 8b13e75bb fzf: update to 0.17.3
* 956f6847c rspamd: update to 1.6.5
* 36a27f0c4 manaplus: update to 1.7.11.11
* 49b2d111e uboot-tools: update to 2017.11
* 42abe4c69 wxmaxima: update to 17.10.1
* e934c89b5 taisei: update to 20171205
* 03a729cf2 bedtools: update to 2.27.0
* daaafc880 re2c: update to 1.0.3
* 563977fa6 lantern: update to 4.4.1
* e9cfb11a0 minitube: update to 2.9
* 51a418025 zfs: update to 0.7.3
* 724b79bfe python-xlib: update to 0.21
* 8a0efc238 gradle: update to 4.4
* 8e918b58e slick-greeter: update to 1.1.3
* 4c61eb1b5 tslib: update to 1.14
* fb7543fad thefuck: update to 3.25
* 444d3321f pygit2: update to 0.26.2
* 85d82056b ceph: update to 12.2.2
* 1c9b5bb31 tensorflow: update to 1.4.1
* 36b68fae4 bazel: update to 0.8.1
* 3dad546b5 mpd: update to 0.20.12
* 593ddbe3f multimc5: update to 0.5.2
* eeea59169 flent: update to 1.1.1
* 1342c3f00 jinja2: update to 2.10
* c34f14846 liferea: update to 1.12.0
* ba6b0aa54 brial: update to 1.2.1
* 9b05e991c udisks-2: update to 2.7.5
* a6efcae49 libblockdev: update to 2.15
* 5d4eb7057 kcptun: update to 20171201
* 5422a8fda dmd: update to 2.077.1
* 95c6524e4 tint2: update to 15.3
* eb21fbe84 noto-fonts: update to 20171204
* 23736b218 ceph: update to 12.2.2
* 42b54196d ibus: update to 1.5.17
* d377f141f fcitx-cloudpinyin: update to 0.3.6
* 3b5f58f51 fcitx-qt5: update to 1.2.1
* 1b53f06e8 fcitx: update to 4.2.9.5
* 02d99f297 sassc: update to 3.4.7
* cf9d5dfa6 libsass: update to 3.4.7
* c82685071 dub: update to 1.6.0
* 5bb7dc1f7 cinnamon-settings-daemon: update to 3.6.2
* 33d956731 ldc: update to 1.6.0
* 7ac35e037 ncmpcpp: update to 0.8.1
* 3641729bd inxi: update to 2.3.53
* 89c01a07a libuv: update to 1.18.0
* 51a45762b glide: update to 0.13.1
* d73822d85 logrotate: update to 3.13.0
* b62b558cd numix-icon-theme: update to 20171203
* 898c8cc83 numix-theme: update to 2.6.7
* a306f5d0f wlc: update to 0.0.11
* 2fb65953d sway: update to 0.15.0
* 127190648 json-c: update to 0.12.1
* 85c49f6ea iperf3: update to 3.3
* 61b1d19b1 musicbox: update to 0.2.4.2
* 40d18713c brave-browser: update to 0.9.107
* 640488d57 lumina: update to 1.4.0p1
* 4cce38305 fonttools: update to 3.20.1
* 4078bd150 mongo-tools: update to 3.6.0
* a26e424c5 mongodb: update to 3.6.0
* b9a0b1acc libass{,+32}: update to 0.14.0
* 5b4a00ffc dkms: update to 2.5
* 176b28e39 gaupol: update to 1.3.1
* acb75a633 mutagen: update to 1.39
* 4f4e0ee04 yubico-piv-tool: update to 1.5.0
* cff34fdc7 pcap-dnsproxy: update to 0.4.9.5
* 58b9368cc pycurl: update to 7.43.0.1
* 43cf4ef79 axel: update to 2.16.1
* 99318aa88 libmaxminddb: update to 1.3.1
* bf8f25dc7 tinc: update to 1.0.33
* 3ff649d77 libebur: update to 1.2.3
* 4de53bbca guake: update to 0.8.11
* d7bddc61b gperftools: update to 2.6.2
* e6c92cb6e kaffeine: update to 2.0.14
* 60d060fd4 pstate-frequency: update to 3.9.7
* dc1c94d70 scala: update to 2.11.12
* a920d2149 unoconv: update to 0.8.2
* 35cab0135 zimg: update to 2.6.3
* f93c98809 vapoursynth: update to 40
* eef4915ad openjpeg: update to 2.3.0
* d3f5a1d75 zsh-completions: update to 0.27.0
* 83d8cbade redis: update to 4.0.6
* e0e96de9d xdg-desktop-portal: update to 0.9
* a9ee6431d xdg-desktop-portal: update to 0.9
* 803bd2abc libraw: update to 0.18.6
* 433eec8d1 flatpak: update to 0.10.1
* bd8b17252 xl2tpd: update to 1.3.10.1
* dc8341fc4 poedit: update to 2.0.5
* 4c6b0f970 yard: update to 0.9.12
* e64e1f583 sass: update to 3.5.3
* 0f33b04da qtox: update to 1.13.0
* 266b6c29c keybase: update to 1.0.36
* f0bf8c969 syncthing-gtk: update to 0.9.2.7
* daf22a2c9 syncthing: update to 0.14.41
* b55782274 apsw: update to 3.21.0
* 721f9e321 vscode: update to 1.18.1
* d1474b17b adapta: update to 3.92.2.35
* 7aab2fd59 setconf: update to 0.7.5
* af4620523 metasploit: update to 4.16.22
* 825577b1d git: update to 2.15.1
* 98615d4b4 emscripten: update to 1.37.24
* 887175c3b ruby-bundler: update to 1.16.0
* 75dccf8b3 ppsspp: update to 1.5.4
* e2124c931 phoronix-test-suite: update to 7.6.0
* ba73cd779 harfbuzz{,+32}: update to 1.7.2
* 13ddcfe92 neovim: update to 0.2.2
* b117baf12 qupzilla: update to 2.2.2
* 7240fc734 vim: update to 8.0.1379
* 8ff73178b vba-m: update to 2.0.1
* b04f63b02 network-base: add lksctp-tools
* 856548111 emscripten: update to 1.37.23
* 8d36d2523 hhvm: update to 3.23.2
* 896ce3656 google-chrome: update to 62.0.3202.94
* adb3e173d chromium: update to 62.0.3202.94
* 570722754 palemoon: update to 27.6.2
* 4eb3ba386 nvidia+32: upgrade to 387.34
* 5a1b84147 nvidia: upgrade to 387.34
* 4c298c932 firefox: update to 57.0.1
* 40946365f firefox: update to 57.0; fix #854
* 5d4d3d983 mkvtoolnix: update to 18.0.0
* ed78a0b3d ostree: update to 2017.14
* 5cecdebd1 nghttp2: update to 1.28.0
* 618c59804 sqlmap: update to 1.1.12
* 51d02165e qupzilla: update to 2.2.1
* 84027272c fsharp: update to 4.1.29
* 75132057b qownnotes: update to 17.12.2
* 56de67e22 calibre: update to 3.13.0
* 37753a5db budgie-desktop: update to 20171031
* 8a0876c9f you-get: update to 0.4.995
* 91357c6e2 youtube-dl: update to 2017.12.02
* 97879a59e nodejs: update npm to 5.6.0
* 55cd4d1af shadowsocks-libev: update to 3.1.1
* e25d8a27b vim: update to 8.0.1367
* 6b574e882 tilix: rebuild for gtkd update
* 1a61e5698 gnome-base: add chrome-gnome-shell
* 37e272c5f linux-kernel: update to 4.14.3
* c72144259 lxqt-qtplugin: add libfm-qt dep
* 079c2fd41 pyqt5: rebuild for qt-5
* aa85c2d5f kwin: rebuild for qt-5
* 21f77c2dc lxqt-qtplugin: rebuild for qt-5
* 4bc402fe2 qupzilla: rebuild for qt-5
* 31b997ee8 qgnomeplatform: rebuild for qt-5
* 985e730e9 calibre: rebuild for qt-5
* 620388beb frameworkintegration: rebuild for qt-5
* d80c39b69 akonadi: rebuild for qt-5
* a021834b7 fcitx-qt5: rebuild for qt-5
* 4b82b647a qt5ct: update to 0.34
* 52478b0ff pyqt5: update to 5.9.2
* cfa88a572 sip: update to 4.19.4
* 87a107fc9 xfce4-whiskermenu-plugin: update to 1.7.4
* 2b1e7eca0 qbittorrent: update to 4.0.2
* d48284120 nginx: update to 1.12.2
* 40c75462c util-linux: remove extra bash completions
* ec0d90b42 yad: update to 0.40.0
* 5fa619ad4 util-linux: update to 2.31
* 078041242 units: update to 2.16
* 0254250a4 pciutils: update to 3.5.6
* e11f25326 parallel: update to 20171122
* b11a0a94c libnfsidmap: transitionalise
* ee2637899 nfs-utils: update to 2.2.1, merging libnfsidmap
* 559f457d3 mc: update to 4.8.20
* 33565e9c8 imagemagick: update to 6.9.9+25
* dd6d69a76 iio-sensor-proxy: update to 2.4
* b2b98fda2 r: update to 3.4.3
* 9f784d44b jmol: update to 14.25.2
* e6e645b23 pillow: update to 4.3.0
* dbedd656a lxml: update to 4.1.1
* 0bf9b490e fuzzywuzzy: update to 0.15.1
* 21c7f6493 eyed3: update to 0.8.4
* 30a57f259 django: update to 2.0
* f52202915 cloudpickle: update to 0.5.2
* bee47b83e certifi: update to 2017.11.5
* fd2f308e8 autobahn: update to 17.10.1
* 2ef6cc787 libreoffice-help: update to 5.4.3
* 2ce68d53b libreoffice: update to 5.4.3.2
* f8c53eea1 rakudo: update to 2017.10
* 28e4239e2 nqp: update to 2017.10
* f487f6c09 moarvm: update to 2017.10
* 9c16db676 fpc: update to 3.0.4
* 651fe7760 ounit: update to 2.0.6
* 30d70b7a4 wireshark: update to 2.4.3
* 2d44faecb samba: update to 4.7.3
* 846737355 postfix: update to 3.2.4
* 98ca8bb6a nsd: update to 4.1.18
* f953e146a notmuch: update to 0.25.2
* 738e21f84 nanomsg: update to 1.1.2
* e5dbfb95a modemmanager: update to 1.6.10
* 656bacb00 lighttpd: update to 1.4.48
* 83a1c2273 haproxy: update to 1.8.0
* e53ad8f65 ethtool: update to 4.13
* 297d6e13d smplayer: update to 17.11.2
* 9ae60b3ea tevent: update to 0.9.34
* 2d632a91c suil: update to 0.10.0
* e461ba5a9 sratom: update to 0.6.0
* 96ff1d75f sord: update to 0.16.0
* d5c4ed4d7 serd: update to 0.28.0
* 9204b9a64 seabios: update to 1.11.0
* 0bdaf77ec libzip: update to 1.3.2
* 5ee74355f libwps: update to 0.4.8
* 9930421d5 libnetfilter-queue: update to 1.0.3
* adbc8e98c libmwaw: update to 0.3.13
* 811cc2505 libguestfs: update to 1.36.11
* 3ad072462 hwdata: update to 0.306
* a77bc4f77 gsoap: update to 2.8.55
* 33918cdb6 skk-jisyo: update to 20171126
* e3e01ddd6 cabal-install: rebuild for ghc 8.2.2
* 521ae9e41 ghc: update to 8.2.2
* 094e7f7a9 feh: update to 2.22.2
* 86a41a757 gnome-mpv: update to 0.13
* 484ba131d postgis: update to 2.4.2
* 65c0c0f78 gdal: update to 2.2.3
* 067cef716 ephoto: update to 20171202
* 02eb35ca0 enlightenment: update to 0.22.1
* 6f1117bfa efl: update to 1.20.6
* 56fac0cde hplip: update to 3.17.11
* 172906488 strace: update to 4.20
* 940e393c7 racket: update to 6.11
* d74bc7564 nasm: update to 2.13.02
* 8aa87ebed geany-plugins: update to 1.32
* 66d156b32 geany: update to 1.32
* 53dadf405 fasm: update to 1.72
* d28e8155a mariadb: update to 10.2.10
* 2b4e4e545 mariadb: update to 10.2.11
* 7609f1b32 snd: update to 17.9
* e875b6d29 krita: update to 3.3.2.1
* f9beea3e8 xfsprogs: update to 4.14.0
* 1f29ff54e multipath-tools: update to 0.7.4
* 41efe4e63 memcached: update to 1.5.3
* 8059f3434 lxc: update to 2.1.1
* 9e7dadefe man-pages: update to 4.14
* c821c769c libxml2{,+32}: update to 2.9.7
* c5e2c15ce sqlite{,+32}: update to 3.21.0
* 6f8030e7e iproute2: update to 4.14.1
* a0fcac03a qt-5: fix webkit build
* ab181f238 seamonkey: remove bad patch
* 8560b3c80 postgresql: update to 10.1
* 7b9d1d4c5 seamonkey: update to 2.49.1
* 05d645772 qt-5: update to 5.9.3+wk5.212.0
* 0c38033bd i3lock: update to 2.10
* f80ca73f0 openresty: update to 1.13.6.1
* 6739396b4 mercurial: update to 4.4.1
* a8331b577 maxima: update to 5.41.0
* 4c6861cab py: update to 1.5.2
* ce32fb36e unbound: update to 1.6.7
* dfb6c950f strongswan: update to 5.6.1
* d12eef94b qmmp: update to 1.2.0
* e5bbe5ca2 rustc: update to 1.22.1
* 674ed023c intel-ucode: update to 20171117
* 290a59dd2 libinput: update to 1.9.3
* e9db74717 virtualbox: update to 5.2.2
* 3b19fbc0c gparted: update to 0.30.0
* 72cbef87d sbcl: fix optflags patch
* b65ee2071 sbcl: update to 1.4.2
* e393da41c sbcl: update to 1.4.2
* 57c22c888 libcl: update to 2.2.12
* 5702e9a42 libassuan: update to 2.4.5
* a123efe4e erlang: update to 20.1.7
* 018df336a gnutls: update to 3.6.1
* 5546b7125 iso-codes: update to 3.77
* 171332766 fwupd: update to 1.0.2
* ee4c5565f filezilla: update to 3.29.0
* 291aa5bc7 libfilezilla: update to 0.11.1
* bc827d1d7 php7: update to 7.2.0
* 81e746b9b lvm2: update to 2.02.176
* 1d9f17b94 nss: update to 3.34.1
* e658579cb gtkd: update to 3.7.2
* b5c80c62f linux-firmware: update to 20171125
* abaf68230 lttng-ust: update to 2.10.1
* d69d36283 matplotlib: update to 2.1.0
* 6df79c216 setuptools: update to 38.2.3
* 77f7fb250 pytest: update to 3.3.0
* 56e623061 keyring: update to 10.5.0
* 4bd15c9f3 dpkg: update to 1.19.0.4
* b3ace0a52 xfce-base: add xfce4-{pulseaudio,statusnotifier}-plugin
* 841e29919 xfce4-statusnotifier-plugin: new, 0.2.1
* 2ca96087d xfce4-pulseaudio-plugin: new, 0.3.3
* f72eeb381 xfce4-weather-plugin: update to 0.8.10
* c51902d33 xfce4-notifyd: update to 0.4.0
* 72c441c89 xfce4-genmon-plugin: update to 4.0.1
* 1d0cbe8bb thunar: update to 1.6.13
* 3a7fcb028 mesa: update to 17.2.6
* 50e1ff900 x11-base: add xf86-video-vboxvideo
* 81a5ff7fb xf86-video-vboxvideo: new, 1.0.0
* 0d92e7756 x11-app: update to 7.7.20171202
* fc9fdac56 xkeyboard-config: update to 2.22
* cac499331 libdrm{,+32}: update to 2.4.88
* 4980f7689 x11-lib{,+32}: update to 7.7.20171202
* fc937488b x11-lib{,+32}: update to 7.7.20171201; fix #877
* 1e8f733b5 pango{,+32}: update to 1.40.14
* e3496c71c libgsf: update to 1.14.42
* 0a2c0b164 libgit2-glib: update to 0.26.2
* b94820b44 gupnp-igd: update to 0.2.5
* c7928ff01 gnumeric: update to 1.12.36
* 6d85df7a8 goffice: update to 0.10.36
* a12ea435b zenity: update to 3.26.0
* dd3c188f4 tracker: update to 2.0.2
* f8a4f4c87 shotwell: update to 0.26.4
* 02cd42ee4 nautilus: update to 3.26.2
* 5e6049954 libgweather: update to 3.26.1
* a0c69d280 gthumb: update to 3.6.0
* 720320782 gnome-software: update to 3.26.3
* 232fd7ac1 gnome-recipes: update to 2.0.2
* 7309b3a75 glade: update to 3.20.2
* c159519c3 girl: update to 1.0.2
* e236fbf56 epiphany: update to 3.26.3
* afe6c2eca adwaita-icon-theme: update to 3.26.1
* b8e1473d9 networkmanager: update to 1.10.0
* 3605b2e80 gnome-software: update to 3.26.2
* 7c393d3f9 vala: update to 0.38.3
* a9fbd1838 eog: update to 3.26.2
* 7d2765e47 gnome-games: update to 3.26.2
* 7ee37cf46 network-manager-applet: update to 1.8.6
* 8b3f2ead4 gnome-photos: update to 3.26.2
* 7b68e47d5 gnome-shell-extensions: update to 3.26.2
* c624c3c28 mutter: remove old patch
* 622f4879a gnome-shell: update to 3.26.2
* 716d11b93 mutter: update to 3.26.2
* f7111fa2a gnome-settings-daemon: update to 3.26.2
* b017937a3 gnome-calculator: update to 3.26.0
* 34d766d55 gnome-builder: update to 3.26.2
* f8f0e9aae gnome-control-center: update to 3.26.2
* d0b0db971 gdm: update to 3.26.2.1
* 0c0264af3 gnome-getting-started-docs: update to 3.26.2
* e2d1184b1 file-roller: update to 3.26.2
* 7c463696a gnome-user-docs: update to 3.26.2
* 7cf447567 gnome-desktop: update to 3.26.2
* cf1aa8f6f gjs: update to 1.50.2
* df199cf9f evolution-data-server: update to 3.26.2.1
* 1ccd62910 gnome-todo: update to 3.26.2
* 767f7911c gnome-tweak-tool: update to 3.26.3
* 013e6594c gucharmap: update to 10.0.3
* 9f78438df gnome-terminal: update to 3.26.2
* b37764c1a vte-gtk3: update to 0.50.2
* 683ee6097 gnome-maps: update to 3.26.2
* b61546011 simple-scan: update to 3.26.2
* 1b40801ee polari: update to 3.26.2
* 154d763d6 gnome-disk-utility: update to 3.26.2
* b1a43fe2b gdm: update to 3.26.2
* b01b71a36 gnome-characters: update to 3.26.2
* c4c9aded4 gnome-boxes: update to 3.26.2
* 3089344f7 gnome-screenshot: update to 3.26.0
* 91d0da198 evolution: update to 3.26.2
* f353cf1c9 evolution-data-server: update to 3.26.2
* aebf42af9 gnome-logs: update to 3.26.2
* 5d18db06b gnome-recipes: update to 2.0.0
* e90b46e92 gtk-3{,+32}: update to 3.22.26
* 9625c6158 gmime-3: update to 3.0.3
* a709ed3ab latexila: update to 3.26.1
* f03a6cf4a gspell: update to 1.6.1
* f6cb27457 glib{,+32}: update to 2.54.2
* a35c92010 pango{,+32}: update to 1.40.13
* e16ddf014 libsoup: update to 2.60.2
* d77ee911a pygobject-3: update to 3.26.1
* 18fc736a6 girl: update to 1.0.1
* b1aabde4c epiphany: update to 3.26.2
* 8bb3c9790 glib-networking: update to 2.54.1
* 4afaf8a75 libmicrohttpd: update to 0.9.57
* ad5cd6523 gnupg: update to 2.2.3
* 48a979c6c nettle: update to 3.4
* 8b3700b71 nano: update to 2.9.1
* ca7335ee5 wget: update to 1.19.2
* 2c4d011b5 screen: update to 4.6.2
* 187f30d7a gawk: update to 4.2.0
* 7bf8a2f9b zile: update to 2.4.14
* 35a685c37 blender: remove unneeded verbosity
* 60bbf2cbf wine: upgrade to 2.21
* 1c86d3494 blender: patch for cuda 9 support
* 21493616d dleyna-server: update to 0.6.0
* 43e937ee7 dleyna-renderer: update to 0.6.0
* 947393988 dleyna-core: update to 0.6.0
* 4d85bff30 dmd: update to 2.077.0
* a92a1f73a dleyna-connector-dbus: update to 0.3.0
* 794ae283d ding-libs: update to 0.6.1
* 2d4e77ec5 digikam: disable media player for qtav detection failure
* de26469ba ufraw: rebuild for exiv2
* 1257d6c99 trinity-libkexiv2: rebuild for exiv2
* 88f385133 strigi: rebuild for exiv2
* 4b72d596e pyexiv2: rebuild for exiv2
* 7f19f2ad8 libkexiv2: rebuild for exiv2
* 69c970542 krita: rebuild for exiv2
* 5528ded26 kio-extras: rebuild for exiv2
* a88a15b29 kfilemetadata: rebuild for exiv2
* e17aa0174 hugin: rebuild for exiv2
* 16fdeb1be gthumb: rebuild for exiv2
* 7e4041f1b gnome-color-manager: rebuild for exiv2
* ed0198e09 gexiv2: rebuild for exiv2
* 9d254fefd darktable: rebuild for exiv2
* 74cd626b8 exiv2: add breakage
* 22489e254 discover: update to 5.11.4
* 9ea6b0117 breeze-plymouth: update to 5.11.4
* f485097a0 breeze-grub: update to 5.11.4
* bd0bff976 xdg-desktop-portal-kde: update to 5.11.4
* 0abd1d8df kgamma: update to 5.11.4
* 8a6868741 kwallet-pam: update to 5.11.4
* 228d10f69 user-manager: update to 5.11.4
* 2310b5ed8 plasma-sdk: update to 5.11.4
* 3b27262a9 sddm-kcm: update to 5.11.4
* e2a153e34 ksshaskpass: update to 5.11.4
* 9c5cb46f1 kscreen: update to 5.11.4
* 8631f0206 kde-gtk-config: update to 5.11.4
* 0fd8889c6 bluedevil: update to 5.11.4
* 2a538a296 kdeplasma-addons: update to 5.11.4
* 697423d7d kwrited: update to 5.11.4
* d8ba049b3 plasma-desktop: update to 5.11.4
* e5dd0b55c plasma-pa: update to 5.11.4
* a10fec86f plasma-nm: update to 5.11.4
* d6d867785 plasma-workspace-wallpapers: update to 5.11.4
* 5a1fa655c polkit-kde-agent-1: update to 5.11.4
* 1b990dafb powerdevil: update to 5.11.4
* 325e38f3f kmenuedit: update to 5.11.4
* ed34f5547 systemsettings: update to 5.11.4
* bb2dd0e2a ksysguard: update to 5.11.4
* f3b5fd8f6 kinfocenter: update to 5.11.4
* a57aea02f khotkeys: update to 5.11.4
* 92b06d1f2 kde-workspace: update to 5.11.4
* 573992026 kwayland-integration: update to 5.11.4
* 6e7f995a0 plasma-integration: update to 5.11.4
* 2d66b142d milou: update to 5.11.4
* 93eb23af2 libkscreen: update to 5.11.4
* b6a3a5918 libksysguard: update to 5.11.4
* 7831bb53d kde-cli-tools: update to 5.11.4
* 57647bed2 kwin: update to 5.11.4
* ed141b25f breeze: update to 5.11.4
* 04fa0874c breeze-gtk: update to 5.11.4
* 6878a2758 oxygen: update to 5.11.4
* 34e51966c kdecoration: update to 5.11.4
* 2b6624a9c kscreenlocker: update to 5.11.4
* 53aa1999a kactivitymanagerd: update to 5.11.4
* f1c7ab4f0 digikam: remove old patch
* 656a7781a exiv2: update to 0.26
* e9da7118a digikam: update to 5.7.0
* 82f0d931a qtav: new, 1.12.0
* 2cdc49c7b diction: update to 1.13
* 00298f207 dhcp: update to 4.3.6
* 8174d009a devil: update to 1.8.0
* 6b437927b dejagnu: update to 1.6.1
* 1cd8a93a0 deepin-wm-switcher: update to 1.1.9
* ee139628e deepin-terminal: update to 2.9.1
* 236176374 zssh: new, 1.5c
* 88b381659 deepin-system-monitor: update to 1.3.7
* b8d840fe6 deepin-screenshot: update to 4.0.10.4
* 9827705b7 deepin-screen-recorder: update to 2.6.5.1
* 8b3b7c770 deepin-picker: update to 1.6.1
* 941335397 deepin-music: update to 3.1.7.2
* 13a78434f deepin-menu: update to 3.2.0
* 774aa6f88 deepin-image-viewer: update to 1.2.16.4
* cafd59201 deepin-icon-theme: update to 15.12.51
* 4056b0612 deepin-go-lib: update to 1.2.2
* d5da8f279 deepin-desktop-schemas: update to 3.2.3
* fedf72573 deepin-desktop-base: update to 2017.11.1
* d65fa22c0 deepin-clone: update to 0.0.7.1
* c460f082b debianutils: update to 4.8.3
* 6fb2213fd dconf-editor: update to 3.26.2
* 63b2f9085 dbus{,+32}: update to 1.12.2
* d3bbe3856 dbeaver: update to 4.2.6
* 1ad3b2b54 dash: update to 0.5.9.1
* e3cb5faa1 darkradiant: update to 2.4.0
* ec7af82b0 dar: update to 2.5.13
* df6345c7e danmaq: update to 0.2.3.1
* 86e1c53b3 fontforge: rebuild for czmq
* d79f18002 czmq: update to 4.0.2
* 7de516a7c cups-pdf: update to 3.0.1
* 042f8c528 blender: rebuild
* cac352e2b opencv: disable lapack; use new SSE flags
* c96cd38eb opencv: update to 3.3.1
* 2251d1a76 openimageio: update to 1.7.17
* 73dc365f4 cups: update to 2.2.6
* 1367fb7fa php7: update to 7.1.12
* 810323304 hexedit: new, 1.2.13
* aa6e50769 ctags: update to 20171121
* 835bab678 csdp: update to 6.2.0
* 46ee2e7a2 lapack: update to 3.8.0
* 5572e6b21 cryptsetup: update to 1.7.5
* 1083a108b crossguid: update to 0.2.2
* 1d5db0003 cpprestsdk: update to 2.10.0
* f37eb208e cowsay: update to 3.04.01
* 4defcdad4 camlp5: keep static
* dde2ee9c2 coq: update to 8.7.0
* c6ebe776f camlp5: new, 703
* eefd77872 convmv: update to 2.04
* 18293e2d1 convertall: update to 0.7.3; mark noarch
* 6f20a1adb connman: update to 1.35
* 32e6355fd tilda: rebuild for confuse
* 5111499e1 i3status: rebuild for confuse
* d5450f619 bmon: rebuild for confuse
* 9d74b976f confuse: update to 3.2.1
* 1710cc3c2 commons-vfs: update to 2.1
* fba5cc936 commons-cli: update to 1.4
* f0692de92 colord: fix var dir
* a0db71c55 colord: update to 1.4.1
* c9128f367 collectl: update to 4.2.0
* f4fb1c44e coinutils: update to 2.10.14
* 25c9e9ca0 coffeescript: update to 2.0.3
* d71789fe0 codelite: update to 11.0
* 1dd926fc2 codecrypt: update to 1.8
* ca109889d cmake: update to 3.10.0
* 263012e9a clutter-gtk: update to 1.8.4
* a45ce6601 clp: update to 1.6.11
* 9565b3ef4 closure-linter: update to 2.3.19; mark noarch
* 4cec42512 closure-compiler: update to 20171112
* 81e334e27 cloog: update to 0.18.5
* a42a40169 cldr-emoji-annotation: update to 32.0.0+1
* 46af39aeb clawsker: update to 1.1.0; mark noarch
* 739b5528c perl-xml-libxml: update to 2.0132
* d5139679f perl-xml-libxml: fix #872
* 89c9c1691 libvirt: rebuild for ceph
* 5e5ab09e1 qemu: rebuild for ceph
* ab53b3e7f ceph: remove extra tmpfile conf
* a8edda5a0 ceph: remove chown
* 1c8335bed clasp: update to 3.3.3
* 8d503d91f clamtk: update to 5.25
* 94f7dbd28 xed: update to 1.6.3
* 1f9118a20 slick-greeter: update to 1.1.2
* a52f44fc2 xviewer: update to 1.6.1
* dc2da5150 xreader: update to 1.6.1
* b7f6b97e6 cinnamon: update to 3.6.6
* adb207c3b nemo: add xapps dep
* 6cd099be2 xapps: update to 1.0.4 (build before nemo)
* 153d4f250 nemo: update to 3.6.4
* a62927fe7 mdm: update to 2.0.19
* 8a917e543 muffin: update to 3.6.0
* 5a1a07f9e cjs: update to 3.6.1
* e7096c18c cinnamon-control-center: update to 3.6.5
* cc5491df8 cinnamon-screensaver: update to 3.6.1
* db6fb8e08 cinnamon-session: update to 3.6.1
* ec6d53262 cinnamon-settings-daemon: update to 3.6.1
* 3779d07c3 cinnamon-translations: update to 3.6.3
* 0155ac969 cinnamon-menus: update to 3.6.0
* d8e270004 cinnamon-desktop: update to 3.6.2
* 32cc92515 lightdm-settings: update to 1.1.4
* c896ac7ec cimg: update to 2.1.5
* 6c55e04c8 chrony: update to 3.2
* b60a97c87 choqok: update to 1.6.0
* ba04bed6e qoauth: new, 2.0.0
* 8b24add8f chmlib: update to 0.40a (Debian source)
* fe5c209ad cherrytree: update to 0.38.3
* 77d62e5b8 check: update to 0.12.0
* 4bbaa4667 cgmanager: update to 0.41
* dc6ebd883 cg{,+32}: update to 3.1.0013
* 61208122a ceph: update to 12.2.1
* 8b38cb2c7 cdemu-daemon: update to 3.1.0
* 776a8ab17 libmirage: update to 3.1.0
* 5b4b8be15 cdemu-client: update to 3.1.0
* c46b1180d ccid: update to 1.4.28
* b0819c8ff ccfits: update to 2.5
* 127b10edc cava: update to 0.6.0
* 898ce12a0 cantata: update to 2.2.0
* 166203983 canorus: update to 0.7.3rc1
* 267cbe87a calibre: update to 3.12.0
* 86bf44d53 cairo+32: update to 1.14.0
* dd749de86 cabal-install: update to 2.0.0.0
* 6ad75a9e5 byobu: update to 5.123
* f29bfcd77 bup: update to 0.29.1
* 6d1a35950 btrfs-progs: update to 4.14
* b2daebaaf bridge-utils: update to 1.6
* deef94470 brial: update to 1.2.0
* 05508034c brasero: update to 3.12.2
* 8a6425665 boinc: update to 7.8.4
* eb1aee275 gc: update to 7.6.0
* aecd9fcf1 blueberry: update to 1.1.18
* c6ed04539 bind: update to 9.11.2
* f819b51a3 bijiben: update to 3.26.2
* 3e7dce0c8 beignet: update to 1.3.2
* 6661be2c6 bcloud: update to 3.9.1
* 2a74b095d bcftools: update to 1.6
* b83520e71 bcel: update to 6.1; mark noarch
* 4c1557f97 batik: update to 1.9; mark noarch
* df4d547e7 bash-completion: update to 2.7
* 37141865b bar: update to 1.11.1 (noarch)
* 27eeae902 bamf: update to 0.5.3
* 46f9d3abe bam: update to 0.5.1
* 51d699b8d balsa: update to 2.5.3
* 53d4b3ba9 babl: update to 0.1.38
* bb7192bc1 babeltrace: update to 1.5.3
* 0b0394390 azpainter: update to 2.1.1
* af14ea7f8 awesome: update to 4.2
* 73a7d9791 awesome: update to 4.2
* 9243a751e avahi: update to 0.7
* 76485c7d1 autogen: update to 5.18.12
* 68f9f69fd autofs: update to 5.1.3
* b2484fb6e augeas: update to 1.9.0
* 29eade27c audacity: update to 2.2.0
* 852d633df supertuxkart: update to 0.9.3
* 696c42a3d libopenglrecorder: new, 0.1.0
* 302f6c107 openh264: new, 1.7.0
* 138d70811 aubio: update to 0.4.6
* 476c889e1 auctex: update to 11.91
* 828a554d6 wine : upgrade to 2.20
* f15d316fe materia-theme: upgrade to 20171112
* dcd977188 breeze-icons: update to 5.40.0
* 4cb099f47 oxygen-icons: update to 5.40.0
* 20e518596 baloo: update to 5.40.0
* 2273034e2 kross: update to 5.40.0
* 773f21710 kmediaplayer: update to 5.40.0
* 390218016 kjsembed: update to 5.40.0
* e15511b6d khtml: update to 5.40.0
* 8e7496a34 kdelibs4support: update to 5.40.0
* f66923a2a qqc2-desktop-style: update to 5.40.0
* 5556763e2 prison5: update to 5.40.0
* 5d5619136 networkmanager-qt: update to 5.40.0
* a9a598832 modemmanager-qt: update to 5.40.0
* c7bfa1562 kxmlrpcclient: update to 5.40.0
* 1609ee4ca kwayland: update to 5.40.0
* 9ad849045 ktexteditor: update to 5.40.0
* f3c3902f8 krunner: update to 5.40.0
* 18f010fec kpeople: update to 5.40.0
* d229d987c knotifyconfig: update to 5.40.0
* 981a5ef87 kitemmodels: update to 5.40.0
* 39efc4289 kimageformats: update to 5.40.0
* 23df9df7d kidletime: update to 5.40.0
* cbf403bc7 kemoticons: update to 5.40.0
* d091767ee kdnssd: update to 5.40.0
* f35d3bf1b kdesu: update to 5.40.0
* 9d080f08a kded: update to 5.40.0
* d2571baa2 frameworkintegration: update to 5.40.0
* 5b2bb0193 kirigami2: update to 5.40.0
* 939998e24 knewstuff: update to 5.40.0
* 6e38a6f87 bluez-qt: update to 5.40.0
* e2f61f252 kfilemetadata: update to 5.40.0
* 7bf179f8f kjs: update to 5.40.0
* 304233ec3 plasma-framework: update to 5.40.0
* d471ad4c1 kactivities-stats: update to 5.40.0
* c5d591386 kactivities: update to 5.40.0
* 828e650f8 kcmutils: update to 5.40.0
* 6f493cee1 threadweaver: update to 5.40.0
* ba282c8ce kunitconversion: update to 5.40.0
* a0e47b46b kpty: update to 5.40.0
* 9e85cf7ac kdesignerplugin: update to 5.40.0
* e90e873cb kplotting: update to 5.40.0
* 9a79b8895 kdewebkit: update to 5.40.0
* b717d5d7e kparts: update to 5.40.0
* 17bcf2201 kdeclarative: update to 5.40.0
* 36eebe6ee kpackage: update to 5.40.0
* 06c32ee2d kinit: update to 5.40.0
* 4055d80ab kio: update to 5.40.0
* 462010fde kwallet: update to 5.40.0
* f4bf5c532 knotifications: update to 5.40.0
* 3e60f3c51 kjobwidgets: update to 5.40.0
* 465ed3214 solid: update to 5.40.0
* 457345a94 kbookmarks: update to 5.40.0
* 9a401c9a1 kxmlgui: update to 5.40.0
* e2b907b26 ktextwidgets: update to 5.40.0
* 72657e4f6 sonnet: update to 5.40.0
* 324a790e8 kiconthemes: update to 5.40.0
* 6ece06c38 kitemviews: update to 5.40.0
* 29df9a707 kglobalaccel: update to 5.40.0
* d19e14f08 kservice: update to 5.40.0
* 12fd27657 attica5: update to 5.40.0
* d91585791 kdbusaddons: update to 5.40.0
* 797c3ab34 kcrash: update to 5.40.0
* 80ffc3b84 kwindowsystem: update to 5.40.0
* 4a034f684 kconfigwidgets: update to 5.40.0
* fb58d28dd kguiaddons: update to 5.40.0
* b15b71aa4 kcompletion: update to 5.40.0
* 7372c001e kwidgetsaddons: update to 5.40.0
* c318fa47f kconfig: update to 5.40.0
* 11efedbbf kcodecs: update to 5.40.0
* ebc59e663 kauth: update to 5.40.0
* c17a5654c kdoctools: update to 5.40.0
* d6b8c1b59 ki18n: update to 5.40.0
* 1c18b7bd8 karchive: update to 5.40.0
* af6878e35 kcoreaddons: update to 5.40.0
* c8799360f kapidox: update to 5.40.0
* 3316cb8d0 syntax-highlighting: update to 5.40.0
* ce3664ee0 extra-devel/extra-cmake-modules: update to 5.40.0
* 39632fea8 mate-utils: update to 1.18.3
* 52c8f65ba mate-terminal: update to 1.18.2
* f3d267ced mate-system-monitor: update to 1.18.1
* e5a390602 mate-settings-daemon: update to 1.18.2
* e9ba0c7cd mate-session-manager: update to 1.18.2
* 91092f323 mate-sensors-applet: update to 1.18.3
* 036bc61fa mate-screensaver: update to 1.18.2
* 44f5363a3 mate-power-manager: update to 1.18.1
* 2850ba4fe mate-polkit: update to 1.18.2
* 0b5f1461f mate-panel: update to 1.18.6
* a5a65fee7 mate-notification-daemon: update to 1.18.1
* 562fe8663 mate-netbook: update to 1.18.2
* 4e0164102 mate-menus: update to 1.18.1
* b8c4a87ce mate-media: update to 1.18.2
* dd952f152 mate-base: add mate-calc
* 2f23a56e8 mate-calc: new, 1.18.1
* dc578ba14 mate-applets: update to 1.18.2
* e88190850 marco: update to 1.18.2
* c8aa75d3c libmateweather: update to 1.18.2
* 8751843f7 eom: update to 1.18.3
* e7cea938a engrampa: update to 1.18.3
* d4e9d9b78 caja-extensions: update to 1.18.2
* 4e65029bc caja: update to 1.18.5
* b03b3eb98 atomicparsley: update to 0.9.6
* 301daeb9d atom: update to 1.22.1
* b7b0c0964 at-spi2-atk{,+32}: update to 2.26.1
* e1c138ac8 atk+32: update to 2.26.1
* 31ea52ec2 at-spi2-core{,+32}: update to 2.26.2
* c3803dfaa asunder: update to 2.9.1
* 6adf581dc astyle: update to 3.0.1
* 483d79f13 astrometry.net: update to 0.73
* c343a8741 CONTRIBUTING.md: fix a typo
* 5a7e9eaf3 aspcud: update to 1.9.4
* 6ea8ec947 asio: update to 1.10.8
* d7adcc6da asciidoc: update to 8.6.10; mark noarch
* 7c4a2d83c arping: update to 2.19
* b0fcb2eaa arpack-ng: update to 3.5.0
* 44cb4099d arp-scan: update to 1.9.5
* e2388390a arc-kde: update to 20171109
* 1809d5234 arb: update to 2.11.1
* 25dbad553 aptitude: update to 0.8.10
* 5d39ededa apt-file: update to 3.1.5
* 69770f2ae apt: update to 1.5.1
* 3e72905ec appstream-glib: update to 0.7.4
* af69509b4 appstream: update to 0.11.7
* 012469469 apm: drop
* 731d2f2a0 apg: update to 2.3.0b
* 738672205 apache-maven: update to 3.5.2
* d6cbec874 httpd: update to 2.4.29
* cc35f55ab aobook: update to 1.0.3
* 1ed0f79cf android-udev: update to 20171114
* 142a324f6 alsa-utils: update to 1.1.5
* 350002c08 alsa-plugins{,+32}: update to 1.1.5
* 26c3793c5 alsa-lib{,+32}: update to 1.1.5
* 8a1f827b3 alpine: update to 2.21
* 1080774da aisleriot: update to 3.22.4
* 481b92d7e agrep: update to 4.17, Debian sources
* 4702fc556 afl: update to 2.52b
* f7a07f666 afflib: update to 3.7.16
* 72c200ba8 aee: update to 2.2.21
* 844be8f54 acpica-unix: update to 20171110
* a464a40da aaphoto: update to 0.45
* ffc85df0d 6tunnel: update to 0.12
* 63f086ae7 dde-session-ui: adjust logo again
* 78e820705 w3m,moreutils,most: fix #622
* d7eb2bf3e deepin-{icon-theme,wallpapers}: mark noarch
* be608e145 dde-session-ui: slightly enlarge login logo
* b519e66c6 dde-session-ui: aosc branding
* 39e2f2101 deepin-desktop-base: aosc branding
* c555b939b bamf: rebuild
* b5a8c577d deepin-mutter: set libexecdir
* a8b6bdba2 dde-base: new
* 6e0a92283 deepin-screen-recorder: new, 2.6.5
* a9641658d byzanz: new, 0.3.0.1
* 2b1c4a35b deepin-screenshot: new, 4.0.10.1
* c1f065fb2 dde-session-ui: new, 4.1.4
* b9020ee0f lightdm: enable qt-5 binding, and move gtk-3 to builddep
* 18903ddbd deepin-system-monitor: new, 1.3.6
* df9dfc2c4 nethogs: also install runtime library and header
* 885198282 deepin-voice-recorder: new, 1.3.6
* f7f644110 dtkwm: new, 2.0.5
* 59917e292 deepin-picker: new, 1.6
* 7a83a2bf4 deepin-music: new, 3.1.7.1
* ab1ebc9e0 deepin-movie-reborn: new, 2.9.97
* fe9851996 deepin-image-viewer: new, 1.2.16.2
* 779b00e00 dde-help: new, 15.5 (noarch)
* 1f543fd26 dde-control-center: new, 4.3.3
* 13cb8b4cc redshift: new, 1.11
* f462e5b55 dde-file-manager: new, 4.4.3
* 700ea9473 dde-dock: new, 4.5.1
* 8a52b6cd6 deepin-qt5integration: new, 0.2.8.1
* 0706f8007 qt5dxcb-plugin: new, 1.1.2
* 3036136b9 qt-5: install xcb private headers
* af1156d74 dde-launcher: new, 4.2.4
* 05c8fbaa0 startdde: new, 3.1.19
* aedc093d2 deepin-wm-switcher: new, 1.1.7
* b24dfa858 deepin-wm: new, 1.9.21
* e2d86fa9d granite: new, 0.4.1
* 66add7df3 dde-daemon: new, 3.2.6
* 942994579 deepin-notifications: new, 3.1.2
* 619c441ac dde-polkit-agent: new, 0.1.1
* 096ee8b40 deepin-grub2-themes: new, 1.0.0 (noarch)
* c1e69112e avfs: update to 1.0.5
* 02243fe99 deepin-terminal: new, 2.7.6
* 4f55aa69d deepin-menu: new, 3.1.8
* cd7e65154 deepin-manual: new, 1.0.6 (noarch)
* 3ff08432a dae: new, 1.0.2 (noarch)
* 8eee12e55 deepin-qml-widgets: new, 2.3.6
* 900fd8def deepin-shortcut-viewer: new, 1.3.2
* 427d89176 artikulate: fix a typo
* f5be49a0a gst-plugins-bad-1-0: fix a typo
* a8e559bc4 gst-plugins-ugly-1-0: fix a typo
* 8896d14b5 gst-editing-services: fix a typo
* 33f7e3e0c gst-plugins-good-1-0: fix a typo
* 9963518b0 gstreamer-1-0: fix a typo
* 83771d36a gstreamer-vaapi: fix a typo
* 5b5f3faf6 CONTRIBUTING: fix a typo
* d2281bb98 treefrog-framework: remove unneeded sed
* f66ae908c ffmpegthumbnailer: update to 2.2.0
* a769afbbb ffmpeg-thumbnailer: move to extra-multimedia
* ed97fb4d0 treefrog-framework: new, 1.19.0
* a8d4aec76 mongo-c-driver: new, 1.8.2
* 52e839953 libbson: new, 1.8.2
* d17aab96d deepin-clone: new, 0.0.7
* 829d48eeb dde-calendar: new, 1.1.1
* c7bfb3717 deepin-calculator: new, 0.9.0
* bd37bffa4 dtkwidget: new, 2.0.5.1
* 037c9f2ea dde-qt-dbus-factory: fix typo in PKGNAME
* 7667df711 dtkcore: new, 2.0.5
* 3a9d85017 gsettings-qt: new, 0.1+17.10.20170824
* fbfdff7de dde-qt-dbus-factory: new, 0.4.2
* 9d947ce24 dde-account-faces: new, 1.0.10 (noarch)
* 630d8f33b deepin-metacity: new, 3.22.13
* 93172294b deepin-mutter: new, 3.20.26
* f98309061 deepin-desktop-schemas: new, 3.2.2 (noarch)
* 5991b80ff deepin-artwork-themes: new, 15.12.4 (noarch)
* 7facc3f74 deepin-icon-theme: new, 15.12.50 (noarch)
* 58a5c2bb9 deepin-desktop-base: new, 2016.13.3
* 8a71dc6f5 deepin-wallpapers: new, 1.7 (noarch)
* aaea56439 dde-api: new, 3.1.17
* bfc721658 blur-effect: new, 1.1.3
* 1765cf288 deepin-dbus-factory: new, 3.1.10 (noarch)
* 571624cf7 deepin-go-dbus-generator: new, 0.6.6
* 864a74b2b deepin-gettext-tools: new, 1.0.7 (noarch)
* 09710c57c perl-config-tiny: new, 2.23 (noarch)
* b015f8724 deepin-go-gir-generator: new, 1.0.2
* 0016563c2 deepin-go-lib: new, 1.2.1 (noarch)
* 0b19f6a65 xcur2png: new, 0.7.1
* 63fa6e200 deepin-gtk-theme: new, 17.10.5 (noarch)
* 13765069e deepin-sound-theme: new, 15.10.2
* 4750683ed cogl: add Deepin support patches
* ba75ed365 clutter: add Deepin support patch
* d45347a41 netease-cloud-music: update to 1.1.0, currently segfaults
* f14262253 spatialite-gui: new, 2.0.0
* 7acd801b9 librasterlite2: use Debian sources
* e2e29fe5b charls: new, 1.1.0
* 1f08a61a4 spatialite-tools: new, 4.3.0
* 05e928e10 readosm: new, 1.1.0
* 88e701782 typespeed: new, 0.6.5
* 846203c8a nuitka: new, 0.5.28.1 (noarch)
* be497fbfa xlrd: also build py2
* d715690cd pyte: new, 0.7.0 (noarch)
* 441d8f664 virtualpg: new, 1.0.2
* 18c75d556 xlrd: new, 1.1.0 (noarch)
* 166853dce librasterlite2: new, 1.0.0rc0
* 5bc431c6a fatattr: new, 1.0.1
* 935d29703 nbd: update to 3.16.2
* 197cce18c ttaenc: new, 3.4.1
* c0fe1c117 liteide: update to 33
* 49a9a65c0 trace-cmd: update to 2.6.2
* f98e77824 projectm: new, 2.1.0
* 3a626a775 qemu: update to 2.10.1
* 7670ef4ed gnupg: update to 2.2.2
* 661422a36 dante: update to 1.4.2
* 6fd1f89bd it87: new, 1.0 (noarch)
* 165382319 nodejs: use bundled icu
* d17885cf8 nodejs: remove old security patch
* 1fed7d32f nodejs: update to 9.2.0
* a1523c2e8 libgpiod: new, 0.3.2
* 9805ae39a mosh: update to 1.3.2
* e87010b4f sarasa-gothic-fonts: new, 0.3.0
* 26ccca229 scipy: update to 0.19.1
* 4bb771b2e numpy: fix linking for scipy
* ecf6bb3ac python-{2,3}: fix sed to reflect Core 5 specs
* baf2e59af i2pd: new, 2.16.0
* d91ba6df8 purple-matrix: new, 20170927
* 324f044de ripgrep: new, 0.7.1
* 3d130c40e way-cooler-base: new
* b5a31bbf2 way-cooler-grab: new, 0.3.0
* b06f61bff way-cooler-lock: new, 0.2.0
* c5146077d way-cooler-bg: remove /.crates.toml
* 541553c83 miniz: new, 2.0.6
* 37c413e85 way-cooler-bg: new, 0.3.0
* 2a99c25ed way-cooler: new, 0.6.2
* 06d7b68c5 teamocil: new, 1.4.2 (noarch)
* efea19329 orafce: new, 3.6.1
* 50fad1948 sslh: new, 1.18
* e26507c13 tcp-wrapper: new, 7.6.q
* 1a9ffdeed osm2pgrouting: new, 2.3.2
* 0a9416c8e libpqxx: rebuild
* 09d0a3479 pgrouting: new, 2.5.2
* a92b57bdb cgal: new, 4.11
* cfe5e6c39 pgadmin: hack to fix
* 9b541e607 osm2pgsql: new, 0.94.0
* 74483355c pgadmin: clean up and attempt to fix functionality
* 6fb67dd2b pgdbf: new, 20170531
* eee389dae qgis: enable grass7 provider
* 700129839 grass: new, 7.2.2
* b18df5b8a wxpython: rebuild
* 01a34daa4 pgloader: new, 3.4.1
* 8b54551a4 ieasemusic: new, 1.0.3
* 41d75eac9 tcping: new, 1.3.5
* ec681c5e7 aria2: update to 1.33.1
* 92f0247eb pgadmin: update to 2.0
* bcf303731 dropbox: new, 39.4.49 (amd64)
* 9cee164ef julia: new, 0.6.1
* a8f86294f llvm-3.9: new, 3.9.1
* 08813fd46 danmaq: update to 0.2.3
* 12612fc05 danmaq: move to extra-multimedia
* 915a8b834 pymssql: new, 2.1.3
* 6917b7f38 dbeaver: again, drop postrm
* 87125f2fc dbeaver: fix startup issues
* 7172b0fa8 postgis: fix build
* 438528162 dbeaver: remove unused postrm
* d049c2b41 dbeaver: fix version
* a0c47d9e4 dbeaver: new, 4.2.5
* 662d90c8b postgis: new, 2.4.1
* c6318cb46 bird: new, 1.6.3
* 2861d6b5f quagga: new, 1.2.2
* 2a4ff82f4 ipcalc: new, 0.41
* 4660a1ed9 babeld: new, 1.8.0
* 6e3043323 ahcpd: new, 0.53
* 591336b17 abyss: new, 2.0.2
* b618e8daa opendoas: new, 6.0
* c3d546411 squid: new, 3.5.27
* 9a05e921f supervisor: new, 3.3.2 (noarch)
* 4680f2966 meld3: new, 1.0.2 (noarch)
* 7ef6fbca9 cvecheker: new, 3.8
* 313df7da2 qgis: new, 2.18.14
* e55e028dd gpsbabel: new, 1.5.4
* 9b2bec2db qwtpolar: new, 1.1.1
* 72677aa32 qwt: new, 6.1.3
* fedd8c2ca spatialindex: new, 1.8.5
* 9b601598e txt2tags: new, 2.6 (noarch)
* 6a0f5da3f owslib: new, 0.15.0
* c246eac57 pyproj: new, 1.9.5.1
* 3f0b296cf pyspatialite: new, 3.0.1a0
* 10b37350a gdal: new, 2.2.2
* 473f1c044 libgeotiff: new, 1.4.2
* 97dfa650c netcdf: new, 4.5.0
* a476e166c libspatialite: new, 4.3.0a
* ca8da6525 proj: new, 4.9.3
* f8bcd86b2 freexl: new, 1.0.4
* b355d96d0 geos: new, 3.6.2
* 062a19fad tg: use gumblex's fork for crash fixes and error handling improvments
* 262d35437 pup: new, 0.4.0
* af22f86c3 telegram-history-dump: new, 2.4.1 (noarch)
* 650576aaf tg(telegram-cli,tg-cli): new, 20160323
* 2999f4c08 opera: add ffmpeg plugin support
* 798f5e35e nixnote2: new, 2.0.2
* da41dd4ca mimetex: new, 1.76
* 485bdde9b earlyoom: new, 0.12
* 63a09e501 weka: new, 3.8.1 (noarch)
* 9db775344 popub: new, 20171007
* f9185348f min: new, 1.6.3
* c99204b93 werkzeug: update to 0.12.2
* 7f3fba54f znc: update to 1.6.5
* 354af7609 opus-tools: new, 0.1.10
* 89a4589c1 opusfile: update to 0.9
* b9a13f0d2 opus{,+32}: update to 1.2.1
* acc722b95 pyftpdlib: new, 1.5.3 (noarch)
* 914e2f62a pysendfile: new, 2.0.1
* f12204627 quicktun: new, 2.2.5
* 644545746 rmlint: new, 2.6.1
* 357bb915f dnsdiag: new, 1.6.3 (noarch)
* 3d710c376 dnspython: update to 1.15.0; enable py3; mark noarch
* 71230fc33 cymruwhois: new, 1.6 (noarch)
* adb5523ad avidemux: update to 2.7.0
* 7f1a0eb90 opalang: new, 20170103 (FTBFS, warning 52)
* ae8f30ca8 ocaml-ulex: new, 1.1
* bc4875052 ocaml-cryptokit: new, 1.13
* 066a26ff9 zarith: new, 1.7
* 87e1dec6c ocamlgraph: new, 1.8.8
* fadcea6a8 ocaml-ssl: new, 0.5.5
* 2fda8ae5f ocaml-zip: new, 1.06
* 16175aec0 jieba: new, 0.39 (noarch)
* 85aae58cf python-pinyin: new, 0.27.0 (noarch)
* ddd392011 piper: new, 0.2.900
* ed9fc7c7e python-evdev: new, 0.7.0
* 3ffab10d0 libratbag: new, 0.9.900
* ebe49facd wewechat: new, 1.1.4
* 2b01df53c python-3: enable pgo
* 6f3fbe618 kube: new, 0.4.0
* 965d08aa4 sink: new, 0.4.0
* df95968b6 kasync: new, 0.2.0
* 58be873d4 kimap2: new, 0.2.0
* bd4219e13 kdav2: new, 0.1.0
* a6a11dcdb flatbuffers: new, 1.7.1
* 4cd0ccd83 tilix: update to git snapshot
* 1df65ad00 tilix: rebuild for gtkd
* e495d0c90 gtkd: update to 3.7.1
* a7eb7c5d8 systemsettings: fix deps
* 8e4e7521e kde-l10n: update to 17.08.3
* d044ccbd9 klinkstatus: update to 17.08.3
* 47736683c kimagemapeditor: update to 17.08.3
* ed2ab45c5 kfilereplace: update to 17.08.3
* 4512aa8e9 sweeper: update to 17.08.3
* cf4eac607 print-manager: update to 17.08.3
* 21c58f1cb kwalletmanager: update to 17.08.3
* c3d94e5df ktimer: update to 17.08.3
* 158b1c759 kteatime: update to 17.08.3
* b4f956b88 kremotecontrol: update to 17.08.3
* b7d0edb36 kgpg: update to 17.08.3
* 57200c915 kfloppy: update to 17.08.3
* c7c8aa5ad kdf: update to 17.08.3
* 8a69d55a6 kdebugsettings: update to 17.08.3
* 1060bfc06 kcharselect: update to 17.08.3
* 85862afdc kcalc: update to 17.08.3
* ae83b4add filelight: update to 17.08.3
* a292f415a ark: update to 17.08.3
* e08ef5958 umbrello: update to 17.08.3
* 9de3a1dc5 poxml: update to 17.08.3
* 8d0dd8dc1 okteta: update to 17.08.3
* b115180d1 lokalize: update to 17.08.3
* d13d68d22 kompare: update to 17.08.3
* aa549493f kcachegrind: update to 17.08.3
* 418fd7bfa kapptemplate: update to 17.08.3
* 8b6e798f3 dolphin-plugins: update to 17.08.3
* cc30ea9af kde-dev-scripts: update to 17.08.3
* 77be64104 kde-dev-utils: update to 17.08.3
* f8907bd30 cervisia: update to 17.08.3
* 41fb281e6 kmail: update to 17.08.3
* 46204670e pim-sieve-editor: update to 17.08.3
* 03faeaa92 pim-data-exporter: update to 17.08.3
* 9fee09951 mbox-importer: update to 17.08.3
* d22483224 korganizer: update to 17.08.3
* 3646b4815 kontact: update to 17.08.3
* 6eacebaeb knotes: update to 17.08.3
* f2ada9c7d kmail-account-wizard: update to 17.08.3
* 30f32bd2f kleopatra: update to 17.08.3
* 6c9d1938c kdepim-addons: update to 17.08.3
* 544230a85 kalarm: update to 17.08.3
* 0c8ba6707 kaddressbook: update to 17.08.3
* 40bdce8f2 grantlee-editor: update to 17.08.3
* 4c2bba6a3 blogilo: update to 17.08.3
* 9b989055e akregator: update to 17.08.3
* 45bf1b179 akonadiconsole: update to 17.08.3
* b4d4a513d akonadi-import-wizard: update to 17.08.3
* c1307f3c7 akonadi-calendar-tools: update to 17.08.3
* d5aba131c ktp-text-ui: update to 17.08.3
* b7df66814 ktp-send-file: update to 17.08.3
* ab9e341bf ktp-kded-module: update to 17.08.3
* 85eb6e825 ktp-filetransfer-handler: update to 17.08.3
* f245c2fad ktp-desktop-applets: update to 17.08.3
* 75d1d13e4 ktp-contact-runner: update to 17.08.3
* 12b6130ea ktp-contact-list: update to 17.08.3
* 9f663b195 ktp-call-ui: update to 17.08.3
* 84f41491e ktp-auth-handler: update to 17.08.3
* 0fe04612a ktp-approver: update to 17.08.3
* 5486acd44 ktp-accounts-kcm: update to 17.08.3
* 461b4088c zeroconf-ioslave: update to 17.08.3
* 2bb15824d krfb: update to 17.08.3
* f0ee2f0e1 krdc: update to 17.08.3
* 327f008b7 kopete: update to 17.08.3
* f78b41227 kget: update to 17.08.3
* e2f5544cc kdenetwork-filesharing: update to 17.08.3
* 46c4262ae kwave: update to 17.08.3
* a9e95b74a kscd: update to 17.08.3
* 3dcf10dd9 kmix: update to 17.08.3
* 05bc1c9ca kdenlive: update to 17.08.3
* 4c27e845c juk: update to 17.08.3
* a0aa9fd1b k3b: update to 17.08.3
* 9ba6753c6 ffmpegthumbs: update to 17.08.3
* ba1413ea5 dragon: update to 17.08.3
* 2ce090951 audiocd-kio: update to 17.08.3
* 427a328e4 svgpart: update to 17.08.3
* 9bc072b05 spectacle: update to 17.08.3
* 257b1ff04 okular: update to 17.08.3
* bc69d210e kruler: update to 17.08.3
* 22ebd2b49 kolourpaint: update to 17.08.3
* 80b3295d9 kcolorchooser: update to 17.08.3
* 55d5e7629 kamera: update to 17.08.3
* c0840a328 gwenview: update to 17.08.3
* b2e3e4e1a picmi: update to 17.08.3
* 5063fafff palapeli: update to 17.08.3
* 76ce752c4 lskat: update to 17.08.3
* 264dfff6b kubrick: update to 17.08.3
* 70f46affb ktuberling: update to 17.08.3
* 501df81ba ksudoku: update to 17.08.3
* 7263c9794 ksquares: update to 17.08.3
* ddec54fad kspaceduel: update to 17.08.3
* 652e54afe ksnakeduel: update to 17.08.3
* cf7243d91 ksirk: update to 17.08.3
* 54ce16e11 kshisen: update to 17.08.3
* cb42c7fc9 kreversi: update to 17.08.3
* 09688097b kpat: update to 17.08.3
* 4dfd99838 konquest: update to 17.08.3
* 0a54cba99 kollision: update to 17.08.3
* 5cf1223f7 kolf: update to 17.08.3
* 20296a0ff knetwalk: update to 17.08.3
* f48bb5b8b knavalbattle: update to 17.08.3
* 50dc0a306 kmines: update to 17.08.3
* a416cd6f0 kmahjongg: update to 17.08.3
* d57444056 klines: update to 17.08.3
* af387815a klickety: update to 17.08.3
* e946c0e18 kjumpingcube: update to 17.08.3
* 8d6b15f0e kiriki: update to 17.08.3
* 5122bd841 killbots: update to 17.08.3
* fc9843228 kigo: update to 17.08.3
* b0cd3a397 kgoldrunner: update to 17.08.3
* e26f7f440 kfourinline: update to 17.08.3
* 025d4e972 kdiamond: update to 17.08.3
* dedfbac0b kbreakout: update to 17.08.3
* e764ea25b kbounce: update to 17.08.3
* f198a04a2 kblocks: update to 17.08.3
* 9eec06899 kblackbox: update to 17.08.3
* c91212ec4 katomic: update to 17.08.3
* 390f01cdf kapman: update to 17.08.3
* eedea10be kajongg: update to 17.08.3
* b8935e08f granatier: update to 17.08.3
* c893d4376 bovo: update to 17.08.3
* 1a2ee42cc bomber: update to 17.08.3
* e5a276cb3 step: update to 17.08.3
* 8874a0d72 rocs: update to 17.08.3
* d98f6266c parley: update to 17.08.3
* bb0ee46be minuet: update to 17.08.3
* c4b8d2ceb marble: update to 17.08.3
* 5120a15c1 kwordquiz: update to 17.08.3
* 92c86b995 kturtle: update to 17.08.3
* df0d7a667 ktouch: update to 17.08.3
* 36332a723 kstars: update to 17.08.3
* a809ff937 kmplot: update to 17.08.3
* 00f6812f4 klettres: update to 17.08.3
* 173464697 kiten: update to 17.08.3
* 9e9ebae2f kig: update to 17.08.3
* cf84c90db khangman: update to 17.08.3
* 5ecad140e kgeography: update to 17.08.3
* deee6d6b5 kbruch: update to 17.08.3
* 9f2143fbe kanagram: update to 17.08.3
* 0caf4b788 kalzium: update to 17.08.3
* b84d84042 kalgebra: update to 17.08.3
* 464d6b6a1 cantor: update to 17.08.3
* 19004175d blinken: update to 17.08.3
* b4cdb0ef6 artikulate: update to 17.08.3
* 05f970bd9 konqueror: update to 17.08.3
* f728f2b47 kfind: update to 17.08.3
* f646cc3d3 kdialog: update to 17.08.3
* 615ee8a0f kate: update to 17.08.3
* 315c65750 ksystemlog: update to 17.08.3
* 62e8542c8 kcron: update to 17.08.3
* c91c55116 kmouth: update to 17.08.3
* 022364e7c kmousetool: update to 17.08.3
* 12f6d0fe7 kmag: update to 17.08.3
* b942d9495 kaccessible: update to 17.08.3
* af2ab9683 jovie: update to 17.08.3
* e5e1c239d khelpcenter: update to 17.08.3
* a5ac886ff ktp-common-internals: update to 17.08.3
* 063da07d2 kaccounts-providers: update to 17.08.3
* 7922c6131 kaccounts-integration: update to 17.08.3
* 48f55b1a3 signon-kwallet-extension: update to 17.08.3
* 74415c851 kdepim-runtime: update to 17.08.3
* 539680a34 mailcommon: update to 17.08.3
* efaba3b7b messagelib: update to 17.08.3
* a4d41e138 libksieve: update to 17.08.3
* 3fad5be7c incidenceeditor: update to 17.08.3
* de647c417 eventviews: update to 17.08.3
* 0550013d9 calendarsupport: update to 17.08.3
* 9bf56a8a6 kdepim-apps-libs: update to 17.08.3
* 420c46a32 mailimporter: update to 17.08.3
* b3795ab80 libgravatar: update to 17.08.3
* 470710b88 grantleetheme: update to 17.08.3
* 75f8888b4 libkleo: update to 17.08.3
* 8733df8df pimcommon: update to 17.08.3
* 066313d31 libkdepim: update to 17.08.3
* b1f0d6684 libkgapi: update to 17.08.3
* a6d570087 kdav: update to 17.08.3
* 00d917d00 kalarmcal: update to 17.08.3
* 381aaf07f akonadi-calendar: update to 17.08.3
* 226705699 akonadi-search: update to 17.08.3
* fca3d9edf akonadi-notes: update to 17.08.3
* 37f20d253 akonadi-contacts: update to 17.08.3
* 2986d9546 kmailtransport: update to 17.08.3
* 1f78aa4e9 akonadi-mime: update to 17.08.3
* 4b343423e akonadi: update to 17.08.3
* cf187aae8 ktnef: update to 17.08.3
* c942e4471 kontactinterface: update to 17.08.3
* d3d8bea8e kldap: update to 17.08.3
* c01f04000 kmbox: update to 17.08.3
* c645365e7 kimap: update to 17.08.3
* b7a4ae836 kmime: update to 17.08.3
* 801455649 kblog: update to 17.08.3
* 04edbd01f syndication: update to 17.08.3
* 9eadc3780 kholidays: update to 17.08.3
* a443ef177 kcalutils: update to 17.08.3
* 3e68fc8b7 kidentitymanagement: update to 17.08.3
* 2d32bcc64 kpimtextedit: update to 17.08.3
* c094210cf kcalcore: update to 17.08.3
* 892f40402 kcontacts: update to 17.08.3
* 8a9d933db kqtquickcharts: update to 17.08.3
* d3a147fa5 libkomparediff2: update to 17.08.3
* 0191b175d libkmahjongg: update to 17.08.3
* ab387d44d libkdegames: update to 17.08.3
* b6a1003f0 libkcompactdisc: update to 17.08.3
* a15c75a42 libkcddb: update to 17.08.3
* af21f582f libkeduvocdocument: update to 17.08.3
* e3647b004 analitza: update to 17.08.3
* 8882e9944 libksane: update to 17.08.3
* 9b273db1c libkipi: update to 17.08.3
* 4ce20ccb5 dolphin: update to 17.08.3
* 42b020bda konsole: update to 17.08.3
* 3214907a2 keditbookmarks: update to 17.08.3
* 83f8585e8 baloo-widgets: update to 17.08.3
* 02cec3b24 kio-extras: update to 17.08.3
* d9100fa1d kdegraphics-thumbnailers: update to 17.08.3
* 0f9aebdb3 libkdcraw: update to 17.08.3
* c53dfccd9 libkexiv2: update to 17.08.3
* 6a3247d43 kdeedu-data: update to 17.08.3
* 35781b70b kdegraphics-mobipocket: update to 17.08.3
* 44028214a kde-runtime: update to 17.08.3
* c1df203e4 kdelibs: update to 17.08.3
* cad5c376e discover: update to 5.11.3
* f14d91d98 breeze-plymouth: update to 5.11.3
* 2134c1938 breeze-grub: update to 5.11.3
* 97e7b47bf xdg-desktop-portal-kde: update to 5.11.3
* 8b84e560b kgamma: update to 5.11.3
* 2675d3b0b kwallet-pam: update to 5.11.3
* 20d3dd8fa user-manager: update to 5.11.3
* dd85fd763 plasma-sdk: update to 5.11.3
* e732a81f9 sddm-kcm: update to 5.11.3
* 63df1a9dc ksshaskpass: update to 5.11.3
* 0d1e8a9ee kscreen: update to 5.11.3
* 4ba2ec9db kde-gtk-config: update to 5.11.3
* f288eeec6 bluedevil: update to 5.11.3
* 6a715dfd1 kdeplasma-addons: update to 5.11.3
* 05b0c705d kwrited: update to 5.11.3
* 2071bf95e plasma-desktop: update to 5.11.3
* 51388ea8f plasma-pa: update to 5.11.3
* 3d9951a72 plasma-nm: update to 5.11.3
* a2521afab plasma-workspace-wallpapers: update to 5.11.3
* 717f61377 polkit-kde-agent-1: update to 5.11.3
* b44122685 powerdevil: update to 5.11.3
* 423d762ed kmenuedit: update to 5.11.3
* 9ce9568e4 systemsettings: update to 5.11.3
* 5b7d31322 ksysguard: update to 5.11.3
* 60bc35870 kinfocenter: update to 5.11.3
* e0241641a khotkeys: update to 5.11.3
* 8b3dabf59 kde-workspace: update to 5.11.3
* ce555f2bd kwayland-integration: update to 5.11.3
* 24e0cee56 plasma-integration: update to 5.11.3
* f1333083b milou: update to 5.11.3
* d46406453 libkscreen: update to 5.11.3
* 5fcf1a926 libksysguard: update to 5.11.3
* e6837915a kde-cli-tools: update to 5.11.3
* 162118068 kwin: update to 5.11.3
* 2a914a5ce breeze: update to 5.11.3
* 7de05ff4d breeze-gtk: update to 5.11.3
* a33814fce oxygen: update to 5.11.3
* d0451b762 kdecoration: update to 5.11.3
* 73548be97 kscreenlocker: update to 5.11.3
* 784cf0daa kactivitymanagerd: update to 5.11.3
* fa58eb782 mesa: update to 17.2.5
* dce1f7924 xf86-video-intel: update to 20171109
* 88f54e14c neovim: update to 0.2.1, add luajit as runtime dependency
* a77496694 vscode: update to 1.18.0
* 13d1738dd zita-resampler: correct include dirs
* dc806e819 linux-kernel: tweak config for mipsel
* 2dbe5078c linux-kernel: add patches for mipsel (loongson-lemote-yeeloong)
* d203d1e54 linux-kernel: delete patch '0023-bugfix-ideapad-laptop-Add-several-models-to-no_hw_rfkill.patch' since mainline have accepted that patch
* 1140cb2da freepats2: update to 20170822
* 1e26cff09 linuxsampler: new
* 7ad31689f mocp: rebuild for jack update
* 470416aff ghostpdl: new, 9.22
* 802b786d0 tofrodos: new, 1.7.13
* 89ec878b4 aha: new, 0.4.10.6
* c4df2a028 sonic-visualiser: new, 3.0.3
* d0db3c1bb capnproto: new, 0.6.1
* 18d8936c2 libfishsound: new, 1.0.0
* aeb7d6a60 vmtouch: new, 1.3.0
* 05deb6f8d proxychains-ng+32: new, 20161205
* 076019456 rambox: new, 0.5.13 (amd64)
* a6af9cc59 latte-dock: new, 0.7.1
* 381dd0a4d neovim-gtk: new, 0.1.1
* e91013d5b neovim-gtk: new, 0.1.1
* 13ffb3fae zerobranestudio: new, 1.60 (noarch)
* 67fb5dc76 lua-socket: magically fix file paths from /usr/local
* 6e2351335 wxlua: new, 252
* 7ef0d824d wxwidgets: enable mediactl
* d35320a07 openjfx: fix build
* 2d46f0e8a desmume: rebuild (soundtouch lib updated)
* 985aaaa0d megatools: new
* 561c7706e assaultcube: new, 1.2.0.2
* 6266dce95 enet: rebuild
* 394e3b8f0 hashcat: new, 4.0.0
* f56ba855b libhashab: new, 20150721
* e9963a56d fortune-zh: new, 2.5 (noarch)
* 2e9de88be texlive: update to 20170524
* fa0353fef ttf-hanazono: update to 7.072
* f6521bd29 git: update to 2.15.0; enable PGO
* 2df912b76 fossil: update to 2.4
* 81cb2814c libreswan: update to 3.22
* 36dd5524a cuda: upgrade to 9.0.176+384.81
* 8ba77b045 nvidia+32: upgrade to 387.22
* 6e14e51c0 nvidia: upgrade to 387.22
* 789dcf4dc ydcv: new, 0.4 (noarch)
* 579b1c097 nrg2iso: new, 0.4
* 6eddfc76e dep: new, 0.3.2
* 259c5f2b8 delve: new, 0.12.2
* 0639e0bd1 exa: new, 0.8.0
* c9eb5178d milkytracker: new, 1.01.00
* 46542cdbe rtmidi: new, 3.0.0
* 10b3250aa hardcode-tray: new, 4.1 (noarch)
* b125c0cee nvm: new
* 34a575fea gnome-pie: new, 0.7.1
* b3aab813a mbpfan: new, 2.0.2
* fe252babf openjfx: new, 8u172b00, scratch config (FTBFS)
* fcb21ca40 awesome-network-manager: new, 20151117 (noarch)
* cf9280855 srm: new, 1.2.15
* f51b8878b pcem: new, 12
* e0fe4c207 allegro: clean up version and rebuild
* 906c43234 neomutt: new, 20171027
* a05889d74 notmuch: new, 0.25.1
* a45acbd56 libguestfs: new, 1.36.10
* d4cd1c5e5 hivex: new, 1.3.14
* 60c4fb288 perl-sys-virt: new, 3.9.0
* 9629f2d5d libvirt-glib: update to 1.0.0
* 0b8dff274 libvirt-python: update to 3.9.0
* aac2365b8 libvirt: update to 3.9.0
* 2bb62faa6 perl-string-shellquote: new, 1.04 (noarch)
* 1b4ed212c (origin/master) systemd: libseccomp on all architectures
* 531970264 yarn: update to 1.3.2 and change to noarch
* 15fc6bfc3 libtirpc: remove wrongly rebased patches
* 47ffd02f7 palemoon: fix  build on NEON-enabled ARM ports
* 7f0a846c7 spl,zfs: add config.* replacement
* 8b0fc0718 wxwidgets: fix an assertion error in FileZilla
* 1af87076b ppsspp: rebuild for snappy
* bf212e6c8 snappy: add ppsspp breakage
* 18a8abdae firefox: attempt to fix build on ppc*
* 356534afd freeimage: extend ppc clang flag fix
* 09c3a49c2 go: ppc64 will not get 1.9
* b3b48d010 gcc-5.4: yet another build fix for sanitizer
* 18ba69b60 gcc-5.4: more build fixes
* 891d20e1d gcc-5.4: fix build
* 91cadd0c6 freeimage: fix build on powerpc
* 7dc7eb9ca jack: fix build on ppc*
* b57b7c764 xorg-server: remove wrongly rebased patches
* e3bdc3cba curl{,+32}; remove wrongly rebased patches
* 26be70893 openvswitch: remove wrongly rebased patches
* 9e20c532e libzip: remove wrongly rebased patches
* 20a73bcc3 libmwaw: remove wrongly rebased patches
* a907c05ab fontforge: remove wrongly rebased patches
* 2e23413c8 ghostscript: remove wrongly rebased patches
* 4208353f9 systemd: disable LTO for ppc*
* b2b5f53c1 libevent: fix rebase mishaps
* 0d3f51a54 llvm: follow-up fixes
* 57389295c kernel meta: bump for 4.13.10 and 4.9.59
* 8c7210fba linux-kernel-libre: upgrade to 4.13.10
* 1db4b956c linux-kernel-lts: upgrade to 4.9.59
* e71780f34 linux-kernel: upgrade to 4.13.10
* 932b0aac9 virtualbox: update to 5.1.30; fix #835
* 555dd1b7e vivaldi: update to 1.12.955.42; fix #840
* c21f58a5b brave-browser: update to 0.19.70; fix #839
* 12e17fedc chromium,google-chrome: update to 62.0.3202.75; fix #838
* c8bf74c9d apr-util: update to 1.6.1; fix #837
* fb4675d6e apr: update to 1.6.3; fix #836
* 7db161c7e wget: fix #834
* 2f903a0a4 freeimage: fix build on armel
* 8ee4d62fa desktop-base: upgrade to 20171028 add xml
* d647bc67f wireguard: remove un-necessary "modprobe" command
* 97a9b728e jack: fix unconditional crashing problem
* 067e0b5e4 systemd: add libseccomp dep conditionally (redo)
* 9f39aba2a chromium: rebuild for libevent
* 76b58d8aa libevent: update to 2.1.8
* 9dcde56c7 chromium: fix possible segfaults on some systems
* ee3ce9e0c nodejs: fix #833
* 854eccf37 libidn: fix #830
* f57cb2aef mupdf: fix #832
* e657b9023 icu: fix #831
* 2f0a2e5ef bzr: fix #829
* 8f78f3cd8 openjdk: update to 8u152b16; fix #828
* c2950c6fa curl{,+32}: fix #827
* 9d10cb65a irssi: update to 1.0.5; fix #826
* e8542b55a lame{,+32}: update to 3.100; fix #824
* d23003ab5 libvirt: fix #819
* 8e4024be6 hostapd: follow-up fix for #812
* 07166ae11 chromium,google-chrome: update to 62.0.3202.62; fix #817
* 45c44ce36 mupdf: fix #814
* c58cf6d0e flashplayer-ppapi: security update to 27.0.0.170
* 5bcd1bc70 wpa-supplicant: fix adv. 2017-01; fix #812
* 51d97f2b5 linux-kernel-lts: multiple CVEs #801 #795
* 9acdfcf35 linux-kernel: multiple CVEs #801 #795
* 4ee121387 linux-kernel-lts: fix CVE-2017-14991 #795
* 16f1817fa linux-kernel: fix CVE-2017-14991 #795
* 5f7f28b15 xorg-server: fix #811
* 52ec881be shadowsocks-libev: fix x41-2017-010; #809
* 79d578afb libtasn1{,+32}: fix CVE-2017-10790; fix #810
* 3252efccc palemoon: update to 27.5.1; fix #808
* f29cf72fc nss: fix CVE-2017-7805; fix #806
* ba5b0b322 ufw: fix permission warnings on startup; #802
* 535bef5bc firmware-wifi-ap6212: fix build
* 4c6b55bed openvswitch: fix #804
* 43680550a lame+32: fix #800
* 802a0fe99 lame: fix #800
* c1ae8a5dc x11-lib+32: fix #799
* ac6fde509 x11-lib: fix #799
* 11d35d7b7 imagemagick: fix CVE-2017-14989; fix #798
* 4414fe6cc ruby: fix CVE-2017-0903; fix #796
* cfb0b5672 pcre2: update to 10.30; #794
* 26ea694ab pcre: update to 8.41; #794
* ef00ec4e6 ghostscript: fix #789
* 03a54fff9 libwpd: update to 0.10.2; fix #787
* f91972477 krb5: update to 1.15.2; fix #786
* 80f059f26 libzip: fix CVE-2017-12858
* 193a276c8 vivaldi: update to 1.12.955.38; fix #784
* 4bc9e2414 libfm-qt: fix CVE-2017-14604; #774
* 1eb67e4c7 libfm: fix CVE-2017-14604; #774
* 9a147b9a8 nemo: fix CVE-2017-14604; #774
* 3d369d73e wget: fix CVE-2017-6508; fix #783
* 247dcf483 opera: update to 48.0.2685.35; fix #781
* 7167eb069 libevent: fix #780
* f7aaae92c ghostscript: fix CVE-2017-8291; fix #778
* f40ddc65a libtirpc: fix CVE-2017-8779; fix #776
* c30c898af libmwaw: fix CVE-2017-9433; fix #775
* f40c5ccc3 libtiff: fix #773
* d92dab8c0 catdoc: fix CVE-2017-1110; fix #771
* cbc412c5c augeas: fix CVE-2017-7555; fix #770
* d8c11d927 gajim: update to 0.16.8; fix #769
* bcabe6558 connman: fix CVE-2017-12865; fix #767
* 16dae1ac0 fontforge: partially fix #766
* bd9eb4f01 openjpeg: fix CVE-2017-14152.patch; fix #764
* 915b70a51 vorbis-tools: fix #763
* 1982d70f7 php7: update to 7.1.10; fix #762
* f49f8a657 freeimage: fix #761
* 10722c7b3 go: update to 1.9.1; fix #759
* f3f94ea98 openjdk: update to 8u144b01; fix #756
* 5873af1aa google-chrome: update to 61.0.3163.100; #738
* affee3ae6 qemu: fix #758
* 7a806d0f0 wavpack: update to 5.1.0; fix #754
* 98e285a67 xorg-server: fix #753
* 92a248d5b libsamplerate: update to 0.1.9; fix #752
* 916233279 weechat: update to 1.9.1; fix #745
* 21a1da37d libgd: update to 2.2.5; fix #744
* 9b9ad820c imagemagick: fix CVE-2017-14741; fix #743
* f2a62a748 libzip: fix CVE-2017-14107; fix #742
* fbe74fadb httpd: update to 2.4.28; fix #739
* a8123f992 varnish: fix CVE-2017-12425 (VSV00001); fix #735
* 626f85856 curl: fix CVE-2017-1000254; fix #734
* d868fdd67 exim: fix stack clash mem leak
* 9d273e53c openssh: update to 7.6p1; fix #733
* 698ae012c libcroco: fix #732
* dbd9e0d91 jbig2dec: fix #731
* 3b10d3f44 bind: update to 9.11.1.P3; fix #728
* 59193ff3c newsbeuter: fix CVE-2017-14500; fix #712
* 63a601349 remmina: fix incompatibilities with FreeRDP 2.0; fix #691
* 94d1b8512 graphicsmagick: security update to 1.3.25-5, fix #727
* 9575e8c24 unrar: security undate to 5.5.8, fix #724
* 578eb0017 libtiff: security update to 4.0.8, fix #726
* e1b2669fd libsndfile: security update to 1.0.28
* 025c2d77f cvs: security update to 1.12.13-1, fix #693
* 802cb03af cvs: fix typo in VER
* 88f0d6834 libvncserver: security update to 0.9.10-3, fix #723
* 52eb17a05 freeradius: security update to 3.0.13-1, fix #722
* 74df655dd freeradius: add includedir, fix build error
* 05c20c26a icu: security update to 58.2-4, fix #721
* 6cd3ea1fe ruby: security update to 2.4.2, fix #719
* b42cb61bf miniupnpc: security update to 2.0.20170509, fix #718
* dad9526dd imlib2: security update to 1.4.10, fix #716
* 0b982cbca irssi: update to 1.0.4
* e8b1db182 dnsmasq: update to 2.78

Delayed Updates

These changes listed in the paragraph below are changes intended but not implemented according to the original schedule for this Wave's updates.

* eb8e50e1d ceph: update to 10.2.10 (FTBFS)

Bugfix Updates

These updates were committed and made available to AOSC OS throughout the month as bug fix updates, and could contain major functionality improvements and security updates, the list below, like those listed in the two sections above, is a list of Git commits made to this particular branch (again, slightly edited for reference).

* 090267a8a rstudio: new, 1.1.408 (FTBFS)
* 7f1a0eb90 opalang: new, 20170103 (FTBFS, warning 52)

Notes About non-AMD64 Ports

Due to lack of device availability, our progress in building packages/updates for non-AMD64 - this includes the PowerPC 32/64-bit Big Endian, ARMv7, and AArch64 ports - we are delaying this Wave of updates for these architectures.

  • All bugfix updates are made available (thus no security concerns as of yet).

We will continue to work on catching up with these ports. Please take note of news posts on the Community Portal.

Special Note on MIPS 32/64-bit Ports

As of the writing of this changelog, we are in discussion of rebooting the MIPS port, and whether to drop pre-MIPS32 32-bit port (in this case, our MIPS-II port targeting legacy MIPS 32-bit devices such as the YeeLoong 8089D).

For your reference, the discussion thread is available here.

Problems sir?

  • Report any issue to our Issues page.

Or alternatively...

  • Find us on the #aosc IRC channel, Telegram group information will be provided if requested on IRC.
  • Send us an e-mail at discussions@lists.aosc.io.