Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

try to do updatebot commands twice and with merge #168

Merged
merged 1 commit into from Mar 4, 2019

Conversation

Projects
None yet
1 participant
@ryandawsonuk
Copy link
Member

commented Mar 1, 2019

for Activiti/Activiti#2587

Note that on the second run if it finds no difference it won't push anything.

This is different from updatebot update-loop as that will stop when it seems the change there. Here we want to do the update more than once because it might initially be there and then disappear

Ideally we'd change the merge method and not need the loop but not sure if that will work

If this fix works then also needed on other example-level repos

@ryandawsonuk ryandawsonuk merged commit 2f8e3fc into master Mar 4, 2019

4 checks passed

continuous-integration/jenkins/pr-head This commit looks good
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details
continuous-integration/travis-ci/push The Travis CI build passed
Details
license/cla Contributor License Agreement is signed.
Details

ryandawsonuk added a commit that referenced this pull request Mar 4, 2019

Revert "Update Makefile (#168)"
This reverts commit 2f8e3fc.

ryandawsonuk added a commit that referenced this pull request Mar 4, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.