New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Instructions should be more specific for Python 3 on Debian #267

Closed
Daniel15 opened this Issue Jan 6, 2019 · 1 comment

Comments

Projects
None yet
2 participants
@Daniel15
Copy link

Daniel15 commented Jan 6, 2019

I was following these instructions: https://github.com/AdaptiveScale/lxdui/wiki/Installing-LXDUI-2.0

It says to run pip install .. However, on Debian this will use Python 2. You need to apt install python3-pip then run pip3 install . to use Python 3. It worked fine after I did this.

@vhajdari

This comment has been minimized.

Copy link
Contributor

vhajdari commented Jan 21, 2019

Thanks for the update @Daniel15. The Wiki has been updated.

@vhajdari vhajdari closed this Jan 21, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment