New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Thought it was just the Sidebar switch, addons and downloads not working, but... #112

Closed
Hellboy71 opened this Issue Aug 8, 2016 · 9 comments

Comments

Projects
None yet
5 participants
@Hellboy71
Copy link

Hellboy71 commented Aug 8, 2016

Just went through absolutely everything on the view menu, to try and access AiOS and nothing comes up. Went to settings, I restored the defaults and restarted thinking than might help. The most I can get to come up is the Toolbar, but that has to be done by selecting Toolbars -> AiOS. Sending 2 pics, one is of the Toolbar, and the other is of the addons that I do have installed, I've seen people complaining about compatibility, just don't see how that would be the case. But Hopefully this will help you out a little, hope you can get this fixed, reasonably quickly.
for github
for github2

@RDL-github

This comment has been minimized.

Copy link

RDL-github commented Aug 8, 2016

@Hellboy71

Did you try my suggestion about using the @Sidebar Grippy'?

#111 (comment)

(Posted in 'sidebar tabs do not open at all #111' )

By the way, how come you can post a picture of your extensions list displayed in the sidebar if AiOS isn't working?

Regards

RDL

@Hellboy71

This comment has been minimized.

Copy link

Hellboy71 commented Aug 9, 2016

Ctrl+Shift+A or Tools then addons for addons, And yeah, I tried everything that's been suggested.

@Hellboy71

This comment has been minimized.

Copy link

Hellboy71 commented Aug 9, 2016

Just tried a few things, was able to get it somewhat working. I did change the pixel size for min max, and standard, never had them above 300, 400, and 500 before, but no I do. I'll up them again, if I can't get it working any better, quick enough. In the General tap under Special I disabled, Enable Sidebar Collapsing. Now I'm actually able to open things in the toolbar like I'm supposed to. I just have to fine tune the clicks and presses to open it. They are a bit screwy right now. Give me a day or 2 and I'll be fine. If not you'll hear from me again.....LOL

@pmruzicka

This comment has been minimized.

Copy link

pmruzicka commented Aug 9, 2016

I have the same problem with the sidebar. Can't find any way to get the mouse to respond to open the sidebar whether it is auto hidden or not. Tried most of the suggestions and am getting nowhere. So frustrating. I use this so much that when it goes down, it just drives me crazy...

@Hellboy71

This comment has been minimized.

Copy link

Hellboy71 commented Aug 10, 2016

Using Ctrl or Shift does nothing? Did you try what I just did? I
restarted the browser afterwards. And it's usually double clicking that
does anything.
Just a random thought, what version of Windows are you using, if at all?

On Tue, Aug 9, 2016 at 10:22 AM, pmruzicka notifications@github.com wrote:

I have the same problem with the sidebar. Can't find any way to get the
mouse to respond to open the sidebar whether it is auto hidden or not.
Tried most of the suggestions and am getting nowhere. So frustrating. I use
this so much that when it goes down, it just drives me crazy...


You are receiving this because you were mentioned.
Reply to this email directly, view it on GitHub
#112 (comment), or mute
the thread
https://github.com/notifications/unsubscribe-auth/AIAwFKr4Q5LBYDaHUW_ysN6y_x7C9Tbaks5qeI0UgaJpZM4JfH0b
.

@RDL-github

This comment has been minimized.

Copy link

RDL-github commented Aug 10, 2016

@Hellboy71

Just tried a few things.. ..In the General tap under Special I disabled, Enable Sidebar Collapsing. Now I'm actually able to open things in the toolbar like I'm supposed to. I just have to fine tune the clicks and presses to open it..

I arrived to post that news and discovered you also posted it already but no-one seems to have paid much attention to what solved it completely for me.

That 'Sidebar Collapsing' used to be a regular 'usual suspect' at one time and vanishing grippies were a regular event. How complacent one gets till some fun thing like FF48.0 arrives.

On top of that, while I was trying to post my thoughts on #111, Win 10 jumped in with wild cries about updates being available.. ..what a night :)

Anyway:

Best Solution So Far for Me:

1) Disable 'Sidebar Collapsing'

and

2) Enable 'Sidebar Grippy' and, if necessary, use it

For anyone else who wants, see my post #111 (comment) for details on method.

Regards

RDL

@ingowennemaring - this solution takes me back more years than I can remember :)

VBRR

@pmruzicka

This comment has been minimized.

Copy link

pmruzicka commented Aug 10, 2016

Hellboy71 commented 9 hours ago
Using Ctrl or Shift does nothing? Did you try what I just did? I
restarted the browser afterwards. And it's usually double clicking that
does anything.
Just a random thought, what version of Windows are you using, if at all?


Yes, now got it working. Using Windows 10. Happier than a fly on s$%&!

@ingowennemaring ingowennemaring self-assigned this Aug 11, 2016

@vobexo

This comment has been minimized.

Copy link

vobexo commented Aug 12, 2016

  1. Disable 'Sidebar Collapsing'
    and
  2. Enable 'Sidebar Grippy' and, if necessary, use it

this works for me in 0.7.29

@ingowennemaring

This comment has been minimized.

Copy link
Member

ingowennemaring commented Aug 21, 2016

I will close this issue as duplicate from #111

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment