Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

The number of rules is zero right after the installation #173

Closed
ameshkov opened this issue Jun 5, 2019 · 1 comment
Assignees
Labels
Milestone

Comments

@ameshkov
Copy link
Member

@ameshkov ameshkov commented Jun 5, 2019

Steps to reproduce

  1. Download the latest AdGuard for Safari Beta
  2. Unzip, move to Applications, run it
  3. Enable Safari extensions
  4. Go to the "Filters" tab

You will see that the rules count is 0.
Also, even if you check filters updates, it won't change unless you restart the UI.

@ameshkov ameshkov added this to the 1.3 milestone Jun 5, 2019
@superlex

This comment has been minimized.

Copy link

@superlex superlex commented Jun 5, 2019

Hi,
maybe they can be related:
#90

EDIT:
In fact, I'm still able to reproduce the issue, also with version 1.3.2 :

Steps:
close AdGuard (cmd+quit);
open AdGuard;
go to menu -> preferences;
go to filters tab: total rules counter is 0 for me.

@Mizzick Mizzick closed this in 63e434e Jun 11, 2019
Mizzick pushed a commit that referenced this issue Jun 11, 2019
…re/173 to master

* commit '63e434e9b7f8edb830cb6b929d9343a14b434ca7':
  fix #173
Mizzick pushed a commit that referenced this issue Sep 10, 2019
…uild to master

* commit '5d2b20ffc138e183b187dc1dfb149967db6584b4':
  restore cb update queue
  restore cb update queue
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.