Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Increase the minimum browser versions in the manifest #1419

Closed
ameshkov opened this issue Jun 10, 2019 · 1 comment
Assignees
Milestone

Comments

@ameshkov
Copy link
Member

@ameshkov ameshkov commented Jun 10, 2019

We should check which versions support async/await and set it as a minimum version in every manifest file: Opera, Chrome, Edge, Firefox

@ameshkov ameshkov added this to the 3.2 milestone Jun 10, 2019
@maximtop

This comment has been minimized.

Copy link
Contributor

@maximtop maximtop commented Jun 18, 2019

According to the https://developer.mozilla.org/en-US/docs/Web/JavaScript/Reference/Statements/async_function
and https://caniuse.com/#feat=async-functions
async functions were introduced in browsers starting from the next versions

Chrome: 55
Firefox: 52
Opera: 42
Edge: 15
@zzebrum zzebrum closed this Jul 12, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.