New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

$webrtc does not work on rapidvideo.com #669

Closed
theseanl opened this Issue May 4, 2017 · 1 comment

Comments

Projects
None yet
4 participants
@theseanl
Contributor

theseanl commented May 4, 2017

I was using chrome browser extension 2.6.3 version.
STR:

  1. Open the filtering log.
  2. Go to https://www.rapidvideo.com/embed/FEXYFN0CJO

Expected result: WebRTC connection is established, so it is shown in the filtering log.
Actual result: no stun: urls appear in the filtering log.

Also, $webrtc,domain=rapidvideo.com does not block it, and when you click somewhere in the page, a popup window to http://104.198..... will open.

@atropnikov atropnikov self-assigned this May 4, 2017

atropnikov added a commit that referenced this issue May 4, 2017

@ameshkov ameshkov added this to the 2.6 milestone May 9, 2017

atropnikov added a commit that referenced this issue May 11, 2017

Merge pull request #670 from AdguardTeam/feature/issues/669
$webrtc does not work on rapidvideo.com #669

@atropnikov atropnikov closed this May 11, 2017

@Alex-302

This comment has been minimized.

Show comment
Hide comment
@Alex-302

Alex-302 May 22, 2017

Member

@atropnikov it does not block WebRTC in my Chrome 58

my mistake

Member

Alex-302 commented May 22, 2017

@atropnikov it does not block WebRTC in my Chrome 58

my mistake

@Alex-302 Alex-302 reopened this May 22, 2017

@Alex-302 Alex-302 closed this May 22, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment