New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Adguard dropdown menu glitch - Edge browser #675

Closed
vozersky opened this Issue May 5, 2017 · 2 comments

Comments

Projects
None yet
3 participants
@vozersky
Member

vozersky commented May 5, 2017

  1. Open Adguard settings.
  2. Separate the settings tab from the browser window (make it a new window itself)
  3. Close it.
  4. Try to open Adguard dropdown menu in the first window again.
    Result: It doesn't open until you restart the browser
    Video: https://www.screencast.com/t/DdsyJnlr
@vozersky

This comment has been minimized.

Show comment
Hide comment
@vozersky

vozersky May 5, 2017

Member

also, if the Adguard Settings tab has been already opened and you select Settings in dropdown menu again, there is an error in console:

image

Member

vozersky commented May 5, 2017

also, if the Adguard Settings tab has been already opened and you select Settings in dropdown menu again, there is an error in console:

image

@ameshkov ameshkov added this to the 2.6 milestone May 7, 2017

@Mizzick

This comment has been minimized.

Show comment
Hide comment
@Mizzick

Mizzick May 15, 2017

Contributor

ok, it seems to be a messaging problem.

Contributor

Mizzick commented May 15, 2017

ok, it seems to be a messaging problem.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment