Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Can't build the extension with Maven 3.5.2 #946

Closed
skipik opened this issue Feb 7, 2018 · 0 comments
Assignees
Labels
Bug
Milestone

Comments

@skipik
Copy link

@skipik skipik commented Feb 7, 2018

I had to change .\Compiler\pom.xml "1.5" to "1.6":

<plugin>
                <groupId>org.apache.maven.plugins</groupId>
                <artifactId>maven-compiler-plugin</artifactId>
                <configuration>
                    <source>1.6</source>
                    <target>1.6</target>
                </configuration>
</plugin>

And it worked. Just wanted to inform you guys about it.

@ameshkov ameshkov added the Bug label Feb 7, 2018
@ameshkov ameshkov added this to the 2.9 milestone Feb 7, 2018
@ameshkov ameshkov closed this in 4ac7717 Feb 8, 2018
ameshkov added a commit that referenced this issue Feb 8, 2018
…s/945 to master

* commit '4ac7717022683b3705397ddab0d1553cde86e620':
  Fix #946
  Fixing #945
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.