Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Filters are not getting updated after the clean install #981

Closed
Alex-302 opened this issue Mar 21, 2018 · 0 comments
Closed

Filters are not getting updated after the clean install #981

Alex-302 opened this issue Mar 21, 2018 · 0 comments
Assignees
Labels
Milestone

Comments

@Alex-302
Copy link
Member

@Alex-302 Alex-302 commented Mar 21, 2018

Waited more than 4 hours after installation, but the filters are still old(2 March), even after restarting the browser.

Chrome, AdGuard 2.9.0

@ameshkov ameshkov added Bug P2: High and removed Feature Request labels Mar 21, 2018
@ameshkov ameshkov added this to the 2.9 milestone Mar 21, 2018
@ameshkov ameshkov changed the title Update installed filters after installation of extension Filters are not getting updated after the clean install Mar 21, 2018
atropnikov pushed a commit that referenced this issue Mar 29, 2018
atropnikov pushed a commit that referenced this issue Mar 29, 2018
atropnikov pushed a commit that referenced this issue Mar 29, 2018
atropnikov pushed a commit that referenced this issue Mar 29, 2018
…issues/981 to master

* commit '2fb479bb214d10d1b3286ffdcd36811092eda4fa':
  Fix #981 first filters update
  Fix #981 first filters update
  Fix #981 first filters update
  Fix #981 first filters update
@Mizzick Mizzick closed this in cae678c Mar 30, 2018
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.