Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Magisk slow initialization on the device boot (Samsung S9) #1852

Closed
ameshkov opened this issue May 4, 2018 · 1 comment
Assignees
Labels
Milestone

Comments

@ameshkov
Copy link
Member

@ameshkov ameshkov commented May 4, 2018

The same issue as we had already:
#1527

Details & logs:
https://forum.xda-developers.com/android/apps-games/adguard-ad-blocker-doesnt-require-root-t2958895/post76339766#post76339766

@admitrevskiy there is a branch with a huge LiteRootUtils rework, that is supposed to fully resolve this issue. Ask @sfionov about it.

And first of all, you need to reproduce this issue on one of our test devices.

@ameshkov ameshkov added this to the 2.12 milestone May 4, 2018
@ameshkov ameshkov assigned Revertron and unassigned sfionov and admitrevskiy May 15, 2018
@ameshkov

This comment has been minimized.

Copy link
Member Author

@ameshkov ameshkov commented Jun 26, 2018

With the new timeout check, this issue becomes really annoying -- Magisk can take up to 5 minutes to initialize.

@vozersky vozersky closed this Jul 31, 2018
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
5 participants
You can’t perform that action at this time.