Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

com.samsung.voiceserviceplatform - HTTPS issue #674

Closed
Eugene-Savenko opened this issue Jul 10, 2016 · 3 comments

Comments

@Eugene-Savenko
Copy link
Member

commented Jul 10, 2016

I'm using Adguard for my Samsung Galaxy s7 and it is working great. But, there is a little problem with HTTPS filtering. There is an app on Samsung called "S Voice" and I use it a lot. But, everytime I enable the HTTPS filtering, it will interfere with that app and cause it to stop working.

The package name according to the firewall is “com.samsung.voiceserviceplatform.” As you mentioned, adding this package to the whitelist in the HTTPS does also fix the problem.

  • User ID: 1213432
@Eugene-Savenko

This comment has been minimized.

Copy link
Member Author

commented Jul 10, 2016

UPD:

For some reason the problem is back. None of what I said earlier actually fixed to the problem. It did, only for a short period. Now, the problem is there and none of the solutions is working… The only thing that works is disabling the HTTPS and I don’t want to disable it. I don’t really now what to do now.

Waiting for logs

@ameshkov ameshkov added this to the 2.7 milestone Jul 10, 2016
@Bohdan-SUP

This comment has been minimized.

Copy link

commented Jul 13, 2016

Adding com.samsung.voiceserviceplatform to pref.net.exclusions helped.
We should whitelist it on our side then.

@nkartyshov

This comment has been minimized.

Copy link
Contributor

commented Jul 25, 2016

done

@nkartyshov nkartyshov closed this Jul 25, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
4 participants
You can’t perform that action at this time.