New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Introduce a new low-level setting: "pref.boot.startup.delay" #776

Closed
ameshkov opened this Issue Aug 29, 2016 · 3 comments

Comments

Projects
None yet
4 participants
@ameshkov
Member

ameshkov commented Aug 29, 2016

On device boot Adguard waits for some time before starting protection. We should make this delay configurable.

#761 (comment)

@nkartyshov look at "ServiceManager.AUTOSTART_DELAY". Use this new property instead of it. Don't forget to check that the property value is valid positive integer.

@TPS

This comment has been minimized.

Show comment
Hide comment
@TPS

TPS Aug 29, 2016

Contributor

May impact #520 for me.…

Contributor

TPS commented Aug 29, 2016

May impact #520 for me.…

@nkartyshov

This comment has been minimized.

Show comment
Hide comment
@nkartyshov

nkartyshov Nov 3, 2016

Member

done

Member

nkartyshov commented Nov 3, 2016

done

@nkartyshov nkartyshov closed this Nov 3, 2016

@TPS

This comment has been minimized.

Show comment
Hide comment
@TPS

TPS Nov 6, 2016

Contributor

I just wanted to let y'all know that this solved about 90% of #520 for me. Thanks very much, @AdguardTeam!

Contributor

TPS commented Nov 6, 2016

I just wanted to let y'all know that this solved about 90% of #520 for me. Thanks very much, @AdguardTeam!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment