New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Make "paused" notification visible even when "notification type" set to none #838

Closed
ameshkov opened this Issue Oct 12, 2016 · 3 comments

Comments

Projects
None yet
2 participants
@ameshkov
Member

ameshkov commented Oct 12, 2016

Here is the thing with it:

  1. It seems that VPN is enough to keep our process priority equal to foreground
  2. However, when protection is paused due to the network access, there's no VPN nor icon to keep process alive
  3. When network access is back, protection is not started.

I may be wrong. I've got the issue after a long phone call.

We need to test it first and find a way to reproduce the issue.

@ameshkov ameshkov added the Bug label Oct 12, 2016

@ameshkov ameshkov added this to the 2.8 milestone Oct 12, 2016

@Revertron

This comment has been minimized.

Show comment
Hide comment
@Revertron

Revertron Oct 17, 2016

Member

adguard-test-issue-838.zip
Let's test this build!

Member

Revertron commented Oct 17, 2016

adguard-test-issue-838.zip
Let's test this build!

@ameshkov

This comment has been minimized.

Show comment
Hide comment
@ameshkov

ameshkov Oct 18, 2016

Member

I'll check it, thank you!

Member

ameshkov commented Oct 18, 2016

I'll check it, thank you!

@Revertron

This comment has been minimized.

Show comment
Hide comment
@Revertron

Revertron Oct 19, 2016

Member

Added to low level options, will test it in beta.

Member

Revertron commented Oct 19, 2016

Added to low level options, will test it in beta.

@Revertron Revertron closed this Oct 19, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment