Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Allow to launch Adguard from external drive #210

Closed
Michael23456 opened this issue Jun 18, 2017 · 7 comments
Closed

Allow to launch Adguard from external drive #210

Michael23456 opened this issue Jun 18, 2017 · 7 comments
Assignees
Milestone

Comments

@Michael23456
Copy link

@Michael23456 Michael23456 commented Jun 18, 2017

error while launching Adguard
The customer has Mac OS installed on an external drive(HDD is not working) when launching the Adguard app the following error is shown:

image

But the app is already installed to the "Applications" folder.

Mac OS 10.12.5

CustomerID:1576791

@vozersky

This comment has been minimized.

Copy link
Member

@vozersky vozersky commented Jun 18, 2017

one tiny detail: "У меня MacOS установлена на карту памяти (жёсткий диск неисправен)."

@ameshkov

This comment has been minimized.

Copy link
Member

@ameshkov ameshkov commented Jun 19, 2017

@Stillness-2 can we fix it or is it by design?

@vozersky vozersky changed the title error while launching Adguard error while launching Adguard from external drive Jun 19, 2017
@vozersky

This comment has been minimized.

Copy link
Member

@vozersky vozersky commented Jun 19, 2017

@Michael23456 Not going to work from sd card at the moment, it's by design, we check the location for "removable" and "read only."

we might change this behaviour in future, let's keep it as a feature request

@vozersky vozersky changed the title error while launching Adguard from external drive Allow to launch Adguard from external drive Jun 19, 2017
@Stillness-2

This comment has been minimized.

@Eugene-Savenko

This comment has been minimized.

Copy link
Member

@Eugene-Savenko Eugene-Savenko commented Jun 19, 2017

Sent to the customer.

@Stillness-2 Stillness-2 added this to the 1.4.2 milestone Jun 19, 2017
@Stillness-2

This comment has been minimized.

Copy link
Member

@Stillness-2 Stillness-2 commented Jun 19, 2017

@evgeniy-ADG We need confirmation from user, that test build works correctly.

@Stillness-2

This comment has been minimized.

Copy link
Member

@Stillness-2 Stillness-2 commented Jun 19, 2017

works

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
5 participants
You can’t perform that action at this time.