New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

weird problems with the new wpf driver #1523

Closed
Bluscream opened this Issue Jan 29, 2017 · 15 comments

Comments

Projects
None yet
3 participants
@Bluscream

Bluscream commented Jan 29, 2017

Since i installed the latest beta i get occasional instant timeouts using edge and ff. I disabled the driver for now.

@ameshkov

This comment has been minimized.

Show comment
Hide comment
@ameshkov

ameshkov Jan 30, 2017

Member

What exact configuration do you have? Any AV?

Member

ameshkov commented Jan 30, 2017

What exact configuration do you have? Any AV?

@Bluscream

This comment has been minimized.

Show comment
Hide comment
@Bluscream

Bluscream Jan 30, 2017

Avast. Can i just upload my adguard.db to give you a look at my config? Seems like SQLitebrowser can't read that file :(

Logs.zip

Bluscream commented Jan 30, 2017

Avast. Can i just upload my adguard.db to give you a look at my config? Seems like SQLitebrowser can't read that file :(

Logs.zip

@ameshkov ameshkov added this to the 6.1 R3 milestone Jan 30, 2017

@ameshkov

This comment has been minimized.

Show comment
Hide comment
@ameshkov

ameshkov Jan 30, 2017

Member

occasional instant timeouts using edge and ff

How does it look like?

Also could you please enable "debug" logging level, reproduce the issue and send me %programdata%\Adguard\Logs? I'd better take a look at the logs.

Member

ameshkov commented Jan 30, 2017

occasional instant timeouts using edge and ff

How does it look like?

Also could you please enable "debug" logging level, reproduce the issue and send me %programdata%\Adguard\Logs? I'd better take a look at the logs.

@Bluscream

This comment has been minimized.

Show comment
Hide comment
@Bluscream

Bluscream Jan 30, 2017

Something like this:

image

I have to re-navigate to the url a few times to fix it. (Just refreshing doesn't work)

Bluscream commented Jan 30, 2017

Something like this:

image

I have to re-navigate to the url a few times to fix it. (Just refreshing doesn't work)

@Bluscream

This comment has been minimized.

Show comment
Hide comment
@Bluscream

Bluscream commented Jan 30, 2017

@ameshkov

This comment has been minimized.

Show comment
Hide comment
@ameshkov

ameshkov Feb 1, 2017

Member

We should definitely re-test it with the newer driver (should be available today)

Member

ameshkov commented Feb 1, 2017

We should definitely re-test it with the newer driver (should be available today)

@Bluscream

This comment has been minimized.

Show comment
Hide comment
@Bluscream

Bluscream commented Feb 2, 2017

image

@ameshkov

This comment has been minimized.

Show comment
Hide comment
@ameshkov

ameshkov Feb 2, 2017

Member

Could you please collect logs once again?

I'll also need to know the exact timing, what was happening and what were your actions after the error has occurred. I don't understand what's causing it just yet.

Member

ameshkov commented Feb 2, 2017

Could you please collect logs once again?

I'll also need to know the exact timing, what was happening and what were your actions after the error has occurred. I don't understand what's causing it just yet.

@vozersky vozersky self-assigned this Feb 2, 2017

@vozersky

This comment has been minimized.

Show comment
Hide comment
@vozersky

vozersky Feb 2, 2017

Member

@Bluscream Could you please tell me what version of Avast do you use? Also, any specific browser extensions? I will try to reproduce it.

Member

vozersky commented Feb 2, 2017

@Bluscream Could you please tell me what version of Avast do you use? Also, any specific browser extensions? I will try to reproduce it.

@Bluscream

This comment has been minimized.

Show comment
Hide comment
@Bluscream

Bluscream commented Feb 2, 2017

image

@Bluscream

This comment has been minimized.

Show comment
Hide comment
@Bluscream

Bluscream Feb 2, 2017

Add-ons Manager.zip

Wait, wrong browser xD

image

Bluscream commented Feb 2, 2017

Add-ons Manager.zip

Wait, wrong browser xD

image

@ameshkov

This comment has been minimized.

Show comment
Hide comment
@ameshkov

ameshkov Feb 3, 2017

Member

@vozersky could you please check it with Avast?

Member

ameshkov commented Feb 3, 2017

@vozersky could you please check it with Avast?

@vozersky

This comment has been minimized.

Show comment
Hide comment
@vozersky

vozersky Feb 3, 2017

Member

@ameshkov I did

Can't reproduce, so far

@Bluscream Any specific US in Tampermonkey?
Did you try turning all extensions off for a test?

image

Member

vozersky commented Feb 3, 2017

@ameshkov I did

Can't reproduce, so far

@Bluscream Any specific US in Tampermonkey?
Did you try turning all extensions off for a test?

image

@ameshkov ameshkov modified the milestones: 6.2, 6.1 R3 Feb 9, 2017

@vozersky

This comment has been minimized.

Show comment
Hide comment
@vozersky

vozersky Feb 14, 2017

Member

@Bluscream any updates on this? can we close it?

Member

vozersky commented Feb 14, 2017

@Bluscream any updates on this? can we close it?

@Bluscream

This comment has been minimized.

Show comment
Hide comment
@Bluscream

Bluscream Mar 10, 2017

Seems to be fixed now.

Bluscream commented Mar 10, 2017

Seems to be fixed now.

@Bluscream Bluscream closed this Mar 10, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment