Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Routers pages issue in Adguard 6.1R3 beta #1524

Closed
Eugene-Savenko opened this issue Jan 30, 2017 · 17 comments

Comments

@Eugene-Savenko
Copy link
Member

commented Jan 30, 2017

Tickets: 1496280, 1496574

@Eugene-Savenko

This comment has been minimized.

Copy link
Member Author

commented Jan 30, 2017

New beta version: can't open both routers interface, DD-WRT on
192.168.1.1 and Netgears's on 192.168.1.2. Disabling the service fixes
this.

ID: 1495949

OS version: Windows 10 Pro - Latest Non-Insider
Adguard version: 6.1.303.1594
Filters enabled in Protection - Ad Blocker: English, Spyware, Social, Annoyances, Spanish/Portuguese, Anti-Adblock Reek
Extensions: Assistant, Popup Blocker, AdsBypasser, AntiAdblock Killer Reek, AntiAdware
Browsers: Cyberfox 51.0.1
Anti-virus: ESET Smart Security 9.0.408 - SSL protection disabled

@ameshkov ameshkov changed the title Adg 6.1.303.1594 conflicts with asus ac-68u router Routers pages issues Jan 30, 2017
@ameshkov ameshkov changed the title Routers pages issues Routers pages issue Jan 30, 2017
@ameshkov ameshkov changed the title Routers pages issue Routers pages issue in Adguard beta Jan 30, 2017
@ameshkov ameshkov changed the title Routers pages issue in Adguard beta Routers pages issue in Adguard 6.1R3 beta Jan 30, 2017
@ameshkov ameshkov added this to the 6.1 R3 milestone Jan 30, 2017
@Bluscream

This comment has been minimized.

Copy link

commented Jan 31, 2017

Also speedport routers show a special error on the website while AG is running

@Zer0Gideon

This comment has been minimized.

Copy link

commented Jan 31, 2017

Also problem have when logout from Huawei router I use stable adguard version 6.1.298.1564
problem is this http://192.168.100.140/html/logout.html

URL: http://192.168.100.140/html/logout.html
Source:
Data type: Document
Rule: English filter:
@@||192.168.$~third-party

@Bluscream

This comment has been minimized.

Copy link

commented Jan 31, 2017

Your link doesn't help anyone @Zer0Gideon as this link is only accessible in your local network. A screenshot would be more helpful.

@Zer0Gideon

This comment has been minimized.

Copy link

commented Jan 31, 2017

adguardproblem

@Bluscream

This comment has been minimized.

Copy link

commented Jan 31, 2017

👍

@Bohdan-SUP

This comment has been minimized.

Copy link

commented Jan 31, 2017

User 1496226 reported the same issue with Zyxel Keenetic 4G II
User 1496033 reported the same issue with RT-A1W4L1USBn

@ameshkov

This comment has been minimized.

Copy link
Member

commented Feb 1, 2017

Guys, the issue is confirmed, will be fixed in todays beta.

@ameshkov

This comment has been minimized.

Copy link
Member

commented Feb 2, 2017

Should be ok in build .309

@ameshkov ameshkov closed this Feb 2, 2017
@gustms

This comment has been minimized.

Copy link

commented Feb 4, 2017

I am user 1495949 and one of the reporters in the forums. Build .309 fixed my two routers interface. Thanks!

@ameshkov

This comment has been minimized.

Copy link
Member

commented Feb 4, 2017

Yay, great:)

@et6at

This comment has been minimized.

Copy link

commented Dec 12, 2018

@zzebrum

This comment has been minimized.

Copy link
Contributor

commented Jan 10, 2019

@et6at have you try the latest nightly version?

@et6at

This comment has been minimized.

@dnmTX

This comment has been minimized.

Copy link

commented Jan 11, 2019

AdGuard: 6.4.1814.4903
Router: DD-WRT v3.0-r38100M kongac (12/27/18) -latest from KONG
Browser: Slimjet 21.0.8.0 (based on Chromium 70.0.3538.67) (Official Build) (64-bit)
NO ISSUES

Image

dd-wrt

@et6at

This comment has been minimized.

Copy link

commented Jan 20, 2019

List of models: http://desipro.de/ddwrt/K3-AC-Arm/Supported%20Models
not including https://download1.dd-wrt.com/dd-wrtv2/downloads/betas/2019/01-18-2019-r38326/tplink_tl-wdr3600v1/

012345

https://forum.adguard.com/index.php?threads/windows-v6-0-223-1092-router-page-loading-indefinitely.9586/

Same as reported here: #1025

As said by avatar, the issue is with TDI and TP-LINK routers. was fixed in the past, 2 years ago, but now happen again.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
9 participants
You can’t perform that action at this time.