Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Can AG not automatically detect Windows system language? #2622

Closed
lancelot-moon opened this issue May 9, 2019 · 4 comments

Comments

Projects
None yet
4 participants
@lancelot-moon
Copy link

commented May 9, 2019

Mine is Traditional Chinese (zh-TW) interface.
In the AG installer, it's Traditional Chinese interface.

Screenshots:

image

image


But it's English interface after the installation.
Why?

Screenshot:

image


Is it related to the issue of CoreLibs?
(The bug was fixed in AG for Android v3.0.344η.)
AdguardTeam/AdguardForAndroid#2684
AdguardTeam/AdguardForAndroid#2651

Thanks.

@ameshkov

This comment has been minimized.

Copy link
Member

commented May 12, 2019

This must be a bug

@adbuker

This comment has been minimized.

Copy link

commented May 14, 2019

resolved in adguard-windows/pull-requests/451

@lancelot-moon

This comment has been minimized.

Copy link
Author

commented May 14, 2019

I don't have Mac.
Can you check if there is the same problem in AG for Mac?

Thanks.

@adbuker

This comment has been minimized.

Copy link

commented May 14, 2019

@lancelot-moon , yes, of course, and if so we'll reference the issue here

@zzebrum zzebrum closed this May 31, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.