New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Remove 6.2 Support #1331

Open
justinedelson opened this Issue Apr 13, 2018 · 3 comments

Comments

Projects
None yet
3 participants
@justinedelson
Copy link
Contributor

justinedelson commented Apr 13, 2018

With the release of AEM 6.4, I think we should drop 6.2 support. This will enable the use of various 6.3 features, most significantly Sling CA Config. Opening this issue to collect feedback.

@justinedelson justinedelson added this to the 4.0.0 milestone Apr 13, 2018

@joerghoh

This comment has been minimized.

Copy link
Contributor

joerghoh commented May 7, 2018

+1

@badvision

This comment has been minimized.

Copy link
Contributor

badvision commented May 7, 2018

Might want to consider deprecating the Forms API (as well as other stuff that forces you to use JSP)

@badvision

This comment has been minimized.

Copy link
Contributor

badvision commented May 11, 2018

Also remove old Function declarations which are present in Java 8 and have been deprecated already.

@badvision badvision self-assigned this Nov 14, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment