Reactivate pod lib lint in travis build #1534

Merged
merged 1 commit into from Sep 15, 2016

Projects

None yet

2 participants

@ThibaultVlacich
Contributor
ThibaultVlacich commented Sep 14, 2016 edited

It was needed to specify the Swift version to validate against in a .swift-version file.

See CocoaPods/CocoaPods#5841 for more details.

pod lib lint

@ThibaultVlacich ThibaultVlacich Reactivate pod lib lint in travis build
It was needed to specify the Swift version to validate against in the
.swift-version file
63d2ebb
@cnoon
Member
cnoon commented Sep 15, 2016

Thanks for putting this together @ThibaultVlacich!

@cnoon cnoon merged commit 0ac38d7 into Alamofire:master Sep 15, 2016

1 check passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details
@cnoon cnoon added this to the 4.1.0 milestone Sep 15, 2016
@cnoon cnoon self-assigned this Sep 15, 2016
@cnoon cnoon modified the milestone: 4.0.1, 4.1.0 Sep 25, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment