New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

fix updated Requirements #2212

Merged
merged 1 commit into from Aug 22, 2017

Conversation

Projects
None yet
2 participants
@Coeur
Contributor

Coeur commented Jul 23, 2017

AlamoFire 4.0 does support iOS 8.

fix updated Requirements
AlamoFire 4.0 does support iOS 8.
@cnoon

cnoon approved these changes Aug 22, 2017

Thanks @Coeur...good catch! 🍻

@cnoon cnoon self-assigned this Aug 22, 2017

@cnoon cnoon added the documentation label Aug 22, 2017

@cnoon cnoon added this to the 4.6.0 milestone Aug 22, 2017

@cnoon cnoon merged commit 3a530c3 into Alamofire:master Aug 22, 2017

1 check passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details

@Coeur Coeur deleted the Coeur:patch-1 branch Sep 17, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment