Permalink
Browse files

3-0-stable is now 3.0.16.

  • Loading branch information...
1 parent bab8e1f commit acc8c637327853e1e3964c54b52b91f643b6da47 @metaskills metaskills committed Sep 16, 2011
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.platform = Gem::Platform::RUBY
s.name = "activerecord-sqlserver-adapter"
- s.version = "3.0.15"
+ s.version = "3.0.16"
s.summary = "SQL Server 2005 and 2008 Adapter For ActiveRecord."
s.description = "SQL Server 2005 and 2008 Adapter For ActiveRecord"
@@ -164,7 +164,7 @@ class SQLServerAdapter < AbstractAdapter
include Sqlserver::Errors
ADAPTER_NAME = 'SQLServer'.freeze
- VERSION = '3.0.15'.freeze
+ VERSION = '3.0.16'.freeze
DATABASE_VERSION_REGEXP = /Microsoft SQL Server\s+"?(\d{4}|\w+)"?/
SUPPORTED_VERSIONS = [2005,2008,2010,2011].freeze

0 comments on commit acc8c63

Please sign in to comment.