Skip to content
Python 3.4+ Discord bot boilerplate project
Branch: master
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
bot
.gitignore
LICENSE
README.md
app.py
requirements.txt
setup.py

README.md

discord-bot-boilerplate

Starting point for creating python based Discord Bot

Requirements

You need Python 3.4 or later to run discord-bot-boilerplate. Recommend using Python 3.6+ Python packages are available at http://www.python.org/getit/

Running the tests

To Run:

$ pip install -r requirements.txt
$ python app.py

Built With

Authors

License

This project is licensed under the MIT License - see the LICENSE.md file for details

You can’t perform that action at this time.