4.5+ Compatibility #241

Open
carlthewebmaster opened this Issue Aug 4, 2016 · 1 comment

Projects

None yet

2 participants

@carlthewebmaster
Contributor

With v2.1.1 installed, Article Editor works only up to WP 4.4.4.

With 4.5+, javascript error on any use of editor toolbar, Uncaught TypeError: n.$.contains is not a function

Workaround:
⚠️ IMPORTANT: May break other things! For Testing Only! ⚠️

  • Make a duplicate or rename the tinymce folder in /wp-includes/js/ on your test site (not production!!)
  • Install or download WordPress 4.4.4 in a backup location.
  • Locate the backup-wordpress-location-4.4.4-root-location/wp-includes/js/tinymce folder.
  • Copy the entire folder to /test-site/root/wp-includes/js/
@mac2net
mac2net commented Sep 4, 2016

That's not a workaround! That's slash and burn WP

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment