Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Crash with old BC with old API #1536

Closed
thatsIch opened this issue Jun 1, 2015 · 0 comments
Closed

Crash with old BC with old API #1536

thatsIch opened this issue Jun 1, 2015 · 0 comments
Assignees
Labels
bug

Comments

@thatsIch
Copy link
Member

@thatsIch thatsIch commented Jun 1, 2015

Or something along the line,
easy fix is checking all used classes of BC

http://openeye.openmods.info/crashes/4a4712f0f0bba95651ebd887f98659a0

@thatsIch thatsIch added the bug label Jun 1, 2015
@thatsIch thatsIch self-assigned this Jun 1, 2015
@thatsIch thatsIch closed this in 6e881fa Jun 1, 2015
thatsIch added a commit that referenced this issue Jun 1, 2015
Fixes #1536: Checking for all required BC classes
@github-actions github-actions bot locked as resolved and limited conversation to collaborators Mar 29, 2020
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant
You can’t perform that action at this time.