Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

CGAs are not correctly rotated when placed (only visual) #1618

Closed
yueh opened this issue Jun 17, 2015 · 0 comments
Closed

CGAs are not correctly rotated when placed (only visual) #1618

yueh opened this issue Jun 17, 2015 · 0 comments

Comments

@yueh
Copy link
Member

@yueh yueh commented Jun 17, 2015

One cause was introduced by #1206 no longer setting the metadata to match the rotation. Which is not necessary for CGAs at all as the also have the rotation stored with the TileEntity.
#1428 then made the bug actually visible as it now correctly uses the (missing) metadata and no longer magically aquires the rotation of the TE.

@yueh yueh added the type-bug label Jun 17, 2015
@yueh yueh added this to the rv3 - 1.7.10 milestone Jun 17, 2015
yueh added a commit to yueh/Applied-Energistics-2 that referenced this issue Jun 17, 2015
@yueh yueh added the state-fixed label Jun 17, 2015
@yueh yueh closed this in #1619 Jun 21, 2015
@github-actions github-actions bot locked as resolved and limited conversation to collaborators Mar 29, 2020
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant
You can’t perform that action at this time.