New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Crash when pressing 'U' with NEI and AE2-rv3 #2090

Closed
GWYOG opened this Issue Jan 6, 2016 · 5 comments

Comments

Projects
None yet
5 participants
@GWYOG
Contributor

GWYOG commented Jan 6, 2016

I just only installed the latest version of NEI and AE2-rv3.beta build 3, and pressed ‘U’ to ask NEI for the usage of an item, then MineCraft crashed.
It seems that the same crash happens since AE2-rv3.alpha build 10, but actually I haven't seen the same issue here till now.....

Crash-report: http://pastebin.com/ZV8KJCX9
Forge client-latest-log: http://pastebin.com/515RuEYy

@yueh

This comment has been minimized.

Show comment
Hide comment
@yueh

yueh Jan 6, 2016

Member

Which language are you using?

It looks like whoever did the translation messed with the string formatting.
But this is really something we cannot verify ourselves and have to trust the translators.

Member

yueh commented Jan 6, 2016

Which language are you using?

It looks like whoever did the translation messed with the string formatting.
But this is really something we cannot verify ourselves and have to trust the translators.

@Adaptivity

This comment has been minimized.

Show comment
Hide comment
@Adaptivity
Contributor

Adaptivity commented Jan 6, 2016

@3TUSK

This comment has been minimized.

Show comment
Hide comment
@3TUSK

3TUSK Jan 7, 2016

Pretty sure @bakaxyf is still busy with school stuff, so I will handle it.

Edit: never mind, @GWYOG might is going to handle it.
Edit*2: might--->is going to

3TUSK commented Jan 7, 2016

Pretty sure @bakaxyf is still busy with school stuff, so I will handle it.

Edit: never mind, @GWYOG might is going to handle it.
Edit*2: might--->is going to

@GWYOG

This comment has been minimized.

Show comment
Hide comment
@GWYOG

GWYOG Jan 7, 2016

Contributor

Yep, using Chinese. I've made a pr to fix the glitch, please merge it.

Contributor

GWYOG commented Jan 7, 2016

Yep, using Chinese. I've made a pr to fix the glitch, please merge it.

@bakaxyf

This comment has been minimized.

Show comment
Hide comment
@bakaxyf

bakaxyf Jan 8, 2016

Contributor

I'm sorry for my mistake. I think it (#2092) can be marge now.

Contributor

bakaxyf commented Jan 8, 2016

I'm sorry for my mistake. I think it (#2092) can be marge now.

@yueh yueh closed this in 22f0542 Jan 8, 2016

yueh added a commit that referenced this issue Jan 8, 2016

yueh added a commit that referenced this issue Jan 9, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment