Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

ME IO Port eating acceleration cards. #376

Closed
hisorange opened this issue Nov 2, 2014 · 4 comments
Closed

ME IO Port eating acceleration cards. #376

hisorange opened this issue Nov 2, 2014 · 4 comments
Assignees
Labels
bug
Milestone

Comments

@hisorange
Copy link

@hisorange hisorange commented Nov 2, 2014

Title explains itself, version rv2a b14.

@thatsIch
Copy link
Member

@thatsIch thatsIch commented Nov 2, 2014

In which slot do you put it?

@hisorange
Copy link
Author

@hisorange hisorange commented Nov 2, 2014

Card slot ofc, its working well, but when you wrench / break the machine it will not drop it, similar what was with the inscriber 1 build ago.

@TheJulianJES
Copy link
Contributor

@TheJulianJES TheJulianJES commented Nov 2, 2014

Can reproduce.

@thatsIch
Copy link
Member

@thatsIch thatsIch commented Nov 2, 2014

Well, eating is another word definition than not dropping.

@thatsIch thatsIch added the bug label Nov 2, 2014
@thatsIch thatsIch added this to the rv2 milestone Nov 2, 2014
@thatsIch thatsIch self-assigned this Nov 2, 2014
@thatsIch thatsIch closed this Nov 2, 2014
thatsIch pushed a commit that referenced this issue Nov 5, 2014
Fixes #376 IO Port now dropping upgrades properly.
@github-actions github-actions bot locked as resolved and limited conversation to collaborators Mar 30, 2020
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
3 participants
You can’t perform that action at this time.