Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

"Error: cannot open 'rst'" when building Aporia #358

Closed
ackalker opened this Issue · 0 comments

2 participants

@ackalker

See also: nim-lang/Aporia#30

From searching around, I suspect that I get the error because Nimrod's install.sh doesn't actually install any files from ${NIMROD_GITROOT}/lib/packages/docutils, including rst.nim, to the system. I don't know about the warnings, as I'm still very new to Nimrod :-)

@Araq Araq closed this issue from a commit
@Araq fixes #358 b21a41c
@Araq Araq closed this in b21a41c
@reactormonk reactormonk referenced this issue from a commit in reactormonk/nim
@Araq fixes #358 39db0ac
@Varriount Varriount referenced this issue from a commit
@Araq fixes #358 c445bd1
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.