New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Problem with module MEDIA - USER - GROUP #440

Closed
hunterbit opened this Issue Dec 6, 2017 · 7 comments

Comments

Projects
None yet
2 participants
@hunterbit

hunterbit commented Dec 6, 2017

Summary of issue

I have problem with module because I don't see nothing. I click on link but page is empty
screenshot_1
screenshot_2

Steps to reproduce

Only click on link

System Details

  • Operating System Windows 7
  • PHP Version 7
  • Laravel Version 5.5
  • Asgardcms/Platform version 3.4
@nWidart

This comment has been minimized.

Show comment
Hide comment
@nWidart

nWidart Dec 6, 2017

Member

Hello,

Have you recently updated asgardcms?

Member

nWidart commented Dec 6, 2017

Hello,

Have you recently updated asgardcms?

@hunterbit

This comment has been minimized.

Show comment
Hide comment
@hunterbit

hunterbit Dec 6, 2017

I download from github version 3.4 and after launch composer install and after php artisan asgard:install
and at the first access I have this problem

hunterbit commented Dec 6, 2017

I download from github version 3.4 and after launch composer install and after php artisan asgard:install
and at the first access I have this problem

@nWidart

This comment has been minimized.

Show comment
Hide comment
@nWidart

nWidart Dec 6, 2017

Member

do you see any errors in console or network tabs?

Member

nWidart commented Dec 6, 2017

do you see any errors in console or network tabs?

@hunterbit

This comment has been minimized.

Show comment
Hide comment
@hunterbit

hunterbit commented Dec 6, 2017

screenshot_3
screenshot_4
screenshot_5

@nWidart

This comment has been minimized.

Show comment
Hide comment
@nWidart

nWidart Dec 6, 2017

Member

odd, can't reproduce this.
You could try to run npm install and npm run dev to recompile the assets.

Member

nWidart commented Dec 6, 2017

odd, can't reproduce this.
You could try to run npm install and npm run dev to recompile the assets.

@hunterbit

This comment has been minimized.

Show comment
Hide comment
@hunterbit

hunterbit Dec 6, 2017

Ok,
now I try this

hunterbit commented Dec 6, 2017

Ok,
now I try this

@hunterbit

This comment has been minimized.

Show comment
Hide comment
@hunterbit

hunterbit Dec 6, 2017

I have this error when I run -> npm run dev
0 info it worked if it ends with ok
1 verbose cli [ 'C:\Program Files (x86)\nodejs\\node.exe',
1 verbose cli 'C:\Program Files (x86)\nodejs\node_modules\npm\bin\npm-cli.js',
1 verbose cli 'run',
1 verbose cli 'dev' ]
2 info using npm@2.7.4
3 info using node@v0.12.2
4 verbose node symlink C:\Program Files (x86)\nodejs\node.exe
5 verbose run-script [ 'predev', 'dev', 'postdev' ]
6 info predev @
7 info dev @
8 verbose unsafe-perm in lifecycle true
9 info @ Failed to exec dev script
10 verbose stack Error: @ dev: npm run development
10 verbose stack Exit status 1
10 verbose stack at EventEmitter. (C:\Program Files (x86)\nodejs\node_modules\npm\lib\utils\lifecycle.js:213:16)
10 verbose stack at EventEmitter.emit (events.js:110:17)
10 verbose stack at ChildProcess. (C:\Program Files (x86)\nodejs\node_modules\npm\lib\utils\spawn.js:14:12)
10 verbose stack at ChildProcess.emit (events.js:110:17)
10 verbose stack at maybeClose (child_process.js:1015:16)
10 verbose stack at Process.ChildProcess._handle.onexit (child_process.js:1087:5)
11 verbose pkgid @
12 verbose cwd c:\xampp\htdocs\asgard
13 error Windows_NT 6.3.9600
14 error argv "C:\Program Files (x86)\nodejs\\node.exe" "C:\Program Files (x86)\nodejs\node_modules\npm\bin\npm-cli.js" "run" "dev"
15 error node v0.12.2
16 error npm v2.7.4
17 error code ELIFECYCLE
18 error @ dev: npm run development
18 error Exit status 1
19 error Failed at the @ dev script 'npm run development'.
19 error This is most likely a problem with the package,
19 error not with npm itself.
19 error Tell the author that this fails on your system:
19 error npm run development
19 error You can get their info via:
19 error npm owner ls
19 error There is likely additional logging output above.
20 verbose exit [ 1, true ]

hunterbit commented Dec 6, 2017

I have this error when I run -> npm run dev
0 info it worked if it ends with ok
1 verbose cli [ 'C:\Program Files (x86)\nodejs\\node.exe',
1 verbose cli 'C:\Program Files (x86)\nodejs\node_modules\npm\bin\npm-cli.js',
1 verbose cli 'run',
1 verbose cli 'dev' ]
2 info using npm@2.7.4
3 info using node@v0.12.2
4 verbose node symlink C:\Program Files (x86)\nodejs\node.exe
5 verbose run-script [ 'predev', 'dev', 'postdev' ]
6 info predev @
7 info dev @
8 verbose unsafe-perm in lifecycle true
9 info @ Failed to exec dev script
10 verbose stack Error: @ dev: npm run development
10 verbose stack Exit status 1
10 verbose stack at EventEmitter. (C:\Program Files (x86)\nodejs\node_modules\npm\lib\utils\lifecycle.js:213:16)
10 verbose stack at EventEmitter.emit (events.js:110:17)
10 verbose stack at ChildProcess. (C:\Program Files (x86)\nodejs\node_modules\npm\lib\utils\spawn.js:14:12)
10 verbose stack at ChildProcess.emit (events.js:110:17)
10 verbose stack at maybeClose (child_process.js:1015:16)
10 verbose stack at Process.ChildProcess._handle.onexit (child_process.js:1087:5)
11 verbose pkgid @
12 verbose cwd c:\xampp\htdocs\asgard
13 error Windows_NT 6.3.9600
14 error argv "C:\Program Files (x86)\nodejs\\node.exe" "C:\Program Files (x86)\nodejs\node_modules\npm\bin\npm-cli.js" "run" "dev"
15 error node v0.12.2
16 error npm v2.7.4
17 error code ELIFECYCLE
18 error @ dev: npm run development
18 error Exit status 1
19 error Failed at the @ dev script 'npm run development'.
19 error This is most likely a problem with the package,
19 error not with npm itself.
19 error Tell the author that this fails on your system:
19 error npm run development
19 error You can get their info via:
19 error npm owner ls
19 error There is likely additional logging output above.
20 verbose exit [ 1, true ]

@nWidart nWidart closed this Jan 13, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment