No description or website provided.
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
lib
spec
.gitignore
.rspec
.travis.yml
Gemfile
README.md
Rakefile
cocoapods-update-if-you-dare.gemspec
screenshot.png

README.md

Update If You Dare

Gem Version

A CocoaPods plugin.

Usage

Run pod update and the plugin will try and persuade you to use alternatives before it dares you to just update everything anyway.

Installation

Add this line to your application's Gemfile:

gem 'cocoapods-update-if-you-dare'

And then execute:

$ bundle

Or install it yourself as:

$ gem install cocoapods-update-if-you-dare

Contributing

Bug reports and pull requests are welcome on GitHub at https://github.com/Ashton-W/cocoapods-update-if-you-dare.

Credits

Thanks @orta for chatting to me about this on Slack and for inspiring me with cocoapods-always-be-bundleing.