New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

prerequisites : libspring-instrument-java is not needed #200

Closed
dzc34 opened this Issue Feb 11, 2018 · 1 comment

Comments

Projects
None yet
1 participant
@dzc34
Copy link
Member

dzc34 commented Feb 11, 2018

Observed behaviour

prerequisites :
libspring-instrument-java is not required
since the following commit : fd1ebfe (10 Apr 2014, before the fork).

See the context.xml file on the master branch.

dzc34 added a commit to dzc34/Asqatasun that referenced this issue Feb 11, 2018

Asqatasun#200 - Test with Docker for "libspring-instrument-java is no…
…t required"

# Buil and run with Docker
docker/build_and_run-with-docker.sh --source-dir ${PWD} \
	--docker-dir docker/single-container-SNAPSHOT-local

# Download last develop tar.gz and run with Docker
docker/build_and_run-with-docker.sh --source-dir ${PWD} \
	--docker-dir docker/single-container-SNAPSHOT

# Check
docker exec -ti asqa /bin/bash
  ls -l /usr/share/tomcat7/lib/spring3-instrument-tomcat.jar  ;  \
  ls -l /usr/share/java/spring3-instrument-tomcat.jar         ;  \
  ls -l /usr/share/java/spring3-instrument-tomcat-3.x.jar     ;

@dzc34 dzc34 closed this in 1dd8db3 Feb 12, 2018

@dzc34

This comment has been minimized.

Copy link
Member

dzc34 commented Mar 4, 2018

see also:

  • a6c5c65 "Updated documentation + cleaned context.xml and docker/"
  • 1dd8db3 "Fixed #200 - Updated pre-requisites.sh: removing libspring-instrument-java"
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment