Permalink
Browse files

Bump gradlew wrapper version to 2.13 in order to resolve Travis CI error

Build in Travis failed for Oracle JDK7, Open JDK 6/7. All the 3 builds
failed due to

    Error resolving plugin [id: 'com.github.ben-manes.versions', version:
    '0.11.3']
    > Could not GET
    'https://plugins.gradle.org/api/gradle/2.8/plugin/use/com.github.ben-manes.versions/0.11.3'.
       > peer not authenticated

According to the suggestion in
stevesaliman/gradle-cobertura-plugin#123
Upgrade Gradle version would help.
  • Loading branch information...
Bin Chen
Bin Chen committed Jun 20, 2017
1 parent 790daea commit 5d6dcf267b1148ff5d58f4d191df68fc6e4323d4
Showing with 4 additions and 4 deletions.
  1. BIN gradle/wrapper/gradle-wrapper.jar
  2. +2 −2 gradle/wrapper/gradle-wrapper.properties
  3. +2 −2 gradlew
View
Binary file not shown.
@@ -1,6 +1,6 @@
#Tue Sep 15 10:32:28 AEST 2015
#Tue Jun 20 12:05:11 AEST 2017
distributionBase=GRADLE_USER_HOME
distributionPath=wrapper/dists
zipStoreBase=GRADLE_USER_HOME
zipStorePath=wrapper/dists
distributionUrl=https\://services.gradle.org/distributions/gradle-2.8-bin.zip
distributionUrl=https\://services.gradle.org/distributions/gradle-2.13-bin.zip
View
@@ -56,9 +56,9 @@ while [ -h "$PRG" ] ; do
fi
done
SAVED="`pwd`"
cd "`dirname \"$PRG\"`/" >&-
cd "`dirname \"$PRG\"`/" >/dev/null
APP_HOME="`pwd -P`"
cd "$SAVED" >&-
cd "$SAVED" >/dev/null
CLASSPATH=$APP_HOME/gradle/wrapper/gradle-wrapper.jar

0 comments on commit 5d6dcf2

Please sign in to comment.