Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Commits on Aug 6, 2012
  1. @rauchg

    Release 0.2.0

    rauchg authored
  2. @rauchg

    Merge pull request #49 from LearnBoost/add/connection-close-detection

    rauchg authored
    test: added closing connection test
  3. @rauchg
  4. @rauchg

    Merge pull request #48 from LearnBoost/improve/id-generation

    rauchg authored
    Improve/id generation
  5. @rauchg

    test: updated tests

    rauchg authored
  6. @rauchg
Commits on Aug 3, 2012
  1. @rauchg

    Release 0.1.2

    rauchg authored
  2. @rauchg

    Merge pull request #44 from LearnBoost/fix/jsonp-content-type

    rauchg authored
    polling: changed text/plain to text/html (fixes #43)
  3. @rauchg
Commits on Aug 2, 2012
  1. @rauchg

    Release 0.1.1

    rauchg authored
Commits on Aug 1, 2012
  1. @rauchg

    Merge pull request #38 from LearnBoost/change/ws-impl

    rauchg authored
    Change/ws impl
  2. @rauchg

    *: added ws dep

    rauchg authored
  3. @rauchg
  4. @rauchg
  5. @rauchg
Commits on Jul 16, 2012
  1. @rauchg

    Merge pull request #34 from bionicbrian/master

    rauchg authored
    'ws' in Example C in README appears to be a typo? Should be 'engine'?
  2. @bionicbrian
Commits on Jul 6, 2012
  1. @rauchg

    Merge pull request #32 from 3rd-Eden/patch-1

    rauchg authored
    Added the correct location of the SPEC file
  2. @3rd-Eden
Commits on Jul 3, 2012
  1. @rauchg

    Release 0.1.0

    rauchg authored
  2. @rauchg

    Adapted test to new API

    rauchg authored
  3. @rauchg

    Added thorough cookie tests.

    rauchg authored
  4. @rauchg

    Removed engine version test.

    rauchg authored
  5. @rauchg
  6. @rauchg
  7. @rauchg
  8. @rauchg

    Introduced Transport#request

    rauchg authored
  9. @rauchg
  10. @rauchg
  11. @rauchg
  12. @rauchg

    Updated websocket.io

    rauchg authored
  13. @rauchg

    Removed version from api docs

    rauchg authored
  14. @rauchg

    Removed `version` since we're not supporting 0.4 from the get-go. Use…

    rauchg authored
    … `require('engine.io/package').version` instead.
  15. @rauchg

    Sorry node 0.4

    rauchg authored
  16. @rauchg

    Improved docs

    rauchg authored
Something went wrong with that request. Please try again.