Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

require('engine.io')() doesn't work #212

Closed
rauchg opened this Issue · 1 comment

1 participant

@rauchg
Owner

It's not exporting attach correctly.

@rauchg
Owner

hashtag lame

@defunctzombie defunctzombie referenced this issue from a commit in defunctzombie/engine.io
@defunctzombie defunctzombie make require('engine.io')() return a new Server instance
fixes #212
dbc881c
@defunctzombie defunctzombie referenced this issue from a commit in defunctzombie/engine.io
@defunctzombie defunctzombie make require('engine.io')() return a new Server instance
fixes #212
e1c6def
@defunctzombie defunctzombie referenced this issue from a commit in defunctzombie/engine.io
@defunctzombie defunctzombie make require('engine.io')() return a new Server instance
fixes #212
cedf62d
@defunctzombie defunctzombie referenced this issue from a commit in defunctzombie/engine.io
@defunctzombie defunctzombie make require('engine.io')() return a new Server instance
fixes #212
766048b
@defunctzombie defunctzombie referenced this issue from a commit in defunctzombie/engine.io
@defunctzombie defunctzombie make require('engine.io')() return a new Server instance
fixes #212
11a322e
@defunctzombie defunctzombie referenced this issue from a commit in defunctzombie/engine.io
@defunctzombie defunctzombie make require('engine.io')() return a new Server instance
fixes #212
9371b61
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.