Global leaks from outdated natural version #168

Closed
ragulka opened this Issue Jan 22, 2013 · 2 comments

Comments

Projects
None yet
3 participants

ragulka commented Jan 22, 2013

When running my tests I get ugly global leaks from the very outdated natural module that the reds module uses, which is in turn used by Kue.

I see that the latest version of reds module actually uses a new version of natural module, so upping the version of reds in Kue should fix the problem.

meaku commented May 2, 2013

Having ugly leaks because of natural as well. Please update your reds version :)

Collaborator

behrad commented Feb 10, 2014

updated.

behrad closed this Feb 10, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment