Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Can't install version 3.8.x #1951

Closed
afucher opened this Issue · 1 comment

3 participants

@afucher

I'm doing an example, and have this dependency:
"mongoose" : "~3.8.1",

When I do npm install, I have this error:

npm ERR! message No compatible version found: mongoose@'>=3.8.1'
npm ERR! message Valid install targets:
npm ERR! message ["0.0.1","0.0.2","0.0.3","0.0.4","0.0.5","1.0.0","1.0.1","1.0.2","0.0.6","1.0.3","1.0.4","1.0.5","1.0.6","1.0.7","1.0.8","1.0.10","1.0.11","1.0.12","1.0.13","1.0.14","1.0.15","1.0.16","1.1.0","1.1.1","1.1.2","1.1.3","1.1.4","1.1.5","1.1.6","1.1.7","1.1.8","1.1.9","1.1.10","1.1.11","1.1.12","1.1.13","1.1.14","1.1.15","1.1.16","1.1.17","1.1.18","1.1.19","1.1.20","1.1.21","1.1.22","1.1.23","1.1.24","1.1.25","1.2.0","1.3.0","1.3.1","1.3.2","1.3.3","1.3.4","1.3.5","1.3.6","1.3.7","1.4.0","1.5.0","1.6.0","1.7.2","1.7.3","1.7.4","1.8.0","1.8.1","1.8.2","1.8.3","1.8.4","2.0.0","2.0.1","2.0.2","2.0.3","2.0.4","2.1.0","2.1.1","2.1.2","2.1.3","2.1.4","2.2.0","2.2.1","2.2.2","2.2.3","2.2.4","2.3.0","2.3.1","2.3.2","2.3.3","2.3.4","2.3.5","2.3.6","2.3.7","2.3.8","2.3.9","2.3.10","2.3.11","2.3.12","2.3.13","2.4.0","2.4.1","2.4.2","2.4.3","2.4.4","2.4.5","2.4.6","2.4.7","2.4.8","2.4.9","2.4.10","2.5.0","2.5.1","2.5.2","2.5.3","2.5.4","2.5.5","2.5.6","2.5.7","2.5.8","2.5.9","2.5.10","2.5.11","2.5.12","2.5.13","2.5.14","2.6.0","2.6.1","2.6.2","2.6.3","2.6.4","2.6.5","2.6.6","2.6.7","2.6.8","2.7.0","2.7.1","2.7.2","2.7.4","2.7.3","3.0.0","3.0.1","3.0.2","2.8.0","3.0.3","3.1.0","2.8.1","3.1.2-pre","3.1.1","2.8.2","2.8.3","3.1.2","2.9.0","3.2.0","2.9.1","3.2.1","2.9.2","3.2.2","3.3.0","3.3.1","2.9.3","3.4.0","2.9.4","2.9.5","3.5.0","3.5.1","3.5.2","3.5.3","2.9.6","2.9.7","3.5.4","3.5.5","2.9.8","2.9.9","2.9.10","3.0.0-alpha1","3.0.0-alpha2","3.0.0-rc0","3.6.0-rc0"]

@gabereiser

https://www.npmjs.org/package/mongoose
Looks like you may be running an older version of node.js w/ npm?

@vkarpov15 vkarpov15 closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.