Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update version number on plugin update #2503

Merged
merged 2 commits into from Mar 26, 2019

Conversation

Projects
None yet
3 participants
@jom
Copy link
Member

commented Mar 26, 2019

Brings a similar fix from #2497 over to the 1.x branch.

Testing

  • Change the woothemes-sensei-version option in the database to an older version (1.11.2).
  • Refresh any page in WordPress admin.
  • Verify the option was updated to 1.12.2 (current version in branch).

@jom jom added this to the 1.12.3 milestone Mar 26, 2019

@jom jom self-assigned this Mar 26, 2019

@jom jom requested review from alexsanford and donnapep Mar 26, 2019

@jom jom changed the base branch from master to version/1.12.x Mar 26, 2019

@alexsanford
Copy link
Contributor

left a comment

Looks good, works well! One tiny comment.

Show resolved Hide resolved includes/class-sensei.php
@donnapep
Copy link
Collaborator

left a comment

👍

@jom jom merged commit a2def8f into version/1.12.x Mar 26, 2019

@jom jom deleted the update/version-on-update-1.x branch Mar 26, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.