Permalink
Browse files

Upgrade RubyGems to 1.8.22

  • Loading branch information...
1 parent 9166ccc commit b39445e4d90bd2dcdb5e332c66232d94eb854970 @jonforums jonforums committed Apr 18, 2012
Showing with 4 additions and 4 deletions.
  1. +1 −1 History.txt
  2. +3 −3 config/ruby_installer.rb
View
@@ -2,7 +2,7 @@
* Enhancements:
* Upgraded DevKit gdb to version 7.4 (no Python support)
- * Upgraded RubyGems to 1.8.21 on all versions of Ruby
+ * Upgraded RubyGems to 1.8.22 on all versions of Ruby
* Increased file descriptions for 1.9.x to 32K. Closes #104
* Upgraded OpenSSL to version 1.0.0h
@@ -276,8 +276,8 @@ module RubyInstaller
RubyGems = OpenStruct.new(
:release => 'official',
- :version => '1.8.21',
- :url => 'http://rubyforge.org/frs/download.php/75952',
+ :version => '1.8.22',
+ :url => 'http://rubyforge.org/frs/download.php/76011',
:checkout => 'http://github.com/rubygems/rubygems.git',
:checkout_target => 'downloads/rubygems',
:target => 'sandbox/rubygems',
@@ -286,7 +286,7 @@ module RubyInstaller
'--no-rdoc'
],
:files => [
- 'rubygems-1.8.21.tgz'
+ 'rubygems-1.8.22.tgz'
],
:hooks => [
'resources/rubygems/operating_system.rb'

0 comments on commit b39445e

Please sign in to comment.